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Product What's New

Pro/ENGINEER Advanced Assembly

Schaltpult ''Gemeinsame Datenbenutzung'' Im Schaltpult ''Gemeinsame Datenbenutzung (Data 
Sharing)'' sind die KEs ''Verschmelzen (Merge)'', ''Ausschnitt (Cutout)'' und ''Vererbung (Inheritance)'' 
in einer modernen Benutzeroberfläche zusammengefasst. 

Top-Down-Konstruktion mit Mechanism-Baugruppen Sie können nun auch Skelettmodelle mit 
Bewegung konstruieren. 



Product What's New

Schaltpult ''Gemeinsame Datenbenutzung''

Im Schaltpult ''Gemeinsame Datenbenutzung (Data Sharing)'' sind die KEs ''Verschmelzen (Merge)'', 
''Ausschnitt (Cutout)'' und ''Vererbung (Inheritance)'' in einer modernen Benutzeroberfläche 
zusammengefasst.

Produktinformationen

Produkt Pro/ENGINEER Advanced Assembly 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location
Klicken Sie auf "Einfügen > Gemeinsam benutzte Daten (Insert > 
Shared Data)". Wählen Sie im Menü den Typ der gemeinsam 
genutzten Daten aus.

Vorteile und Beschreibung

Die erweiterten Funktionen für die gemeinsame Benutzung von Daten im neuen Schaltpult bieten 
zahlreiche Vorteile:

●     Die KEs für die gemeinsame Datenbenutzung wie Verschmelzen (Merge), Ausschnitt 
(Cutout) und Vererbung (Inheritance) sind in einer Benutzeroberfläche zusammengefasst.

●     Sie können jederzeit mehrere KE-Typen gleichzeitig ändern.
●     Die benutzerfreundliche Oberfläche bietet mühelosen Zugriff auf die Befehle.
●     Das Schaltpult unterstützt einen objektorientierten und damit produktiveren Arbeitsablauf.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=324
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2928
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Top-Down-Konstruktion mit Mechanism-Baugruppen

Sie können nun auch Skelettmodelle mit Bewegung konstruieren.

Produktinformationen

Produkt Pro/ENGINEER Advanced Assembly 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location
Klicken Sie auf "Einfügen > Komponente > Erzeugen > Skelettmodell > 
Bewegung/Körper (Insert > Component > Create > Skeleton Model > 
Motion/Body)".

Vorteile und Beschreibung

Die im Modus Baugruppe verfügbaren Motion-Skelette machen es möglich, bereits zu Beginn des 
Konstruktionsvorgangs Bewegung in das Modell einzubinden. Sie brauchen eine Baugruppe also 
nicht neu zu erzeugen, um eine Mechanismus-Analyse aufzunehmen.

Sie können Mechanismuskörper und -verbindungen als Motion-Skelett anlegen und mit einer 
einfachen kinematischen Analyse sicherstellen, dass das Skelett den erforderlichen Freiheitsgrad 
bietet. Anschließend können Sie Komponenten erzeugen und in das Motion-Skelett einbauen. 
Motion-Skelette werden genauso definiert wie normale Baugruppenskelette und enthalten 
Einstellungen für die Referenzsteuerung. Sie erscheinen nicht in der Baugruppenstückliste.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=324
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2928


Product What's New

Pro/ENGINEER Advanced Rendering

Lichtquelle direkt bearbeiten Sie können Lichtquellen im Modellfenster direkt bearbeiten. 

Spezielle Materialschattierer editieren Der erweiterte Farbeffekte-Editor ermöglicht das vollständige 
Editieren der Spezialmaterial (PhotoLux)-Eigenschaften. 

Szenendatei rendern Sie können eine Szenendatei erzeugen, die die Beleuchtung, den Raum und 
die speziellen Rendering-Umgebungseffekte enthält. 

Unterstützung für LightWorks-Materialarchive LightWorks-Materialarchive (LWA) werden unterstützt. 



Product What's New

Lichtquelle direkt bearbeiten

Sie können Lichtquellen im Modellfenster direkt bearbeiten.

Produktinformationen

Produkt Pro/ENGINEER Advanced Rendering 

PTC Support - Version Wildfire 3.0 

Product Functional Area Rendering 

User Interface Location Klicken Sie auf "Ansicht > Modell einrichten > Lichtquellen (View > 
Model Setup > Lights)".

Vorteile und Beschreibung

Die Lichtposition, der Zielpunkt, der Spotwinkel und die Spotlichtkonzentration können dynamisch 
auf das Modell gezogen werden. Dem Lichtsymbol wurde die Lichtfarbe hinzugefügt.
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Product What's New

Spezielle Materialschattierer editieren

Der erweiterte Farbeffekte-Editor ermöglicht das vollständige Editieren der Spezialmaterial 
(PhotoLux)-Eigenschaften.

Produktinformationen

Produkt Pro/ENGINEER Advanced Rendering 

PTC Support - Version Wildfire 3.0 

Product Functional Area Rendering 

User Interface Location Klicken Sie auf "Ansicht > Farbe und Farbeffekte (View > Color and 
Appearance)" oder auf das entsprechende Symbol.

Vorteile und Beschreibung

Der erweiterte Farbeffekte-Editor ermöglicht den Zugriff auf die Parameter der Spezialmaterialien 
(PhotoLux), sodass die betreffenden Attribute rasch und mühelos geändert werden können.
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Szenendatei rendern

Sie können eine Szenendatei erzeugen, die die Beleuchtung, den Raum und die speziellen 
Rendering-Umgebungseffekte enthält.

Produktinformationen

Produkt Pro/ENGINEER Advanced Rendering 

PTC Support - Version Wildfire 3.0 

Product Functional Area Rendering 

User Interface Location Klicken Sie auf "Ansicht > Modell einrichten > Szenenpalette (View > 
Model Setup > Scene Palette)".

Vorteile und Beschreibung

Mit dem Befehl "Szene rendern (Render Scene)" können Sie die Beleuchtung, den Raum und die 
speziellen Rendering-Umgebungseffekte in einer gemeinsamen Datei speichern. Szenendateien 
können separat gespeichert und in anderen Modellen wiederverwendet oder aber in die Modelldatei 
eingebettet werden. Wenn Sie eine Szene aktivieren, werden die Einstellungen auf das Modell 
angewendet. Die Szene wird automatisch auf die Größe des neuen Modells skaliert und das Modell 
in der Mitte des Raums positioniert, sodass nur noch minimale Anpassungen erforderlich sind.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=869
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2937
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Unterstützung für LightWorks-Materialarchive

LightWorks-Materialarchive (LWA) werden unterstützt.

Produktinformationen

Produkt Pro/ENGINEER Advanced Rendering 

PTC Support - Version Wildfire 3.0 

Product Functional Area Rendering 

User Interface Location Im Farbeffekte-Editor werden LWA-Dateiformate für .lwa-
Materialdateien unterstützt.

Vorteile und Beschreibung

Es werden umfangreiche Materialdateibibliotheken im .lwa-Format unterstützt. Damit können Sie nun 
zwischen Tausenden von Produktkonstruktionsmaterialien wählen, die von zahlreichen Herstellern 
und LightWork Design bereitgestellt werden. Weitere Informationen finden Sie unter http://www.
lightworks-user.com/aboutlwa.htm.
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Product What's New

Pro/ENGINEER Advanced Structural and Thermal

Spezialfedern Die Funktionen für Spezialfedern wurden erweitert. 

Starre und gewichtete Verbindungen im FEM-Modus Starre und gewichtete Verbindungen im FEM-
Modus wurden erweitert. 

Verbesserter ANSYS-Gleichungslöser Im FEM-Modus werden mehr Modellierungsobjekte an den 
ANSYS-Gleichungslöser ausgegeben. 
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Spezialfedern

Die Funktionen für Spezialfedern wurden erweitert.

Produktinformationen

Produkt Pro/ENGINEER Advanced Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Eigenschaften > Federeigenschaften (Properties > 
Spring Properties)".

Vorteile und Beschreibung

Die erweiterten Eigenschaften ermöglichen eine gezieltere Steuerung der Spezialfedern. Sie haben 
folgende Möglichkeiten:

●     Automatische Berechnung von Kopplungsgrößen ausschalten 
●     Einzelne Kopplungsgrößen von Hand eingeben (bei deaktivierter automatischer Kopplung)

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=1182
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2938
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Starre und gewichtete Verbindungen im FEM-Modus

Starre und gewichtete Verbindungen im FEM-Modus wurden erweitert.

Produktinformationen

Produkt Pro/ENGINEER Advanced Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Verbindung > Starre Verbindung (Insert > 
Connection > Rigid Link)".

Vorteile und Beschreibung

Sie können nicht mehr nur starre und gewichtete Verbindungen zwischen zwei Flächen oder zwei 
Punkten definieren, sondern nun auch einen Punkt auswählen und anschließend eine Verteilung 
entlang einer Kante oder einer Fläche festlegen. Wenn Sie eine Punkt-Kante- oder eine Punkt-
Fläche-Referenz auswählen, wird die Projektverteilungsoption angezeigt. Dieses Verhalten 
vereinfacht den Aufbau komplexer FEM-Modelle.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=1182
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2938
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Verbesserter ANSYS-Gleichungslöser

Im FEM-Modus werden mehr Modellierungsobjekte an den ANSYS-Gleichungslöser ausgegeben.

Produktinformationen

Produkt Pro/ENGINEER Advanced Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Analyse > FEM-Lösung (Analysis > FEM Solution)".

Vorteile und Beschreibung

Im Modell definierte starre Verbindungen und Balkengelenke werden zur Laufzeit an den ANSYS-
Gleichungslöser ausgegeben.Auf diese Weise wird die FEM-Modellanalyse verbessert.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=1182
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2938
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Pro/ENGINEER Cabling Design

Hierarchische Kabel Sie können nun den hierarchischen Aufbau mehrschichtiger Kabel des Routed 
Systems Designers in Cabling Design nutzen. 

Neue Konfigurationsoption für die Kabelbaumfertigung Mit einer neuen Konfigurationsoption können 
Sie festlegen, ob beim Erzeugen abgewickelter Kabelbäume Elternstecker eingebaut werden sollen. 

Startteile für Cabling Design Mit dem neuen Startteil für die Erzeugung von 3D- und abgewickelten 
Kabelbäumen können Sie vordefinierte Ansichten und Parameter in einer Teilschablone speichern. 
Außerdem stehen drei neue Konfigurationsoptionen zur Verfügung. 



Product What's New

Hierarchische Kabel

Sie können nun den hierarchischen Aufbau mehrschichtiger Kabel des Routed Systems Designers in 
Cabling Design nutzen.

Produktinformationen

Produkt Pro/ENGINEER Cabling Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Cabling Design 

User Interface Location Klicken Sie auf "KE > Erzeugen > Umflechtung (Feature > Create > 
Overbraid)".

Vorteile und Beschreibung

In Cabling Design werden beim Erzeugen eines mehrschichtigen Kabels anhand der 2D-Schema-
XML-Daten automatisch auch alle untergeordneten Kabel, Leiter und Drähte erzeugt. Diese können 
Sie anschließend entweder von Hand oder automatisch verlegen. Aufgrund des hierarchischen 
Aufbaus können Sie das 2D-Schema Ihrer 3D-Kabelbaumkonstruktion auf seine 
Verlegungskonformität überprüfen. 
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Neue Konfigurationsoption für die Kabelbaumfertigung

Mit einer neuen Konfigurationsoption können Sie festlegen, ob beim Erzeugen abgewickelter 
Kabelbäume Elternstecker eingebaut werden sollen.

Produktinformationen

Produkt Pro/ENGINEER Cabling Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Cabling Design 

User Interface Location Klicken Sie auf "Werkzeuge > Optionen (Tools > Options)".

Vorteile und Beschreibung

Die Konfigurationsoption "assemble_parent_connector" bestimmt, wie Komponenten eingebaut 
werden müssen. Die Einstellung "YES" bewirkt, dass an Positionen, die einen Unterleiter 
referenzieren, ein Elternstecker eingebaut wird. Die Einstellung "NO" hingegen bewirkt, dass nur die 
angeschlossenen Komponenten eingebaut werden.
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Startteile für Cabling Design

Mit dem neuen Startteil für die Erzeugung von 3D- und abgewickelten Kabelbäumen können Sie 
vordefinierte Ansichten und Parameter in einer Teilschablone speichern. Außerdem stehen drei neue 
Konfigurationsoptionen zur Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Cabling Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Cabling Design 

User Interface Location Klicken Sie auf "Kabelbaum > Erzeugen (Harness > Create) & "Neu > 
Fertigung > Kabelbaum (New > Manufacturing > Harness)".

Vorteile und Beschreibung

Beim Erzeugen eines Kabelbaums oder eines abgewickelten Kabelbaums können Sie das 
vordefinierte Startteil verwenden, um ein Höchstmaß an Übereinstimmung mit den 
Unternehmensstandards und, wenn Sie mit ModelCHECK arbeiten, eine problemlose Prüfung zu 
gewährleisten.

 

Mit drei neuen Konfigurationsoptionen für die Verkabelungs- und Kabelbaumfertigung können Sie 
das Startteilverzeichnis (harn_start_model_dir), die Kabelbaumschablone (template_harnesspart) 
und die Schablone für das Startteil des abgewickelten Kabelbaums (template_flat_harness) 
festlegen.
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Pro/ENGINEER Complete Machining

3-Achsen-Leitkurven-Werkzeugweg anpassen Dank neuer Optionen lassen sich 3-Achsen-
Leitkurven besser anpassen und die Auswahl der Werkzeugspitze sowie die Spindelorientierung 
genauer steuern. 

3D-äquidistant schlichten Es ist nun möglich, spiralförmig mit konstanter Schrittweite auf der Fläche 
zu schlichten. 

Abhängigkeiten von Fertigungsschritten Benutzerdefinierte Abhängigkeiten zwischen den einzelnen 
Schritten vereinfachen das Umordnen. 

Angepasste Zyklen für die Bohrbearbeitung Der Fertigungsprozess-Manager bietet volle 
Unterstützung für angepasste Bohrbearbeitungszyklen. 

Automatisierte Genauigkeitseinstellung für Fertigungsmodelle Eine automatisierte absolute 
Genauigkeitseinstellung für das Fertigungsmodell ist verfügbar. 

Baugruppenschritt im Prozess-Manager Mit einem neuen Baugruppenschritt können Sie in einem 
NC-Prozess zusätzliche Komponenten einbauen und diese im weiteren Verlauf des NC-Prozesses 
verwenden. 

Benutzeroberfläche für Fräsfenster Für das Erzeugen von Fräsfenster-KEs steht eine neue 
Benutzeroberfläche mit einem Schaltpult zur Verfügung. 

Benutzeroberfläche für Spritzguss und NC-Geometrie Moderne Benutzeroberflächenwerkzeuge für 
Fertigung, Spritzgussvolumen und Flächendefinition wurden implementiert. 

Bezugs-KEs in Mold und NC erzeugen Die Werkzeuge zum Erzeugen von Bezugs-KEs aus dem 
Teilemodus können nun auch in Mold und NC genutzt werden. 

Ecken automatisch verrunden Bei der Hochgeschwindigkeitsbearbeitung können Sie 
Eckenverrundungen automatisch erzeugen. 

Einhaltung von Standards im Fertigungsprozess prüfen Der Prozess-Manager zeigt den Status aller 
NC-Schritte und Operationen an. 

Erweiterungen für den Schlichten-Werkzeugweg Die Optionen für die Steuerung des Verhaltens des 
Schlichten-Werkzeugwegs wurden erweitert. 



Fertigungs-Operationsmodell Werkstückvarianten werden bei der Materialentfernung im 
Fertigungsprozess automatisch erzeugt. 

Fertigungsanmerkungs-KEs und Extraktion Fertigungsinformationen wie Schritte und Anmerkungs-
KEs können den Konstruktionsmodellen über eine Schablone zugewiesen und extrahiert werden. 

Fertigungsprozessschablone Eine vollständige Prozessabsicht kann in einer 
Fertigungsprozessschablone erfasst und beim Erzeugen eines neuen Prozesses als Vorlage 
verwendet werden. 

Fertigungsschablonen während der Extraktion austauschen Sie können auch solche 
Fertigungsschablonen extrahieren, die nicht im Konstruktionsmodell gespeichert sind. 

Fertigungsschritte sperren Sie können alle Schritte nach Belieben sperren und entsperren, um zu 
verhindern, dass sie versehentlich geändert oder gelöscht werden. 

Fertigungsschritttabelle exportieren und synchronisieren Sie können die Schritttabelle im CSV-
Format exportieren, um sie in einer externen Anwendung zu bearbeiten, und das Ergebnis 
anschließend mit dem Prozess-Manager synchronisieren. 

Globale Parameter und globale Beziehungen Sie können einen globalen Parameter oder eine 
globale Beziehung erzeugen, der bzw. die für alle Schritte eines NC-Prozesses gilt. 

Gravieren auf Kurven Mit dem Gravieren-Werkzeugweg können Sie Kurven auswählen. 

Manueller Zyklus im Fertigungsprozess-Manager In Fertigungsschablonen kann ein manueller 
Zyklus verwendet werden. 

Maschinen-Manager-Benutzeroberfläche Der Maschinen-Manager (Machine Tool Manager) wurde 
neu gestaltet und mit einer intuitiven Benutzeroberfläche versehen, um die Werkzeugdefinition zu 
vereinfachen. 

Modellansichten und der Prozess-Manager In der Modellansicht werden Fertigungsschablonen im 
Konstruktionsmodell angezeigt. Diese sind nach Z-Achsen-Ausrichtung und Fertigungskriterien 
zusammengefasst. Sie vereinfacht das Erzeugen des Prozessplans während der Extraktion im 
Prozess-Manager. 

Schritttiefe für Bereichsdrehen Für die Berechnung der Schritttiefe beim Bereichsdrehen ist ein 
neues Verfahren verfügbar. 

Verbesserte angepasste Zyklen Die Beschreibungen angepasster Zyklen für die Definition von 
Zyklusbewegungen wurden erweitert. 



Verbesserte Benutzerfreundlichkeit des Prozess-Managers Der Prozess-Manager weist eine Reihe 
von Erweiterungen auf, die seine Benutzerfreundlichkeit und damit Ihre Produktivität verbessern. 

Verbesserte Zeitberechnung bei der Bearbeitung Bei der Zeitberechnung werden nun sowohl die 
Schnittzeit als auch die Anfahr-, Wegfahr- und Verbindungszeiten berücksichtigt. 

Verlangsamung in Ecken steuern Bei Schruppwerkzeugwegen lässt sich die 
Vorschubverlangsamung in Ecken nun besser steuern. 

Werkzeugweg spiegeln Eine neue Funktion für die Fräs-NC-Folge ermöglicht Ihnen, einen 
Werkzeugweg unter Beibehaltung der Schneidebedingung zu spiegeln. 

Zeitanalysen für den Fertigungsprozess Werkzeuge für die Zeitanalyse ermöglichen das Optimieren 
von NC-Prozessen. 
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3-Achsen-Leitkurven-Werkzeugweg anpassen

Dank neuer Optionen lassen sich 3-Achsen-Leitkurven besser anpassen und die Auswahl der 
Werkzeugspitze sowie die Spindelorientierung genauer steuern.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf "FERTIGEN > Bearbeitung > NC-Folge > Leitkurve 
(MANUFACTURE > Machining > NC Sequence > Trajectory)".

Vorteile und Beschreibung

Das Dialogfenster "Punkt anfahren (GOTO Point)" wurde um die folgenden Optionen erweitert, um 
die Anpassungsmöglichkeiten zu verbessern:

●     Bei Werkzeugen mit mehreren Spitzen können Sie die Spitzennummer auswählen, um den 
Steuerpunkt für das aktuelle Werkzeug festzulegen. Diese Option ist in Verbindung mit Punkt 
anfahren (GOTO Point)-, Inkrement anfahren (GO Delta)-, Eintauchen-, Rückzug- und Ziel 
anfahren (Go Home)-Bewegungen verfügbar.

●     Zusätzliche Steuerungen für SPINDL-Parameter ermöglichen das Festlegen der Orientierung 
und des Knickabstands.
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3D-äquidistant schlichten

Es ist nun möglich, spiralförmig mit konstanter Schrittweite auf der Fläche zu schlichten.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "FERTIGEN > Bearbeitung > NC-Folge > Schlichten > 
NC-Folgen-Parameter (MANUFACTURE > Machining > NC Sequence 
> Finishing > NC Sequence parameter)".

Vorteile und Beschreibung

Das 3D-äquidistante Schlichten (mit konstanter Schrittweite auf der Fläche) gewährleistet eine hohe 
Flächenqualität bei geringerer Belastung des Schneidwerkzeugs selbst bei steilen Flächen.

 

Die Schrittweite wird auf der zu bearbeitenden Fläche berechnet. Dadurch bleibt die Schrittweite 
über den gesamten Weg hinweg unverändert. Im Schlichten-Werkzeugweg steht der neue 
Verfahrwegtyp "SPIRAL_3D_ÄQUIDISTANT (SPIRAL_3D_EQUIDISTANT)" als Option für 
"VERFAHRWEG_SANFTER_BEREICH (SHALLOW_AREA_SCAN)" zur Verfügung.
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Product What's New

Abhängigkeiten von Fertigungsschritten

Benutzerdefinierte Abhängigkeiten zwischen den einzelnen Schritten vereinfachen das Umordnen.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Fügen Sie beim Definieren eines Schritts Voraussetzungen hinzu.

Vorteile und Beschreibung

Ein kompletter NC-Prozess kann aus Hunderten von Schritten bestehen. Angesichts der zahllosen 
Abhängigkeiten zwischen den einzelnen NC-Schritten kann es sich als schwierig erweisen, diese 
Schritte umzuordnen, um den Gesamtprozess zu optimieren.

Mit dem Prozess-Manager lassen sich Voraussetzungsschritte definieren. Sie haben beispielsweise 
die Möglichkeit, eine Zentrierbohrung des Materials als Voraussetzung für einen Schritt festzulegen, 
sodass dieser erst ausgeführt werden kann, wenn die Zentrierbohrung abgeschlossen ist. Eine 
solche Voraussetzung wird beim Umordnen von Schritten geprüft.
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Product What's New

Angepasste Zyklen für die Bohrbearbeitung

Der Fertigungsprozess-Manager bietet volle Unterstützung für angepasste Bohrbearbeitungszyklen.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Neuer Bohrschritt "Angepasster Bohrer"

Vorteile und Beschreibung

Der Fertigungsprozess-Manager enthält einen neuen Schritt "Angepasster Bohrer (Custom Drill)" zur 
Beschreibung von Bohrbearbeitungszyklen. Sie können die Beschreibung des angepassten 
Bohrbearbeitungszyklus in einer Fertigungsschablone als Anmerkungselement in einem 
Konstruktionsmodell erfassen. Angepasste Zyklen können verwendet werden, um neue Bohrschritte 
zu erzeugen und zu automatisieren.
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Product What's New

Automatisierte Genauigkeitseinstellung für 
Fertigungsmodelle

Eine automatisierte absolute Genauigkeitseinstellung für das Fertigungsmodell ist verfügbar.

Produktinformationen

Produkt
Pro/ENGINEER Complete 
Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area
Manufacturing (NC, Expert 
Machinist) 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Automatisierte absolute Genauigkeitseinstellungen für das Fertigungsmodell sparen Zeit, da weniger 
Probleme aufgrund geometrischer Ungenauigkeiten auftreten.

Nach dem Platzieren des Referenzteils wird eine Abfrage eingeblendet, wenn die Genauigkeit des 
Referenzteils nicht mit der der Fertigungsbaugruppe übereinstimmt. In diesem Abfragedialogfenster 
können Sie die Genauigkeit der Fertigungsbaugruppe an die Genauigkeit des Referenzmodells 
anpassen.
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Product What's New

Baugruppenschritt im Prozess-Manager

Mit einem neuen Baugruppenschritt können Sie in einem NC-Prozess zusätzliche Komponenten 
einbauen und diese im weiteren Verlauf des NC-Prozesses verwenden.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie im Prozess-Manager auf "Einfügen > Schritt > 
Baugruppenschritt (Insert > Step > Assembly Step)".

Vorteile und Beschreibung

Aus Gründen der Präzision müssen manche Baugruppen in eingebautem Zustand bearbeitet 
werden. Der Einbau einer neuen Komponente kann mit diesem neuen Baugruppenschritt in einem 
NC-Prozess durchgeführt werden. Mit der auf diese Weise in den Fertigungsprozess eingebundenen 
neuen Komponente lassen sich sodann neue Werkzeugwege erzeugen. Eine Bohrung zwischen 
zwei Modellen kann beispielsweise mit großer Genauigkeit erzeugt werden, wenn beide Modelle 
eingebaut sind.
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Product What's New

Benutzeroberfläche für Fräsfenster

Für das Erzeugen von Fräsfenster-KEs steht eine neue Benutzeroberfläche mit einem Schaltpult zur 
Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf das Fräsfenstersymbol.

Vorteile und Beschreibung

Das Fräsfenster-Schaltpult vereinfacht den Arbeitsablauf und bietet flexible Möglichkeiten zum 
Erzeugen von Fräsfenster-KEs, die beim Volumenfäsen und bei der Oberflächenbearbeitung sowie 
beim Schruppen, Restschruppen und Schlichten verwendet werden.Die folgenden Optionen stehen 
zur Auswahl:

●     Typ: Silhouette, Skizze oder Kante
●     Platzierung
●     Tiefe
●     Konturtyp

Sie können die Ebene, die Kante und das Teil auswählen und den jeweiligen Versatz und die Tiefe 
vom Arbeitsfenster aus definieren.
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Product What's New

Benutzeroberfläche für Spritzguss und NC-Geometrie

Moderne Benutzeroberflächenwerkzeuge für Fertigung, Spritzgussvolumen und Flächendefinition 
wurden implementiert.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf die Fräsfenster-, Fräsvolumen- und 
Fräsflächensymbole.

Vorteile und Beschreibung

Die neu gestaltete Benutzeroberfläche für die Fertigung und die Spritzgussgeometrie-Definition weist 
verschiedene KE-Werkzeuge auf.
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Product What's New

Bezugs-KEs in Mold und NC erzeugen

Die Werkzeuge zum Erzeugen von Bezugs-KEs aus dem Teilemodus können nun auch in Mold und 
NC genutzt werden.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Verwenden Sie die Tool-Leiste "Bezug (Datum)" oder das Menü 
"Einfügen (Insert)".

Vorteile und Beschreibung

Mit dieser modernen Benutzeroberfläche können Sie auch in Mold und NC Bezugs-KEs erzeugen.
Der Menü-Manager (Menu Manager) ist nicht mehr verfügbar.
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Product What's New

Ecken automatisch verrunden

Bei der Hochgeschwindigkeitsbearbeitung können Sie Eckenverrundungen automatisch erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf "NC-Parameter > SPITZE_ECKEN_GLÄTTEN (NC 
Parameter > SMOOTH_SHARP_CORNERS)".

Vorteile und Beschreibung

Zur Verbesserung des Verfahrwegtyps für die Hochgeschwindigkeitsbearbeitung ergänzt eine neue 
optionale Eckenverrundung die Liste der vorhandenen Schruppwerkzeugwege: Schruppen, 
Restschruppen, Volumenfräsen und Restvolumenfräsen.

Sie können festlegen, wie scharfe Kanten eines Schruppwerkzeugwegs gerundet oder geglättet 
werden sollen. Der Rundungswert ist proportional zum Winkel der spitzen Ecke. Eine weitere Option 
ermöglicht das Einpassen der größtmöglichen Verrundung zwischen den beiden Kanten.
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Product What's New

Einhaltung von Standards im Fertigungsprozess prüfen

Der Prozess-Manager zeigt den Status aller NC-Schritte und Operationen an.

Produktinformationen

Produkt
Pro/ENGINEER Complete 
Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area
Manufacturing (NC, Expert 
Machinist) 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Der im Prozess-Manager angezeigte Status enthält Informationen zu den fehlenden Elementen, 
anhand derer Sie einen neuen NC-Schritt oder eine neue Operation erzeugen können. Nachdem die 
Definition des NC-Schritts (oder der Operation) abgeschlossen ist, können Sie den Vorgang mit einer 
elektronischen Signatur versehen, indem Sie den Statuswert manuell in "OK" ändern. Der Wert lässt 
sich nur ändern, wenn der Schritt vollständig abgeschlossen ist.
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Product What's New

Erweiterungen für den Schlichten-Werkzeugweg

Die Optionen für die Steuerung des Verhaltens des Schlichten-Werkzeugwegs wurden erweitert.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf "FERTIGEN > Bearbeitung > NC-Folge > Schlichten 
(MANUFACTURE > Machining > NC Sequence > Finishing)".

Vorteile und Beschreibung

Der NC-Programmierer kann den Schlichten-Werkzeugweg jetzt noch genauer steuern:

●     Schleifenverbindungen sind verfügbar. Benachbarte Endpunkte werden durch vertikale 
Schleifen verbunden, wobei das Werkzeug an der bearbeiteten Fläche in das Material 
eintaucht bzw. es verlässt.

●     Negative Aufmaße sind zulässig.
●     Steile und flache Flächen, Schrittweite und Rautiefe können unabhängig voneinander 

gesteuert werden.
●     Der Spiral-Verfahrwegtyp (SPIRAL_SCAN_DIRECTION) für die Bearbeitung flacher Flächen 

kann festgelegt werden: INNEN_NACH_AUSS (INSIDE_OUT) oder AUSSEN_NACH_IN 
(OUTSIDE_IN).

●     Einzelne Flächen können aus der Werkzeugwegberechnung entfernt werden.
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Product What's New

Fertigungs-Operationsmodell

Werkstückvarianten werden bei der Materialentfernung im Fertigungsprozess automatisch erzeugt.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie im Prozess-Manager auf "KEs > Werkstückvarianten 
aktualisieren (Features > Update Workpiece Instances)".

Vorteile und Beschreibung

Bei der Produktionsbearbeitung werden die Spannmittel und Einspannvorrichtungen oftmals für jede 
Operation speziell gestaltet. Dies erfordert eine klare Vorstellung vom Zustand des Werkstücks am 
Ende der jeweiligen Operation. Dieses einfache und automatische Werkzeug dient zum Entfernen 
von Material für die einzelnen NC-Schritte eines Gesamtprozesses.

Beim automatischen Entfernen des gesamten Materials für die einzelnen NC-Schritte wird die 
erforderliche Anzahl von Familienvarianten im Werkstück erzeugt. Die einzelnen Varianten, die den 
Bearbeitungsstatus am Ende der verschiedenen Operationen darstellen, können dann als 
Fertigungsoperationsmodelle für die Gestaltung der Spannmittel in den jeweiligen Baugruppen 
verwendet werden.
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Product What's New

Fertigungsanmerkungs-KEs und Extraktion

Fertigungsinformationen wie Schritte und Anmerkungs-KEs können den Konstruktionsmodellen über 
eine Schablone zugewiesen und extrahiert werden.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Prozess-Manager und Anmerkungs-KEs

Vorteile und Beschreibung

Mit dem Prozess-Manager können Sie auf der Grundlage einer Auswahl von Schritten eine 
Fertigungsschablone erzeugen und diese anschließend verwenden, um die Fertigungsschritte in 
einem anderen Modell durchzuführen. Eine Fertigungsschablone ist eine XML-Datei, die zur 
Durchführung des Schrittes erforderliche Informationen enthält.

Im Konstruktionsmodell können auch Fertigungsinformationen in Form von Anmerkungen zu einem 
referenzierten Teil oder einer Baugruppe hinzugefügt werden. Die Fertigungsschablone enthält die 
für die NC-Bearbeitung der ausgewählten Referenzen erforderlichen Informationen. Sie können alle 
NC-Informationen aus dem Konstruktionsmodell extrahieren, um den NC-Prozess zu erzeugen. 
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Product What's New

Fertigungsprozessschablone

Eine vollständige Prozessabsicht kann in einer Fertigungsprozessschablone erfasst und beim 
Erzeugen eines neuen Prozesses als Vorlage verwendet werden.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "Datei > Prozessschablone erzeugen (File > Create 
Process Template)" und im Prozess-Manager auf "Editieren > Schritte 
extrahieren (Edit > Extract Steps)".

Vorteile und Beschreibung

Bei der Fertigungsprozessschablone handelt es sich um ein leistungsfähiges Produktivitätswerkzeug 
in Form einer XML-Datei, in der die Beschreibung eines vorhandenen Prozesses gespeichert ist. Die 
in dieser Schablone erfasste Prozessabsicht lässt sich mühelos reproduzieren, um einen neuen 
Prozess zu erzeugen. Eine Prozessschablone enthält alle Informationen zu einem NC-
Fertigungsprozess und kann in den folgenden, häufig auftretenden Fällen für die Erzeugung eines 
neuen Prozesses verwendet werden:

●     Bei einem ähnlichen, unabhängigen Modell
●     Beim selben Modell in einer anderen Fabrik oder in einem anderen Produktionsbereich
●     Beim selben Modell mit einer anderen Produktionsabsicht

Erzeugen Sie für jeden Fall eine Originalschablone, die den erwarteten Aufbau der NC-Schritte 
beschreibt. Diese Beschreibung wird als Prozessschablone gespeichert und bei der automatischen 
Extraktion von Fertigungsschablonen in Modellen verwendet.
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Product What's New

Fertigungsschablonen während der Extraktion 
austauschen

Sie können auch solche Fertigungsschablonen extrahieren, die nicht im Konstruktionsmodell 
gespeichert sind.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie im Dialogfenster "Mfg-Schablonen-AE-Extraktion (Mfg 
Template AE Extraction)" auf die Registerkarte "Optionen (Options)", 
und wählen Sie die Option "Externe Schablone (External Template)".

Vorteile und Beschreibung

Die Fertigungsschablonen des Konstruktionsmodells können viele Anmerkungselemente enthalten. 
Allerdings kann es vorkommen, dass der Konstrukteur beim Erzeugen des NC-Prozesses 
vollkommen andere Schablonen verwendet. In diesem Fall haben Sie die Möglichkeit, mit dem 
Befehl "Werkzeuge > Mfg-AES aktualisieren (Tools > Update Mfg AEs)" im Volumenkörpermodus 
die Schablonen direkt im Konstruktionsmodell auszutauschen. Wenn Sie nicht über die zum 
Überschreiben des Konstruktionsmodells erforderlichen Berechtigung verfügen, können Sie 
Prozesse aus Schablonen extrahieren, die nicht im Konstruktionsmodell gespeichert sind.

Stellen Sie die Konfigurationsoption "mfg_process_template_dir" auf das Verzeichnis ein, in dem die 
zu verwendenden Fertigungsschablonen gespeichert sind. Wenn die Schablonen kompatibel sind (d.
h. dieselben Referenzen verwenden), werden sie ausgetauscht. Wenn in dem Verzeichnis keine 
äquivalente Schablone enthalten ist, findet kein Austausch statt, und der NC-Prozess wird mit den 
Schablonen im Konstruktionsmodell erzeugt.
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Product What's New

Fertigungsschritte sperren

Sie können alle Schritte nach Belieben sperren und entsperren, um zu verhindern, dass sie 
versehentlich geändert oder gelöscht werden.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie im Dialogfenster "Fertigungsprozess-Tabelle 
(Manufacturing Process Table)" auf "Editieren > Sperren (Edit > Lock)" 
bzw. auf "Editieren > Entsperren (Editieren > Unlock)".

Vorteile und Beschreibung

In der Schritttabelle können Sie einen abgeschlossenen und geprüften Schritt sperren, um zu 
verhindern, dass er versehentlich geändert wird.Gesperrte Schritte können weder editiert noch 
gelöscht werden.
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Product What's New

Fertigungsschritttabelle exportieren und 
synchronisieren

Sie können die Schritttabelle im CSV-Format exportieren, um sie in einer externen Anwendung zu 
bearbeiten, und das Ergebnis anschließend mit dem Prozess-Manager synchronisieren.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "Datei > Tabelle exportieren (CSV) (File > Export 
Table)" und "Werkzeuge > Prozess synchronisieren (Tools > 
Synchronize Process)".

Vorteile und Beschreibung

Sie können die exportierte CSV-Datei in einer externen Anwendung wie Excel öffnen, um Schritte 
umzuordnen oder zu löschen, Parameterwerte zu ändern und andere Operationen durchzuführen. 
Der exportierte Inhalt der Schritttabelle stammt aus der jeweils aktiven Ansicht. Nachdem Sie die 
Bearbeitung der Tabelle abgeschlossen haben, können Sie den neuen Inhalt mit dem Prozess-
Manager synchronisieren und die Änderungen auf diese Weise in die Schritttabelle in Manufacturing 
NC übernehmen.
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Product What's New

Globale Parameter und globale Beziehungen

Sie können einen globalen Parameter oder eine globale Beziehung erzeugen, der bzw. die für alle 
Schritte eines NC-Prozesses gilt.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "Werkzeuge > Globale Parameter (Tools > Global 
Parameters)" und "Werkzeuge > Globale Beziehungen (Tools > Global 
Relations)".

Vorteile und Beschreibung

Sie müssen nun nicht mehr für jeden Schritt des NC-Prozesses einen Parameter oder eine 
Beziehung erzeugen. Vielmehr haben Sie die Möglichkeit, globale Parameter oder Beziehungen zu 
erzeugen und auf alle Schritte in einer Prozesstabelle anzuwenden.
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Product What's New

Gravieren auf Kurven

Mit dem Gravieren-Werkzeugweg können Sie Kurven auswählen.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf "Bearbeitung > NC-Folge > Gravieren (Machining > NC 
Sequence > Engraving)".

Vorteile und Beschreibung

Der Gravieren-Werkzeugweg unterstützt neben kosmetischen Gravuren auch das Auswählen von 
Kurven. Zum Definieren des Gravieren-Werkzeugwegs können Sie im Arbeitsfenster, im Modellbaum 
oder mit Hilfe des Flächenauswahlwerkzeugs eine oder mehrere Kurven auswählen.

●     Beim 3-Achsen-Gravieren wird das Werkzeug von der aktuellen Werkzeugachse (Z-Achse 
der NC-Folge) entlang der Kurve geführt.

●     Beim 5-Achsen-Gravieren wählen Sie eine Teilfläche aus, um die Werkzeugachse zu 
definieren.

Die Kurvenauswahl bietet ein hohes Maß an Flexibilität beim Definieren des Graviervorgangs. So 
können Sie für ein Logo beispielsweise eine importierte Kurve verwenden. Ein weiteres wichtiges 
Leistungsmerkmal im Hinblick auf das Design eines Logos ist die Möglichkeit, Kurven auf Flächen zu 
packen.
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Product What's New

Manueller Zyklus im Fertigungsprozess-Manager

In Fertigungsschablonen kann ein manueller Zyklus verwendet werden.

Produktinformationen

Produkt
Pro/ENGINEER Complete 
Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area
Manufacturing (NC, Expert 
Machinist) 

User Interface Location Fräs-NC-Folge

Vorteile und Beschreibung

Der manuelle Zyklus unterstützt alle wesentlichen Anpassungs- und Bewegungsbefehle: Punkt 
anfahren (GOTO Point), Inkrement anfahren (GO DELTA) und Kurve folgen (Follow Curve, bei 2D- 
und 3D-Kurven möglich) sowie die Befehle zum Anfahren einer Ebene oder einer Achse und die CL-
Befehle zum Einfügen.

Sie beschreiben den manuellen Zyklus in einer Fertigungsschablone und platzieren diese sodann in 
einem Anmerkungselement in einem Konstruktionsmodell. Auf diese Weise lassen sich 
Fertigungsinformationen rasch und effizient in ein Konstruktionsmodell übertragen. Ein Beispiel für 
die Anwendung dieses Verfahrens finden Sie unter "Fertigungsanmerkungs-KEs und Extraktion".
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Product What's New

Maschinen-Manager-Benutzeroberfläche

Der Maschinen-Manager (Machine Tool Manager) wurde neu gestaltet und mit einer intuitiven 
Benutzeroberfläche versehen, um die Werkzeugdefinition zu vereinfachen.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "NC-Einstellung > Maschinen-Manager (NC Setup > 
Machine Tool Manager)" oder auf das Symbol im Dialogfenster 
"Operation einrichten (Operation Setup)".

Vorteile und Beschreibung

Der Maschinen-Manager (Machine Tool Manager) bietet umfassendere Informationen für das 
Definieren von Werkzeugen:

●     Intuitive Definition der Form des Bearbeitungswerkzeugs.
●     Unterstützung für die Nutlängen- und Halterdefinition. Halter werden für die grafische 

Simulation verwendet und beim Flächen- und Leitkurvenfräsen auf Hinterschneidung geprüft.
●     Verknüpfung der Technologieparameter Spindelrichtung, Kühlmitteltyp und Druck mit dem 

Bearbeitungswerkzeug. Darüber hinaus können Sie angepasste Parameter oder Attribute 
definieren, die zusammen mit dem Werkzeug gespeichert werden. Diese Parameter werden 
bei entsprechender Einstellung des config.pro-Werts 
MFG_PARAM_AUTO_COPY_FROM_TOOL automatisch in die Einstellungen der NC-Folge 
übernommen.

●     Zuordnung von CL-Befehlen für das Bearbeitungswerkzeug. Diese Befehle werden bei jedem 
Werkzeugwechsel automatisch in die CL-Datei ausgegeben.

●     Speicherung der Werkzeugparameterdatei im XML-Format. Dadurch wird die Schnittstelle 
zum externen Werkzeugdatenbankverwaltungssystem vereinfacht. Die Parameterdatei 
enthält Informationen sowohl zur Werkzeuggeometrie als auch zur Schnitttechnologie und 
lässt sich auch mit PDMLink problemlos verwalten.
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Product What's New

Modellansichten und der Prozess-Manager

In der Modellansicht werden Fertigungsschablonen im Konstruktionsmodell angezeigt. Diese sind 
nach Z-Achsen-Ausrichtung und Fertigungskriterien zusammengefasst. Sie vereinfacht das 
Erzeugen des Prozessplans während der Extraktion im Prozess-Manager.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie im Dialogfenster "Mfg-Schablonen-AE-Extraktion (Mfg 
Template AE Extraction)" auf die Registerkarte "Modellansicht (Model 
View)".

Vorteile und Beschreibung

Während der Extraktion der Fertigungsschablone aus einem Konstruktionsmodell bietet die 
Modellansicht dem Prozessingenieur Informationen, die die Erzeugung des Prozessplans 
erleichtern. Die Modellansicht enthält eine nach Orientierung geordnete Liste der 
Fertigungsschablonen sowie die Parameter für die Fertigungskriterien im aktuellen Modell.

Beim Platzieren eines Anmerkungselements für eine Fertigungsschablone können Sie 
Fertigungskriterien eingeben. Diese Parameter beschreiben den Bearbeitungsbereich, zum Beispiel 
die Spannmittelbohrung oder die obere Stirnseite einer Ölpumpe. Die Anmerkungselemente 
verdeutlichen, welche Modellbereiche während der Extraktion im Prozess-Manager bearbeitet 
werden.
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Product What's New

Schritttiefe für Bereichsdrehen

Für die Berechnung der Schritttiefe beim Bereichsdrehen ist ein neues Verfahren verfügbar.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location

Klicken Sie auf "FERTIGEN > BEARBEITUNG > NC-Folge 
(MANUFACTURE > MACHINING > NC Sequence)". Wählen Sie die 
Option "Bereichsdrehen (Area Turning)", und klicken Sie auf "NC-
Parameter (NC Parameters)".

Vorteile und Beschreibung

Beim Bereichsdrehen wird der Werkzeugweg durch Scannen eines Bereichs des Modellquerschnitts 
(Drehprofil) generiert, in dem Sie Material in Schritttiefen-Inkrementen entfernen möchten. Der 
Bereich ist entsprechend den Durchmessern des zu bearbeitenden Zwischenreferenzteils in 
Unterbereiche aufgeteilt. Für die Berechnung des vom Parameter ZUSTELLUNG (STEP_DEPTH) 
bestimmten Durchlaufs durch den NC-Parameter BERECHNUNG_DER_SCHRITTTIEFE 
(STEP_DEPTH_COMPUTATION) stehen zwei Optionen zur Verfügung:

●     NACH_REGION (BY_REGION): Berücksichtigt den Durchmesser des zu bearbeitenden 
Zwischenreferenzteils im Standardwert und im aktuellen Verhalten.

●     NACH_BEREICH (BY_AREA): Ignoriert die Durchmesser des Zwischenreferenzteils und 
erzeugt eine über den gesamten Bereich hinweg konstante Schritttiefe.

Der neue NC-Parameter VERBIND_ÜBERLAPPUNG (CONNECT_OVERLAP) bestimmt die Distanz 
auf der Fläche des Teils, oberhalb des vorherigen Durchlaufs und vor der Eilverbindung.
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Product What's New

Verbesserte angepasste Zyklen

Die Beschreibungen angepasster Zyklen für die Definition von Zyklusbewegungen wurden erweitert.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "FERTIGEN > NC-Folge > Bohren/Senken/Reiben > 
Angepasst > Zyklustyp (MANUFACTURE > NC Sequence > 
Holemaking > Custom > Cycle Type)".

Vorteile und Beschreibung

Allgemeine Verbesserungen der Funktionen für angepasste Zyklen in Verbindung mit der 
Unterstützung für Werkzeuge mit mehreren Spitzen sorgen für ein höheres Maß an Flexibilität und 
Kontrolle beim Definieren der angepassten Zyklen. Im Einzelnen wurden folgende Verbesserungen 
vorgenommen:

●     Die Spitzennummer kann als Zykluspunkt-Modifikator ausgewählt werden.
●     CL-Befehle lassen sich an einer bestimmten Position in die Zyklusbeschreibung einfügen.
●     Der GOTO-Punkt in der Zyklusdefinition kann benannt werden, was das Verständnis der 

Zyklusbeschreibung erleichtert.
●     In SPINDL/ORIENT-Anweisungen können Winkel und Knickabstände angegeben werden, 

was insbesondere bei Rückwärtsbohren-Operationen hilfreich ist.

Außerdem lässt sich die Größe der Konsole für die Definition benutzerdefinierter Zyklen ändern, um 
das Arbeiten in diesem Dialogfenster zu vereinfachen.
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Product What's New

Verbesserte Benutzerfreundlichkeit des Prozess-
Managers

Der Prozess-Manager weist eine Reihe von Erweiterungen auf, die seine Benutzerfreundlichkeit und 
damit Ihre Produktivität verbessern.

Produktinformationen

Produkt
Pro/ENGINEER Complete 
Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area
Manufacturing (NC, Expert 
Machinist) 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Die Verbesserungen der Schritttabelle für den Prozess-Manager ermöglichen ein produktiveres 
Arbeiten. Sie haben folgende zusätzliche Möglichkeiten:

●     Mehrere auch nicht aufeinander folgende Schritte umordnen
●     Schritte im Informations-Layout ändern
●     Zelleninhalte direkt ändern
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Product What's New

Verbesserte Zeitberechnung bei der Bearbeitung

Bei der Zeitberechnung werden nun sowohl die Schnittzeit als auch die Anfahr-, Wegfahr- und 
Verbindungszeiten berücksichtigt.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf ein Zeitberechnungssymbol, und wählen Sie "Weg 
testen (Play Path)".

Vorteile und Beschreibung

NC Manufacturing berücksichtigt weitere Faktoren bei der Berechnung der für jede NC-Folge 
benötigten Zeit. Zu diesen Faktoren gehören:

●     Die Zeit zwischen den Schritten bei der Berechnung der gesamten Operationsdauer
●     Die Zeit für den Werkzeugwechsel und die Eilvorschub-Bewegungen bei der Berechnung der 

Dauer von NC-Schritten oder der gesamten Operationsdauer mit der Option "Arbeitszelle 
(Workcell)"
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Product What's New

Verlangsamung in Ecken steuern

Bei Schruppwerkzeugwegen lässt sich die Vorschubverlangsamung in Ecken nun besser steuern.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Verwenden Sie die NC-Folgenparameter.

Vorteile und Beschreibung

Sie können die Verlangsamung in Ecken steuern, indem Sie die Länge, Startposition und Rate der 
Verlangsamung für Schruppwerkzeugwege einstellen. Wenn die Verlangsamung mit Hilfe des 
Parameters "VERLANGSAMUNG_AN_ECKE (CORNER_SLOWDOWN)" eingeschaltet wurde, 
können Sie die folgenden Parameter einstellen:

●     "LÄNGE_VERLANGSAMUNG (SLOWDOWN_LENGTH)" gibt die Strecke an, auf der das 
Werkzeug verlangsamt wird.

●     "PROZENT_VERLANGSAMUNG (SLOWDOWN_PERCENT)" gibt die geringste 
Vorschubrate während der Verlangsamung in Prozent bezogen auf die Schnittvorschubrate 
an.

●     "ANZAHL_SCHRITTE_VERLANGSAMUNG (NUMBER_SLOWDOWN_STEPS)" gibt an, wie 
abrupt die Verlangsamung einsetzt. Je größer der Wert ist, desto gleichmäßiger wird das 
Werkzeug abgebremst.

In Kombination mit der Eckenverrundung sorgt diese Verlangsamung in Ecken für einen glatten 
Schnittübergang zwischen Wänden. Beim Verlassen der Ecke wird das Schneidwerkzeug wieder auf 
die eingestellte Schnittvorschubrate beschleunigt.
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Product What's New

Werkzeugweg spiegeln

Eine neue Funktion für die Fräs-NC-Folge ermöglicht Ihnen, einen Werkzeugweg unter Beibehaltung 
der Schneidebedingung zu spiegeln.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location
Klicken Sie auf "FERTIGEN > BEARBEITUNG > NC-Folge 
(MANUFACTURE > MACHINING > NC Sequence)". Klicken Sie auf 
"Spiegeln > Fertig (Mirror > Done)".

Vorteile und Beschreibung

Zum automatischen Erzeugen einer neuen NC-Folge wählen Sie eine Fräs-NC-Folge und eine 
Ebene für den gespiegelten Werkzeugweg aus. Die auf diese Weise erzeugte Folge ist ein Elternteil 
der ursprünglichen Folge. Wenn Sie die Schneidebedingung (GLEICHLAUF/GEGENLAUF, CLIMB/
UPCUT) im gespiegelten Werkzeugweg beibehalten, ist die resultierende NC-Folge ein Kind-KE der 
ursprünglichen NC-Folge. Sie können dieses Kind-KE an einem beliebigen Punkt unterhalb seines 
Elternteils im Modellbaum platzieren.Jede Änderung, die an der ursprünglichen NC-Folge 
vorgenommen wird, wirkt sich auch auf das gespiegelte KE aus.

Die Erzeugung der gespiegelten Geometrie ist optional. Erforderlich sind lediglich die ursprüngliche 
Folge und eine Spiegelebene.Gespiegelte Werkzeugwege sind für alle Fräs-NC-Folgen verfügbar.
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Product What's New

Zeitanalysen für den Fertigungsprozess

Werkzeuge für die Zeitanalyse ermöglichen das Optimieren von NC-Prozessen.

Produktinformationen

Produkt Pro/ENGINEER Complete Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Klicken Sie auf das Symbol im Prozess-Manager, um den Zeitgraph 
anzuzeigen.

Vorteile und Beschreibung

Der Prozess-Manager stellt Zeitgraphen für eine direkte Analyse der Prozesszeiten bereit. Diese 
Graphen zeigen die Zeiten für die einzelnen Operationen, Orientierungen, Werkzeuge und sogar NC-
Schritte an.

Mit Hilfe eines Zeitgraphs lassen sich die Zeiten für die einzelnen Operationen ausgleichen. 
Außerdem können Sie sich anhand des Zeitgraphs rasch einen Überblick über die einzelnen 
Werkzeuge verschaffen und ihre Lebensdauer abschätzen.
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Product What's New

Pro/ENGINEER Flex3C

Anmerkungselement-Referenzen automatisch übertragen Sie können Bezugspunktreferenzen von 
Anmerkungselementen für die Übertragung an KEs für die gemeinsame Datenbenutzung ausweisen. 



Product What's New

Anmerkungselement-Referenzen automatisch 
übertragen

Sie können Bezugspunktreferenzen von Anmerkungselementen für die Übertragung an KEs für die 
gemeinsame Datenbenutzung ausweisen.

Produktinformationen

Produkt Pro/ENGINEER Flex3C 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Aktivieren Sie im Dialogfenster "ANMERKUNGS-KES (ANNOTATION 
FEATURES)" das Kontrollkästchen "Auto-Übertragung (Auto-Propag)".

Vorteile und Beschreibung

Wenn Anmerkungselemente Mess- oder Zielpunkte auf Flächen enthalten, können Sie diese 
Bezugspunkte für die automatische Übertragung zusammen mit dem Anmerkungselement selbst 
ausweisen. Diese automatische Übertragung von Referenzen gewährleistet die exakte Weitergabe 
wichtiger Bezugspunkte an nachgeschaltete Modelle und Prozesse.
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Product What's New

Pro/ENGINEER Foundation Advantage

3D-Expressdrucken Erzeugen und plotten Sie Zeichnungslayouts rasch direkt von der 3D-
Umgebung aus. 

3D-Schnitte darstellen Zeichnungsansichten können 3D-Schnitte (Zonen) von Modellen darstellen. 

Abhängige 3D-Querschnittansichten Mit der Schnitteinstellung eines Elternmodells ist eine 
Zeichnungsansicht verknüpft, die den in ihm definierten abhängigen 3D-Querschnitt darstellt. 

Aktualisierte Oberflächengüten-Anmerkungen Sie können Oberflächengüten-Referenzflächen in 3D 
getrennt von der Symbolansatzreferenz sammeln. Außerdem ist es möglich, Oberflächengüten-
Anmerkungselemente in Anmerkungs-KEs gezielt auszuwählen. 

Aktualisierte Standardeinstellungen für den Import von Bohrungen Die Standardeinstellung der 
Konfigurationsoption ''ecad_import_holes_as_features'' wurde von ''NO'' in ''YES'' geändert. 

Anmerkungen in Zeichnungen automatisch anzeigen Wenn Sie eine Zeichnungsansicht eines 
Modells mit 3D-Anmerkungen erzeugen, werden die Anmerkungen automatisch angezeigt. 

Anmerkungen zu gesetzten Bezügen für GTOLS Sie können Kennzeichen für gesetzte Bezüge an 
geometrischen Toleranzen (GTOLS) in Modellen und Zeichnungen ansetzen. 

Anmerkungs-KE und UDFs Sie können benutzerdefinierten KEs (den so genannten UDFs) 
Anmerkungs-KEs hinzufügen und einige Werte in Anmerkungselementen als variabel definieren. 

Ansichtsmanager und Zeichnungsansichten Mit dem Ansichtsmanager können Sie Zeichnungen 
rascher erzeugen und dabei in verstärktem Maße auf wiederverwendbare Konstruktionen 
zurückgreifen. 

Ausschneiden-, Kopieren- und Einfügen-Operationen im Skizzierer Der Skizzierer bietet 
Unterstützung für das Ausschneiden, Kopieren und Einfügen von Elementen. 

Automatisch geclippte Bemaßungen Es gibt eine neue Möglichkeit, geclippte Bemaßungen 
einzurichten, die das Erzeugen von kleinen, spitzen, winkeligen Bemaßungen vereinfacht. 

Automatische Erkennung eines Windows-Gebietsschemas Pro/ENGINEER und PTC.Setup 
erkennen nun das in Windows voreingestellte Gebietsschema und versuchen, Pro/ENGINEER mit 
den entsprechenden Einstellungen auszuführen. 



Befehl zum Umschalten von Pfeilen für Durchmesser- und Radiusbemaßungen Durchmesser- und 
Radiusbemaßungen weisen jeweils einen Pfeile umschalten-Stil auf. 

Befehle im Modus Baugruppe kopieren und einfügen Die von Windows bekannten Befehle ''Kopieren 
(Copy)'' und ''Einfügen (Paste)'' stehen im Modus Baugruppe zur Verfügung. 

Benutzerdefinierte KEs platzieren Das UDF-Tool vereinfacht den Arbeitsablauf und bietet ein 
höheres Maß an Flexibilität beim Platzieren benutzerdefinierter KEs. 

Benutzeroberfläche ''Messen'' Die Benutzeroberfläche ''Messen (Measure)'' entspricht nun dem Pro/
ENGINEER Benutzermodell. 

Bewegungsachsen-Grenzwerte beim Platzieren von Komponenten festlegen Die Einstellungen und 
Bewegungsgrenzwerte von Bewegungsachsen werden nun beim Platzieren der Komponente im 
Modus Baugruppe festgelegt. 

Bezugskurven von HLR-Berechnungen ausnehmen Bezugskurven können von Berechnungen für 
die Entfernung verdeckter Kanten ausgenommen werden. 

Blechberichte Die Berichte ''Info zu Blech (Sheetmetal Info)'' sind mit dem Bericht ''Modellinfo (Model 
Info)'' kombiniert. 

Echtzeit-Kollisionsprüfung im Modus Baugruppe Während Ziehen-Operationen werden Kollisionen 
im Modus Baugruppe in Echtzeit erkannt. 

Eingefrorene Komponenten im Modellbaum einer Baugruppe anzeigen Eingefrorene Komponenten 
werden im Modellbaum mit einem Symbol gekennzeichnet. 

Einrastlinien zum Versetzen von 2D-Objekten erzeugen Einrastlinien können 2D-
Zeichnungselemente in Zeichnungen referenzieren. 

Einrichten der Skizzierebene und Orientierungsreferenzen im Skizzierer Die Skizzeneinrichtung und 
Orientierungsreferenzen können im Skizzierer direkt geändert werden. 

Erweiterungen für abhängige Kopien von Anmerkungs-KEs Wenn Sie abhängige Kopien von 
Anmerkungs-KEs erzeugen, sind auch die in ihnen enthaltenen Anmerkungen abhängig. Die 
Abhängigkeit erstreckt sich auf den Notiztext, die Werte für die Oberflächengüte und die 
geometrische Toleranz sowie den Textstil, die Farbe und die Parameter. 

Erweiterungen für das Ersetzen von Komponenten Alle Methoden zum Ersetzen von Komponenten 
in einer Baugruppe wurden erweitert und in einem gemeinsamen, benutzerfreundlichen 
Dialogfenster zusammengefasst. 



Erweiterungen für das Muster-Tool Das Muster-Tool wurde deutlich erweitert und bietet unter 
anderem die Möglichkeit, eine Mustervorschau anzuzeigen oder KEs zurückzusetzen. 

Erweiterungen für die Benutzeroberfläche für Anmerkungs-KEs Im Dialogfeld ''ANMERKUNGS-KE 
(ANNOTATION FEATURE)'' können Sie Referenzbeschreibungen ändern, Referenzen ersetzen und 
die Richtung des Anmerkungstexts festlegen. 

Erweiterungen für die genaue Positionierung integrierter Elementnotizen Sie können die vertikale 
und horizontale Ausrichtung integrierter Elementnotizen steuern. 

Erweiterungen für die Komponentenschnittstellendefinition Komponentenschnittstellen lassen sich 
nun einfacher definieren und in einer Baugruppe platzieren sowie im Modellbaum anzeigen. 

Erweiterungen für Funktionen zum Erzeugen asynchroner Bezüge Bezüge, die beim Arbeiten mit 
anderen KE-Werkzeugen erzeugt werden, werden in das KE eingebettet. Außerdem können Sie 
beliebige KE-referenzierte Bezüge wie Bezugsachsen, Bezugspunkte, Bezugsebenen und Bezugs-
Koordinatensysteme in das KE einbetten. 

Erweiterungen für geometrielose Schweißnaht-KEs Verschiedene Erweiterungen für geometrielose 
Schweißnaht-KEs sorgen für mehr Leistung und Benutzerfreundlichkeit beim Erzeugen 
geometrieloser Schweißnähte. 

Erweiterungen für Parameter Mit Hilfe der Erweiterungen für Parameter können Sie Operationen wie 
das Konvertieren von Parametereinheiten rasch und mühelos durchführen. 

Erweiterungen für skizzierten Text Der erweiterte Skizzierer ermöglicht die Steuerung der vertikalen 
und horizontalen Ausrichtung von skizziertem Text. 

Erweiterungen für Spiegelbefehle für Baugruppenkomponenten Sie können nun abhängige und 
unabhängige gespiegelte Kopien von Bauteilen und Unterbaugruppen erzeugen. 

Folie aktivieren Wenn Sie eine Folie aktivieren, werden alle auf Folien platzierbaren Elemente, die 
Sie im weiteren Verlauf erzeugen, automatisch dieser Ebene hinzugefügt. 

Führungsverbindungen im Modus Baugruppe Führungsverbindungen, die bisher nur in Mechanism 
verfügbar waren, sind nun auch als Baugruppenmodus-Verbindungssatz definiert. 

Geometrische Toleranzen am Pfeilknick ansetzen Neue Platzierungsoptionen für das Ansetzen 
geometrischer Toleranzen am Pfeilknick unterstützen ISO- und JIS-Normen. 

Geometrische Toleranzstapel Mit der neuen Detaileinstellungsoption stacked_gtol_align können Sie 
geometrische Toleranzen nach JIS-Normen erzeugen. 

Gesperrte Bemaßungen im Skizzierer Im Skizzierer gesperrte Bemaßungen bleiben während der 



Konstruktion des Modells gesperrt. 

Hervorhebungen im Skizzierer zur Erklärung von Bedingungen Geometrie und Referenzen werden 
zur Unterscheidung zwischen Elementen beim Erklären von Bedingungen violett und grün 
hervorgehoben. 

Horizontaler Text für Radiusbemaßungen Radiusbemaßungen mit parallelen Verlängerungslinien 
können mit horizontaler Textausrichtung dargestellt werden. 

ISO-Toleranztabelle prüfen Für die Validierung zugewiesener ISO-Bemaßungstoleranzwerte steht 
nun eine automatische Prüfung zur Verfügung. 

JIS-Gewinde in Zeichnungen darstellen Die Darstellung von Gewinde-KEs in Zeichnungen wurde 
verbessert, um eine bessere Unterstützung für JIS-Normen zu gewährleisten. 

JIS-Ordinaten-Basislinien Ordinaten-Basislinien bieten eine bessere Unterstützung für JIS-
Standards. 

Kennzeichen für gesetzte Bezüge auf Flächen in 3D Eine neue Option ermöglicht das Anzeigen 
gesetzter Bezüge in 3D. Sie können ASME Y14.41-konforme Kennzeichen für gesetzte Bezüge auf 
Flächen platzieren. 

Komponenten und Grafiken gleichzeitig aufrufen Pro/ENGINEER zeigt beim Aufrufen der Baugruppe 
nun die Grafiken der einzelnen Komponenten im Arbeitsfenster an. 

Kurvenmuster Mit der Option ''Kurve (Curve)'' des Schaltpults ''Muster (Pattern)'' können Sie 
Instanzen eines KE entlang einer skizzierten Kurve erzeugen. 

Maßhilfslinien von Fasenbemaßungen Beim Ändern der Positionen von Fasenbemaßungen wird 
automatisch eine Maßhilfslinie erzeugt, wenn die Bemaßung über die Kante, an der sie angesetzt ist, 
hinaus verschoben wird. 

Mechanism-Körperordner im Modus Baugruppe Sie können den Mechanism-Modellbaum nun auch 
im Modus Baugruppe anzeigen. 

Mehrfachlaschen mit dem Flanschwerkzeug erzeugen Mit dem Flanschwerkzeug können Sie eine 
tangentiale oder nicht tangentiale Kette von Wandsegmenten in einer einzelnen Schleife als 
Platzierungskette für die Erzeugung einer gezogenenen Lasche auswählen. 

ModelCHECK Auswertungswerkzeug überwacht Qualitätstrends Mit dem ModelCHECK 
Auswertungswerkzeug können Sie Graphen und Berichte zu Entwicklungsprozessen und 
Konstruktionstrends erzeugen. 

ModelCHECK Toolkit für angepasste Prüfungen Mit dem ModelCHECK Toolkit können Sie 



angepasste Prüfungen definieren und durchführen. 

ModelCHECK Unterstützung für 3D-Zeichnungen Mit neuen ModelCHECK Funktionen für 
Anmerkungs-KEs lässt sich die Vollständigkeit von 3D-Zeichnungen überprüfen. 

Neue Benutzeroberfläche ''Blechausbruch'' Das KE ''Blechausbruch (Sheetmetal Cut)'' ist mit dem 
KE ''Profil (Extrude)'' kombiniert (Volumenschnitt). 

Neue Benutzeroberfläche ''Freie flache Lasche'' Das KE ''Freie flache Lasche (Unattached Flat 
Wall)'' ist mit dem KE ''Füllen (Fill)'' auf einer Schaltpult-Benutzeroberfläche kombiniert. 

Neue Benutzeroberfläche ''Freie Profillasche'' Das KE ''Freie flache Lasche (Unattached Flat Wall)'' 
ist mit dem KE ''Füllen (Fill)'' auf einer neuen Schaltpult-Benutzeroberfläche kombiniert. 

Neue Darstellungsoptionen für Toleranzen pro Einheit Verschiedene neue Darstellungsoptionen 
bieten ein hohes Maß an Flexibilität beim Arbeiten mit geometrischen Toleranzen für Ebenheit. 

Neue Skizzierer-Palette Mit der neuen Skizzierer-Palette können Sie häufig benötigte Formen und 
Schnitte erfassen und in künftigen Skizzen wiederverwenden, ohne sie neu erzeugen zu müssen. 

Neuer Arbeitsraum-Manager Der neu gestaltete Arbeitsraum-Manager ist jetzt noch einfacher zu 
benutzen. 

OpenType-Schriftartunterstützung Sie können zur Unterstützung mehrerer Sprachen in allen 
Bereichen, einschließlich Skizzen und Zeichnungen, OpenType-Schriftarten verwenden und 
platzieren. 

Orientierung und Projektion von Füllmusterelementen Mit den erweiterten Füllmusterfunktionen 
können Sie Füllmusterelemente auf Flächen projizieren und orientieren. 

Parametertabellen-Interaktion für eingeschränkte Parameter Die Parametertabelle ermöglicht die 
automatische Vervollständigung von Eingaben und die nach Namen gefilterte Anzeige der 
eingeschränkten Parameter in einer externen Parameterdatei. 

Parametrisches Skizzieren Sie können parametrische Verrundungen auf 2D-Elementen und Fasen 
erzeugen, die Modellkanten referenzieren. 

Querschnittsanalyse Mit der Option ''Kreuz (Cross)'' des Analysewerkzeugs können Sie im 
Auswahlsatz automatisch Querschnitte in bestimmten Abständen erzeugen, die für die Analyse 
verwendet werden. 

Schaltpult ''Komponentenplatzierung'' Mit Hilfe des Schaltpults ''Komponentenplatzierung 
(Component Placement)'', der Ziehgriffe und der Anzeigen im Arbeitsfenster lassen sich 
Komponenten in Pro/ENGINEER Baugruppen rascher und leichter einbauen. 



Schaltpult ''Zug-Verbund-KE (Swept Blend)'' Die Benutzeroberfläche ''Zug-Verbund-KE (Swept 
Blend)'' wurde als Schaltpult umgestaltet, um einen reibungslosen Arbeitsablauf in einheitlicher 
Umgebung zu gewährleisten. 

Schattierte Ansichten in Zeichnungen Sie können nun schattierte Modellansichten in Zeichnungen 
einbinden. Dadurch lassen sich Zeichnungen mit OLE-Objekten und schattierten Ansichten besser 
plotten. 

Schrägenanalyse und Farbdarstellung Dank der erweiterten Schrägenanalyse können Sie die 
Übergänge zwischen den einzelnen Farbbereichen in Ihren Farbplots anpassen. 

Separates Dialogfenster ''Folie'' Mit Hilfe einer Konfigurationsoption können Sie das Dialogfenster 
''Folie (Layer)'' und den entsprechenden Baum frei auf dem Bildschirm positionierbar darstellen. 

Skizzierer ohne klare Orientierungsreferenz aufrufen Nach der Auswahl einer Skizzierebene wird der 
Skizzierer aufgerufen, auch wenn keine Standard-Orientierungsreferenz vorhanden ist. 

Skizzierer-Leistung mit großen Schnitten Der Skizzierer-Gleichungslöser verarbeitet große Schnitte 
mit mehr als 40 Elementen nun deutlich effizienter. 

Teilschalen Beim Aushöhlen eines Volumenkörpers mit dem Schalen-Tool können Sie Flächen 
ausschließen, um eine Teilschale zu erzeugen. 

Unterschiedsberichte für Teilemodelle, Zeichnungen und Baugruppen Der Unterschiedsbericht 
beinhaltet nun auch eine Analyse der Unterschiede zwischen zwei Dateien hinsichtlich der 
Anmerkungs-KEs, ihrer Anmerkungselemente und Anmerkungen. 

Unterstützung für das Widerrufen und Wiederherstellen von Baugruppenoperationen Die Befehle 
''Widerrufen (Undo)'' und ''Noch einmal (Redo)'' sind im Modus Baugruppe nun für alle allgemeinen 
Baugruppenoperationen verfügbar. 

Unterstützung für flexible Komponenten in kinematischen Baugruppen Pro/ENGINEER Baugruppen 
mit Mechanismusverbindungen oder gepackten Komponenten und flexiblen Komponenten wie 
Federn oder Rohren lassen sich in Echtzeit kinematisch mit der Maus verschieben, wenn Sie die 
flexiblen Komponenten beim Verschieben aus der Komponente ausschließen. 

Unterstützung weiterer Sprachen unter Linux Unter Linux werden weitere Sprachen unterstützt. 

Verbesserte Bemaßung in abgewickelten Ansichten Die Ansatzreferenzen für die Bemaßung 
abgewickelter Ansichten wurden erweitert. 

Verbesserte Benutzerfreundlichkeit des ModelCHECK Konfigurators Dank der verbesserten 
Benutzerfreundlichkeit des ModelCHECK Konfigurators können Sie ModelCHECK Dateien rasch und 



mühelos erzeugen, auffinden und bearbeiten. 

Verbesserte Benutzeroberfläche für Kette und Fläche In den KE-Werkzeugen steht ein vereinfachtes 
Dialogfenster für das Definieren von Referenzen für eine Kantenkette oder für Flächensätze zur 
Verfügung. 

Verbesserte Kopieren/Einfügen- und Kopieren/Spezial einfügen-Befehle Der Arbeitsablauf beim 
Verwenden der Befehle ''Kopieren (Copy)'' und ''Einfügen (Paste)'' bzw. ''Spezial einfügen (Paste 
Special)'' wurde verbessert. 

Verbesserte Materialfunktionen Die Materialfunktionen wurden deutlich verbessert. Sie umfassen ein 
neues Dialogfenster ''Materialien (Materials)'' mit Optionen zum Definieren von Materialien sowie 
eine vollständig überarbeitete Bibliothek. 

Verbesserte Ordinatenbemaßung Sie können nun Ordinatenbemaßungen direkt erzeugen, einer 
vorhandenen Ordinatenbemaßung Bemaßungen hinzufügen sowie Ordinatenbemaßungen 
gruppieren oder umdefinieren. 

Verbesserte Textplatzierung auf Elementen Mit dem Platzierungstyp ''Auf Element (On Item)'' lässt 
sich Text jetzt noch einfacher ausrichten. 

Verbesserte Zeichnungsschablonen Zeichnungsschablonen unterstützen 3D-Schnitte und 
Kombinationszustände und bieten bessere Skalierungsoptionen. 

Verbessertes Widerrufen/Wiederherstellen der Ansichtsorientierung im Skizzierer Die Funktionen 
zum Widerrufen und Wiederherstellen im Skizzierer wurden verbessert. 

Vereinfachte Erzeugung von ECAD Bereichen Die bisherigen Seitenmenüs für die Erzeugung von 
ECAD Bereichen wurden in einem Dialogfenster mit dem Namen ''ECAD Bereich (ECAD Area)'' 
zusammengefasst. 

Vereinfachte Teildarstellungen in Zeichnungen Sie können einzelne Ansichten vereinfachter Teile in 
Zeichnungen platzieren. 

Vereinfachte Vorschau für Krümm-KEs Mit der Facettenvorschau (Facet Preview) können Sie 
mühelos eine Vorschau auf Krümm-KEs für umfangreiche Datensätze anzeigen. 

Vereinfachter Import und Export von Platinen Die Seitenmenüs für den Import und Export von ECAD 
Daten wurden in einem Dialogfenster zusammengefasst. 

Vollständig abhängige kopierte KEs Vollständig abhängige und assoziative kopierte KEs bieten ein 
hohes Maß an Flexibilität, da der kopierte KE-Satz der Quelle gegenüber verschiedene Grade der 
Abhängigkeit aufweisen kann. 



Vorgegebene Parameternamen und -werte Sie können die Auswahl von Parameternamen und -
werten einschränken, indem Sie eine externe Datei angeben. Im Dialogfenster ''Parameter 
(Parameters)'' kann der Benutzer die Parameter aus dieser Datei hinzufügen und einen Wert 
entweder in einer vorgegebenen Liste auswählen oder innerhalb eines vorgegebenen Bereichs 
selbst definieren. 

Winkelbemaßungen ausrichten Winkel- und Linearbemaßungen können gleichzeitig ausgerichtet 
werden. 

Zeichnungstabellen als CSV-Dateien exportieren Beim Speichern von Tabellen können Sie 
Zeichnungstabellen im CSV-Dateiformat exportieren. 

Ziehen-Funktionen von Mechanism im Modus Baugruppe nutzen Die Ziehen-Funktionen von 
Mechanism Design sind nun auch im Modus Baugruppe verfügbar. 

Überarbeitetes exaktes Platzieren Mit dem Befehl ''Spezial bewegen (Move Special)'' können Sie 
Symbole an exakten Koordinaten platzieren. 

Überlappung kopierter Anmerkungen minimieren Anmerkungselemente, die im Rahmen von 
Einfügen-, Spezial einfügen-, Gruppen mustern- oder UDF platzieren-Operationen positioniert 
werden, überlappen sich nur minimal. 



Product What's New

3D-Expressdrucken

Erzeugen und plotten Sie Zeichnungslayouts rasch direkt von der 3D-Umgebung aus.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Datei > Expressdrucken (File > Quick Print)".

Vorteile und Beschreibung

Mit dem Befehl "Expressdrucken (Quick Print)" können Sie Ansichten für das aktive Modell direkt 
plotten, ohne von Hand eine entsprechende Zeichnung zu erzeugen. Bestimmen Sie ein manuelles, 
Projektions- oder Zeichnungsschablonen-Layout und eine Druckerkonfigurationsdatei, um einen Plot 
zu erzeugen.

Die Konfigurationsoption quick_print_plotter_config_file gibt den Pfad der Standard-
Plotterkonfigurationsdatei und die Konfigurationsoption quick_print_drawing_template den Pfad der 
Standard-Zeichnungsschablonendatei an.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2925


Product What's New

3D-Schnitte darstellen

Zeichnungsansichten können 3D-Schnitte (Zonen) von Modellen darstellen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie mit der rechten Maustaste auf die Zeichnungsansicht, und 
wählen Sie "Eigenschaften > Schnitte (Properties > Section)".

Vorteile und Beschreibung

Sie können 3D-Querschnitte in Zeichnungsansichten darstellen. Erzeugen Sie mit dem 
Ansichtsmanager einen 3D-Schnitt, und aktivieren Sie diesen anschließend in den 
Zeichnungsansichtseigenschaften.Die Schraffur für die Schnitte ist standardmäßig deaktiviert. Sie 
können die Schraffur durch Aktivieren des Kontrollkästchens "Schraffur zeigen (Show X-Hatching)" 
einschalten und auf diese Weise die 3D-Funktionen in Zeichnungen besser wiederverwenden. 2D-
Querschnitte können nicht schattiert werden, wohl aber 3D-Schnittansichten. Die Schraffur wird in 
3D-Schnittansichten ungeachtet der Einstellung des Kontrollkästchens "Schraffur zeigen (Show X-
Hatching)" angezeigt.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2927


Product What's New

Abhängige 3D-Querschnittansichten

Mit der Schnitteinstellung eines Elternmodells ist eine Zeichnungsansicht verknüpft, die den in ihm 
definierten abhängigen 3D-Querschnitt darstellt.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie im Dialogfenster "Zeichnungsansicht (Drawing View)" auf 
"Eigenschaften > Schnitte > 3D-Querschnitt (Properties > Sections > 
3D cross section)".

Vorteile und Beschreibung

Beim Erzeugen einer abhängigen Ansicht aus einer Ansicht mit einem 3D-Schnitt wird die 
Querschnittseinstellung der abhängigen Ansicht automatisch durch die Elternansicht bestimmt.Wenn 
der 3D-Schnitt der Elternansicht geändert wird, werden alle abhängigen Ansichten entsprechend 
aktualisiert.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2927


Product What's New

Aktualisierte Oberflächengüten-Anmerkungen

Sie können Oberflächengüten-Referenzflächen in 3D getrennt von der Symbolansatzreferenz 
sammeln. Außerdem ist es möglich, Oberflächengüten-Anmerkungselemente in Anmerkungs-KEs 
gezielt auszuwählen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location

Klicken Sie auf "Editieren > Einstellung > Oberflächengüte > Erzeugen 
(Edit > Setup > Surf Finish > Create)", oder rufen Sie mit der 
Befehlsfolge "Einfügen > Modellbezug > Anmerkung (Insert > Model 
Datum > Annotation)" das Dialogfenster "ANMERKUNGS-KE 
(ANNOTATION FEATURE)" auf, und klicken Sie auf "Hinzufügen > 
Oberflächengüte (Add > Surface Finish)".

Vorteile und Beschreibung

Im erweiterten Dialogfenster "Oberflächengüte (Surface Finish)" können Sie Oberflächengüten auf 
mehrere Flächen anwenden und das Oberflächengütesymbol lediglich einer Fläche in der Sammlung 
zuweisen. Sie können die Flächen festlegen, auf die Sie die Oberflächengüte anwenden möchten, 
und den Symbolansatz angeben. Spezial-Sammlungsoptionen (z.B. Kern und Berandung) 
ermöglichen Ihnen, die betreffenden Flächen beim Erzeugen von Oberflächengüten-
Anmerkungselementen in Anmerkungs-KEs auszuwählen. 

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2925


Product What's New

Aktualisierte Standardeinstellungen für den Import von 
Bohrungen

Die Standardeinstellung der Konfigurationsoption ''ecad_import_holes_as_features'' wurde von ''NO'' 
in ''YES'' geändert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ECAD 

User Interface Location Klicken Sie auf "Werkzeuge > Optionen (Tools > Options)".

Vorteile und Beschreibung

Durch die Einstellung "YES" ist sichergestellt, dass die Konstruktionsabsicht bei der 
Datenübertragung von ECAD nach MCAD nicht verloren geht. Sie bewirkt, dass alle Bohrungen 
standardmäßig als KEs und nicht als Profilskizzen erzeugt werden. Auf diese Weise bleibt die 
Konstruktionsabsicht beim ersten Erzeugen der Platine erhalten.Sehr kleine Bohrungen verursachen 
keine Regenerierungsprobleme beim Umdefinieren von Platinen-KEs.

Multimedia

Images

 

Als KEs erzeugte 
Bohrungen 

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=3070
http://www.ptc.com/WCMS/images/26299en_img_img_step_1.jpg


Product What's New

Anmerkungen in Zeichnungen automatisch anzeigen

Wenn Sie eine Zeichnungsansicht eines Modells mit 3D-Anmerkungen erzeugen, werden die 
Anmerkungen automatisch angezeigt.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Werkzeuge > Optionen (Tools > Options)".

Vorteile und Beschreibung

Wenn Sie die neue Konfigurationsoption auto_show_3d_detail_items auf "Ja (Yes)" einstellen, 
werden 3D-Detailelemente mit definierten Anmerkungsebenen in Zeichnungsansichten automatisch 
angezeigt, sofern die Orientierung und Ansichtsrichtung in der Zeichnungsansicht mit der 
Anmerkungsebene übereinstimmt.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2927


Product What's New

Anmerkungen zu gesetzten Bezügen für GTOLS

Sie können Kennzeichen für gesetzte Bezüge an geometrischen Toleranzen (GTOLS) in Modellen 
und Zeichnungen ansetzen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Bezug > Eigenschaften (Datum > Properties)".

Vorteile und Beschreibung

Stellen Sie in Zeichnungen den Parameter gtol_datums auf std_iso ein, um Kennzeichen für 
gesetzte Bezüge je nach Bedarf an geometrischen Toleranzen anzusetzen.Sie können Kennzeichen 
für gesetzte Bezüge auch an geometrischen Toleranzen in 3D-Modellen ansetzen. Da in 3D gesetzte 
Bezüge in Modellen nicht angezeigt werden, wenn sie an geometrischen Toleranzen angesetzt sind, 
ist diese Funktion durch den Besitzer der geometrischen Toleranz und des gesetzten Bezugs 
eingeschränkt.2D-Kennzeichen für gesetzte Bezüge können an geometrischen 2D-Toleranzen und 
3D-Kennzeichen für gesetzte Bezüge an geometrischen 3D-Toleranzen angesetzt werden.

Das Ergebnis ist eine bessere Unterstützung für zeichnungslose 3D-Modellstandards sowie ein 
höheres Maß an Flexibilität und Assoziativität in Zeichnungen.
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Product What's New

Anmerkungs-KE und UDFs

Sie können benutzerdefinierten KEs (den so genannten UDFs) Anmerkungs-KEs hinzufügen und 
einige Werte in Anmerkungselementen als variabel definieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location

Klicken Sie auf "Werkzeuge > UDF-Bibliothek > Erzeugen (Tools > 
UDF Library > Create)", um das benutzerdefinierte KE zu erzeugen. 
Klicken Sie auf "Einfügen > Benutzerdefiniertes KE (Insert > User-
Defined Feature)", um Ihrem Modell das benutzerdefinierte KE 
hinzuzufügen.

Vorteile und Beschreibung

Sie können benutzerdefinierten KEs nun auch Anmerkungs-KEs hinzufügen, um zusätzliche 
Informationen für Standard-KEs und Teile bereitzustellen. Um sicherzustellen, dass beim Platzieren 
des benutzerdefinierten KE die korrekten Informationen zur Verfügung stehen, können Sie 
Bemaßungsschemata, geometrische Toleranzen, Oberflächengüten und andere Anmerkungen direkt 
in das benutzerdefinierte KE einbetten. Wichtige Detail-, Konstruktions- und Fertigungsinformationen 
sollten in Standard-KE-Bibliotheken erfasst werden. Durch Wiederverwenden der in einem 
benutzerdefinierten KE gespeicherten Daten wird sichergestellt, dass die Lieferprodukte für 
Detailzeichnungen genaue und aktuelle Informationen aus Modellen und Fertigungsprozessen 
enthalten.

Sie können einige Werte in Anmerkungselementen als variabel definieren. Wenn das Anmerkungs-
KE im UDF ein Anmerkungselement für Oberflächengüte, geometrische Toleranz oder gesteuerte 
Bemaßung enthält, können Sie bei manchen Parametertypen den Parameter als variabel definieren. 
Beim Platzieren des UDF können Sie die Werte für diese Parameter entweder beibehalten oder 
ändern.
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Product What's New

Ansichtsmanager und Zeichnungsansichten

Mit dem Ansichtsmanager können Sie Zeichnungen rascher erzeugen und dabei in verstärktem 
Maße auf wiederverwendbare Konstruktionen zurückgreifen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie auf "Erzeugen/Ändern > Ansicht > Ansichtszustände > 
Präsentationszustand (Create/Modify Drawing View > View States > 
Presentation State)".

Vorteile und Beschreibung

Definieren und speichern Sie die Orientierung, den Explosionszustand, Querschnitte usw. mit dem 
Ansichtsmanager im 3D-Modell. Beim Erzeugen oder Ändern von Zeichnungsansichten können Sie 
mit der Option "Ansichtsmanager > Alle (View Manager > All)" eine Präsentation in einem Modell 
auswählen. Wenn Sie den Befehl "Präsentationszustand (Presentation State)" wählen, werden viele 
der konfigurierten Optionen automatisch verwendet, um die Definition der Zeichnungsansicht zu 
erleichtern.
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Product What's New

Ausschneiden-, Kopieren- und Einfügen-Operationen 
im Skizzierer

Der Skizzierer bietet Unterstützung für das Ausschneiden, Kopieren und Einfügen von Elementen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location

Klicken Sie mit der rechten Maustaste auf ein Element, um das 
Kontextmenü zu öffnen. Wählen die Befehlsfolge "Editieren > 
Ausschneiden (Edit > Cut)" (STRG+X), "Editieren > Kopieren (Edit > 
Copy)" (STRG+C) oder "Editieren > Einfügen (Edit > Paste)" (STRG
+V).

Vorteile und Beschreibung

Wenn Sie mit der rechten Maustaste auf ein bestimmtes Element klicken, können Sie es 
ausschneiden oder kopieren. Die Editierfunktionen können auf Elemente der Skizzengeometrie, 
Hilfsgeometrie, starken Bemaßungen und Bedingungen angewendet werden. Das Ausschneiden 
oder Kopieren ist nur bei starken Bemaßungen und Bedingungen der ausgewählten Skizzen- oder 
Hilfsgeometrie möglich. Darüber hinaus haben Sie die Möglichkeit, die Elemente aus der 
Zwischenablage in eine neue Skizze zu übernehmen. Beim Einfügen aus der Zwischenablage 
können Sie ein Element platzieren und seine Skalierung und Rotation festlegen.
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Product What's New

Automatisch geclippte Bemaßungen

Es gibt eine neue Möglichkeit, geclippte Bemaßungen einzurichten, die das Erzeugen von kleinen, 
spitzen, winkeligen Bemaßungen vereinfacht.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Einfügen > Bemaßung (Insert > Dimension)".

Vorteile und Beschreibung

Zum Erzeugen einer geclippten Bemaßung wählen Sie die zu bemaßende Kante, das Mittenobjekt (z.
B. eine Linie oder Achse) und erneut die erste Kante aus, und platzieren Sie anschließend die 
Bemaßung. Auf diese Weise wird eine geclippte Bemaßung entsprechend den in der Zeichnung 
festgelegten Einstellungen erzeugt, die das Doppelte des gemessenen Werts zwischen dem ersten 
Element und der Mittellinie angibt. Diese Funktion ist während der Erzeugung linearer und winkeliger 
geclippter Bemaßungen verfügbar.

Das Erzeugen kleiner, spitzer, winkeliger Bemaßungen wird durch einen Mindestauswahlbereich mit 
einer Pufferzone von 15 Grad vereinfacht.

Die automatische geclippte Bemaßung beschleunigt das Bemaßen von Teil- und Halbschnitt-
Zeichnungsansichten, in denen neben der Mittellinie nur eine der für die Bemaßung erforderliche 
Referenzen verfügbar ist.
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Product What's New

Automatische Erkennung eines Windows-
Gebietsschemas

Pro/ENGINEER und PTC.Setup erkennen nun das in Windows voreingestellte Gebietsschema und 
versuchen, Pro/ENGINEER mit den entsprechenden Einstellungen auszuführen.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Other Functional Areas 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Die automatische Erkennung des Gebietsschemas vereinfacht die Ausführung von Pro/ENGINEER 
in verschiedenen Windows-Gebietsschemata. Sie brauchen die Umgebungsvariable LANG nicht 
mehr auf das gewünschte Gebietsschema einzustellen. Wenn das Gebietsschema nicht bekannt ist 
und die entsprechenen Sprachdateien nicht installiert sind, wird Pro/ENGINEER in Englisch 
gestartet. Die Einstellung der Umgebungsvariablen LANG hat Vorrang vor einem automatisch 
erkannten Gebietsschema.
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Product What's New

Befehl zum Umschalten von Pfeilen für Durchmesser- 
und Radiusbemaßungen

Durchmesser- und Radiusbemaßungen weisen jeweils einen Pfeile umschalten-Stil auf.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie mit der rechten Maustaste auf die Bemaßung, und wählen 
Sie im Kontextmenü den Befehl "Pfeile umschalten (Flip Arrows)".

Vorteile und Beschreibung

Mit dem Befehl "Pfeile umschalten (Flip Arrows)" können Sie Zeichnungen mit Bemaßungen 
zeichnen, die den Industriestandards noch genauer entsprechen.

●     Durchmesserbemaßungen mit Pfeilen an den Außendenden und einer Verbindungslinie 
durch das Bemaßungselement

●     Radiusbemaßungen mit einem Pfeil am Außendende und einer zur Bogenmitte reichenden 
Linie
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Product What's New

Befehle im Modus Baugruppe kopieren und einfügen

Die von Windows bekannten Befehle ''Kopieren (Copy)'' und ''Einfügen (Paste)'' stehen im Modus 
Baugruppe zur Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location

Klicken Sie auf "Editieren > Kopieren (Edit > Copy)", "Editieren > 
Einfügen (Edit > Paste)" und "Editieren > Spezial einfügen (Edit > 
Paste Special)", oder verwenden Sie die entsprechenden 
Tastenkombinationen STRG+C und STRG+V.

Vorteile und Beschreibung

Mit den Befehlen "Kopieren (Copy)" und "Einfügen (Paste)" können Sie Komponenten rasch und 
mühelos in andere Bereiche der Baugruppe bewegen, verschieben oder rotieren. Während des 
Vorgangs sind mehrere Transformationen möglich. Sie haben die Möglichkeit, die bewegten 
Komponenten zu editieren, um die Transformation umzudefinieren, ohne die bewegten 
Komponenten von Grund auf neu zu erzeugen. Beim Einfügen mit dem Befehl "Spezial einfügen 
(Paste Special)" können Sie im Schaltpult "Komponentenplatzierung (Component Placement)" eine 
Vorschau auf die bewegten KEs anzeigen.
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Product What's New

Benutzerdefinierte KEs platzieren

Das UDF-Tool vereinfacht den Arbeitsablauf und bietet ein höheres Maß an Flexibilität beim 
Platzieren benutzerdefinierter KEs.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Einfügen > Benutzerdefiniertes KE (Insert > User 
Defined Feature)".

Vorteile und Beschreibung

Die verbesserten benutzerdefinierten KEs bieten eine Reihe von Vorteilen:

●     Die neue Benutzeroberfläche ähnelt den vertrauten Dialogfenstern beim Kopieren und 
Einfügen.

●     Das Platzierungswerkzeug bietet eine flexible und selektive Referenzauswahl mit klaren 
Anweisungen.

●     Beim Platzieren benutzerdefinierter KEs können einzelne KEs flexibel umdefiniert werden, 
ohne dass eine Referenz erforderlich wäre.

●     Die Liste der Variablen (Bemaßung, Parameter, Anmerkungselement usw.) ist in einer 
praktischen Tabelle zusammengefasst.

●     Verbesserte Vorschau und grafische Anzeige.
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Product What's New

Benutzeroberfläche ''Messen''

Die Benutzeroberfläche ''Messen (Measure)'' entspricht nun dem Pro/ENGINEER Benutzermodell.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Klicken Sie auf "Analyse > Messen (Analysis > Measure)".

Vorteile und Beschreibung

Die neuen Messwerkzeuge ermöglichen einen verbesserten Arbeitsablauf und ein höheres Maß an 
Effizienz bei der Analyse von Abstand, Winkel, Durchmesser usw. 
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Product What's New

Bewegungsachsen-Grenzwerte beim Platzieren von 
Komponenten festlegen

Die Einstellungen und Bewegungsgrenzwerte von Bewegungsachsen werden nun beim Platzieren 
der Komponente im Modus Baugruppe festgelegt.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie im Schaltpult "Komponentenplatzierung (Component 
Placement)" auf das Gelenkachsensymbol.

Vorteile und Beschreibung

Durch Festlegen der Bewegungsgrenzwerte während des Einbaus einer Komponente ist es möglich, 
die kinematische Bewegung der Komponente beim Definieren in der Baugruppe zu berechnen. 
Dadurch verkürzt sich die Zeit, die benötigt wird, um ihre korrekte Funktionsweise und Position 
sicherzustellen.
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Product What's New

Bezugskurven von HLR-Berechnungen ausnehmen

Bezugskurven können von Berechnungen für die Entfernung verdeckter Kanten ausgenommen 
werden.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Setzen Sie den Parameter "hlr_for_datum_curves" auf "Nein (No)".

Vorteile und Beschreibung

Diese Konfigurationsdatei-Option für Zeichnungen verbessert die Leistung in Zeichnungen mit einer 
großen Anzahl Bezugskurven. 
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Product What's New

Blechberichte

Die Berichte ''Info zu Blech (Sheetmetal Info)'' sind mit dem Bericht ''Modellinfo (Model Info)'' 
kombiniert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Sheetmetal Design and Manufacturing 

User Interface Location Klicken Sie auf "Info > Modell (Info > Model)".

Vorteile und Beschreibung

Der Bericht "Modellinfo (Model Info)" beinhaltet Informationen zu Blechbiegung, Konstruktionsregel 
und Radius, sodass kein separater Bericht "Info zu Blech (Sheetmetal Info)" mehr benötigt wird.

Multimedia

Images

 

Info zu Blech 

Videos

 

Info zu einem Blechmodell 
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Product What's New

Echtzeit-Kollisionsprüfung im Modus Baugruppe

Während Ziehen-Operationen werden Kollisionen im Modus Baugruppe in Echtzeit erkannt.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie in der Baugruppenmodus-Tool-Leiste auf das Ziehen-
Symbol.

Vorteile und Beschreibung

Sie können gegenseitige Behinderungen von Komponenten beim Ziehen von Komponenten während 
kinematischer Studien im Modus Baugruppe auf einen Blick erkennen. Die verschiedenen 
Kollisionseinstellungen lassen sich je nach den zu untersuchenden Ergebnissen konfigurieren:

●     Schnittvolumen: Beim Ziehen einer Baugruppe wird das Schnittvolumen hervorgehoben und 
während der Bewegung der jeweils betreffenden Komponenten in Echtzeit aktualisiert. 

●     Bei Kollision stoppen: Beim Ziehen wird eine Komponente sofort angehalten, wenn ihre 
Fläche die einer anderen Komponente berührt. Die Komponenten dürfen kein gemeinsames 
Schnittvolumen aufweisen.

●     Bei Kollision verschieben: Wenn eine Komponente beim Bewegen mit einer anderen 
Komponente kollidiert, die noch Freiheitsgrade aufweist, verschiebt die sich bewegende 
Komponente die andere Komponente in Richtung ihrer eigenen Bewegung.
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Product What's New

Eingefrorene Komponenten im Modellbaum einer 
Baugruppe anzeigen

Eingefrorene Komponenten werden im Modellbaum mit einem Symbol gekennzeichnet.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Modellbaum

Vorteile und Beschreibung

Anhand der Symbolkennzeichnung können Sie beim Betrachten des Modellbaums auf einen Blick 
feststellen, welche Komponenten und Kind-Komponenten einer Baugruppe eingefroren sind.
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Product What's New

Einrastlinien zum Versetzen von 2D-Objekten erzeugen

Einrastlinien können 2D-Zeichnungselemente in Zeichnungen referenzieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Einfügen > Einrastlinie > Objekt versetzen (Insert > 
Snap Line > Offset Object).

Vorteile und Beschreibung

Erzeugte und dargestellte Anmerkungen rasten an diesen Linien ein und behalten ihre Assoziativität 
bei. Sie können eine Einrastlinie anhand einer skizzierten Linie erzeugen, um die Position von 2D-
Element- und Modellanmerkungen aufrecht zu erhalten. 
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Product What's New

Einrichten der Skizzierebene und 
Orientierungsreferenzen im Skizzierer

Die Skizzeneinrichtung und Orientierungsreferenzen können im Skizzierer direkt geändert werden.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Skizze > Skizze einrichten (Sketch > Sketch Setup)" 
und "Skizze > Referenzen (Sketch > References)".

Vorteile und Beschreibung

Das Aufrufen und Beenden des Skizzierers wurde vereinfacht. Sie können die Skizzierebene oder 
die Orientierungsreferenz eines Schnitts rasch und mühelos ändern, ohne den Skizzierer zu 
verlassen und den Konstruktionsablauf zu unterbrechen. Sie können die automatische Auswahl von 
Standardbemaßungen konfigurieren und werden nicht aufgefordert, die Einstellungen zu bestätigen. 
Standardbemaßungen können mühelos geändert werden.
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Product What's New

Erweiterungen für abhängige Kopien von Anmerkungs-
KEs

Wenn Sie abhängige Kopien von Anmerkungs-KEs erzeugen, sind auch die in ihnen enthaltenen 
Anmerkungen abhängig. Die Abhängigkeit erstreckt sich auf den Notiztext, die Werte für die 
Oberflächengüte und die geometrische Toleranz sowie den Textstil, die Farbe und die Parameter.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Klicken Sie auf "Editieren > Kopieren > Spezial einfügen (Edit > Copy 
> Paste Special)" oder "Editieren > KE-Operationen > Kopieren > 
Abhängig (Edit > Feature Operations > Copy > Dependent)".

Vorteile und Beschreibung

Wenn Sie Anmerkungs-KEs zusammen mit anderen KEs kopieren, werden Änderungen am 
Notiztext, an den Oberflächengütewerten, den Toleranzwerten von gesteuerten Bemaßungen und 
den Toleranzwerten für geometrische Toleranzen sowie an Textstil, Farbe und Parametern der 
Eltern-Anmerkung in den von ihr abhängigen Anmerkungen übernommen.

Zum Angeben eines neuen Merkmals können Sie die für die Klassifizierung von 
Anmerkungselementen verwendeten Parameter oder Farben ändern.Diese Änderung wird auf alle 
abhängigen Anmerkungen übertragen.
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Product What's New

Erweiterungen für das Ersetzen von Komponenten

Alle Methoden zum Ersetzen von Komponenten in einer Baugruppe wurden erweitert und in einem 
gemeinsamen, benutzerfreundlichen Dialogfenster zusammengefasst.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie auf "Editieren > Ersetzen (Edit > Replace)".

Vorteile und Beschreibung

Im Dialogfenster "Ersetzen (Replace)" können Sie Komponenten rasch und mühelos ersetzen. 
Sowohl Familientabellen als auch Pro/PROGRAM werden in vollem Umfang unterstützt. Mit der 
Option "Über Kopie (By Copy)" können Sie zugleich eine Kopie der ersetzten Komponente erzeugen. 
Sie brauchen die Komponente nicht mehr zu erzeugen, bevor Sie mit dem Ersetzen-Vorgang 
beginnen.
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Product What's New

Erweiterungen für das Muster-Tool

Das Muster-Tool wurde deutlich erweitert und bietet unter anderem die Möglichkeit, eine 
Mustervorschau anzuzeigen oder KEs zurückzusetzen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Wählen Sie das KE oder die Gruppe aus, mit dem bzw. der das Muster 
gebildet werden soll. Klicken Sie auf das Muster-Tool in der rechten 
Tool-Leiste, oder wählen Sie "Editieren > Muster (Edit > Pattern)".

Vorteile und Beschreibung

Die verbesserten Musterfunktionen bieten unter anderem folgende Möglichkeiten:

●     Neue Muster auf der Grundlage vorhandener Muster erzeugen
●     Richtungs-, Achsen- und Füllmuster spiegeln und transformieren
●     Neue Möglichkeiten der Mustervorschau
●     Mustertypen, z.B. Richtungs- und Achsenmuster, in Tabellenmuster umwandeln
●     Zufallsmusterelemente für ein Referenzmuster manuell ausschließen
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Product What's New

Erweiterungen für die Benutzeroberfläche für 
Anmerkungs-KEs

Im Dialogfeld ''ANMERKUNGS-KE (ANNOTATION FEATURE)'' können Sie 
Referenzbeschreibungen ändern, Referenzen ersetzen und die Richtung des Anmerkungstexts 
festlegen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Einfügen > Modellbezug > Anmerkung (Insert > Model 
Datum > Annotation)".

Vorteile und Beschreibung

Das Dialogfenster ANMERKUNGS-KE (ANNOTATION FEATURE) wird erweitert.Sie haben folgende 
Möglichkeiten:

●     Die Textorientierung beim Platzieren von Anmerkungen vollständig definieren.
●     Text in einer platzierten Anmerkung rotieren, indem Sie mit der rechten Maustaste auf das 

Anmerkungselement klicken und den Kontextmenübefehl "Rotieren (Rotate)" wählen. Die 
Textrichtung wird durch einen Pfeil angezeigt.

●     Die Platzierung des Anmerkungstexts mit Hilfe der Optionen im Bereich "Platzierung 
(Placement)" ändern.

●     Referenzbeschreibungen anpassen, indem Sie die Standardinformationen im Feld 
"Referenzbeschreibung (Reference Description)" überschreiben.

●     Referenzen austauschen, indem Sie mit der rechten Maustaste auf die Referenz klicken und 
den Kontextmenübefehl "Ersetzen (Replace)" wählen.
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Product What's New

Erweiterungen für die genaue Positionierung 
integrierter Elementnotizen

Sie können die vertikale und horizontale Ausrichtung integrierter Elementnotizen steuern.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Format > Textstil-Galerie > Neu (Format > Text Style 
Gallery > New)".

Vorteile und Beschreibung

Die definierten Textstile für die vertikale und horizontale Ausrichtung integrierter Elementnotizen 
werden beim Platzieren der Notiz in der Zeichnung bestimmt. Sie können die Notiz markieren und 
ihre Eigenschaften bearbeiten, um je nach Bedarf die horizontale oder die vertikale Ausrichtung zu 
ändern. Hierdurch wird die Position der Notiz in Bezug auf den Element-Referenzpunkt aktualisiert. 
Dank des knapp bemessenen Notizberandungsfelds lässt sich der Text in der Zeichnung mit großer 
Genauigkeit positionieren. Sie können auch eine mehrzeilige Notiz erzeugen, die in der festgelegten 
Ausrichtung dargestellt wird. 

Im Dialogfenster "Neuer Textstil (New Text Style)" oder "Notizeigenschaften (Note Properties)" 
können Sie mit dem Kontrollkästchen "Unterschneidung (Kerning)" die Schriftartunterschneidung 
aktivieren.
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Product What's New

Erweiterungen für die 
Komponentenschnittstellendefinition

Komponentenschnittstellen lassen sich nun einfacher definieren und in einer Baugruppe platzieren 
sowie im Modellbaum anzeigen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie auf "Einfügen > Modellbezug > Komponentenschnittstelle 
(Insert > Model Datum > Component Interface)".

Vorteile und Beschreibung

Im Dialogfenster "Schnittstellen-Definition (Interface Definition)" können Sie Schnittstellen in 
Komponenten und Baugruppen konfigurieren, die für den automatischen Einbau von Komponenten 
verwendet werden. Verschachtelte Schnittstellen definieren Supersätze vorhandener 
Komponentenschnittstellendefinitionen. Dank einfacher Geometrieplatzierungsbedingungen und 
erweiterter Kriterien lassen sich Baugruppenbedingungen jetzt noch rascher festlegen.

Mechanismusverbindungen können als Komponentenschnittstellen gespeichert werden, die die 
Einpassung und Funktion einer beweglichen Komponente beschreiben.

Komponentenschnittstellen werden im Modellbaum sowohl für Einzelkomponenten als auch für 
Unterbaugruppen und Baugruppen angezeigt. Im Arbeitsfenster können Sie Notizen erzeugen, um 
den Einbau der Komponenten zu erleichtern.
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Product What's New

Erweiterungen für Funktionen zum Erzeugen 
asynchroner Bezüge

Bezüge, die beim Arbeiten mit anderen KE-Werkzeugen erzeugt werden, werden in das KE 
eingebettet. Außerdem können Sie beliebige KE-referenzierte Bezüge wie Bezugsachsen, 
Bezugspunkte, Bezugsebenen und Bezugs-Koordinatensysteme in das KE einbetten.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Das Einbetten der Konstruktionsbezüge ist aus den folgenden Gründen vorteilhaft:

●     Eine Gruppe, die sowohl die Bezüge als auch das KE enthält, wird nicht automatisch erzeugt.
●     Sie können das KE direkt im Arbeitsfenster auswählen.
●     Beim Editieren des KE werden alle KE-Bemaßungen angezeigt, einschließlich derer des 

eingebetteten Bezugs.
●     Wen Sie die KE-Bemaßungen in einer Zeichnung einblenden, werden nach dem Auswählen 

des Eltern-KE alle Bemaßungen angezeigt.

Sie können die Bezüge aus dem KE ziehen und als Referenzen für andere KEs verwenden. Wenn 
Sie den eingebetteten Bezug beibehalten und das Eltern-KE löschen, werden Sie aufgefordert, die 
Konstruktionebenen beizubehalten. Bei Musteroperationen können Sie anstelle eines 
voreingestellten Gruppenmustermechanismus ein identisches Muster verwenden, um eine rasche 
Regenerierung zu gewährleisten.
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Product What's New

Erweiterungen für geometrielose Schweißnaht-KEs

Verschiedene Erweiterungen für geometrielose Schweißnaht-KEs sorgen für mehr Leistung und 
Benutzerfreundlichkeit beim Erzeugen geometrieloser Schweißnähte.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Welding 

User Interface Location Klicken Sie auf "Einfügen > Schweißnaht > Schweißgeometrie-Typ > 
Geometrielos (Insert > Weld > Weld Geometry Type > Light).

Vorteile und Beschreibung

Anhand einer Kombination von Kurven und Kanten können Sie jetzt rascher und müheloser 
geometrielose Schweißnaht-KEs erzeugen. Diese Erzeugungsmethode bietet eine genaue 
Darstellung der Schweißnaht für die Fertigung. Die Masseneigenschaftsinformationen in 
geometrielosen Schweißnähten berücksichtigen alle Schweißnähte eines Modells und ermöglichen 
korrekte Eigenschaftenberechnungen.

Ein geometrieloses Schweißnaht-KE wird deutlich sichtbar als dicke Linie dargestellt und ist auch in 
3D zu erkennen. Sie können geometrielose unterbrochene Fugennähte und geometrielose 
unterbrochene Kehlnähte erzeugen. Alle geometrielosen Schweißnaht-KEs folgen Operationen zur 
Entfernung verdeckter Kanten in 3D und in Zeichnungen, sodass Sie Schweißkonstruktionen 
mühelos visualisieren und detailliert darstellen können. Zeichnungssymbole für geometrielose 
Schweißnähte lassen sich in Zeichnungen rasch anzeigen.
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Product What's New

Erweiterungen für Parameter

Mit Hilfe der Erweiterungen für Parameter können Sie Operationen wie das Konvertieren von 
Parametereinheiten rasch und mühelos durchführen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Werkzeuge > Parameter (Tools > Parameters)".

Vorteile und Beschreibung

Im Dialogfenster "Parameter" können Sie die den Parametern zugewiesenen Einheiten konvertieren, 
wenn Sie die Einheiten nachträglich ändern. Eine neue und verbesserte Filterfunktion ermöglicht 
Ihnen beispielsweise, Systemparameter herauszufiltern. Mit der Option "Suchen (Find)" können Sie 
die Parameterliste eines Modells nach einem bestimmten Parameter durchsuchen.

Die Präfixe PROI_ und PTC_ können in Pro/ENGINEER jetzt nur noch vom System verwendet 
werden. Dies verhindert, dass bestimmte Parameter, die in Ihrer PDM-Umgebung wichtig sind, 
versehentlich erzeugt werden.
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Product What's New

Erweiterungen für skizzierten Text

Der erweiterte Skizzierer ermöglicht die Steuerung der vertikalen und horizontalen Ausrichtung von 
skizziertem Text.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Skizze > Text (Sketch > Text)" oder auf das Symbol 
für skizzierten Text in der Skizzierer-Tool-Leiste.

Vorteile und Beschreibung

Folgende Erweiterungen für skizzierten Text stehen zur Verfügung:

●     Am Startpunkt des Texts erscheint ein grüner Pfeil, der die Textrichtung angibt.
●     Sie können die Textausrichtung mit den Optionen "Vertikal (Vertical)" und "Horizontal 

(Horizontal)" steuern.
●     Dank des knapp bemessenen Berandungsfelds für Textzeichenketten lässt sich Text im 

Skizzierer mit großer Genauigkeit positionieren.
●     Unterschneidungswerte können in die Textschriftart eingebunden werden.
●     Wenn Sie eine andere skizzierte Kurve auswählen, der die Textzeichenkette folgen soll, lässt 

sich die Textzeichenkette entlang der ausgewählten Kurve verschieben, sodass Sie ihre 
horizontale und vertikale Ausrichtung steuern können.

 

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2925


Product What's New

Erweiterungen für Spiegelbefehle für 
Baugruppenkomponenten

Sie können nun abhängige und unabhängige gespiegelte Kopien von Bauteilen und 
Unterbaugruppen erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location
Klicken Sie auf "Einfügen > Komponente > Erzeugen > Spiegeln 
(Insert > Component > Create > Mirror)" oder auf "Datei > Geometrie 
spiegeln (File > Mirror Geometry)".

Vorteile und Beschreibung

Der Arbeitsablauf beim Erzeugen einer gespiegelten Komponente wurde vereinfacht. Gespiegelte 
Komponenten können abhängig oder unabhängig von der Geometrie und Platzierung der 
Quellkomponenten sein. Die Komponentenplatzierung eines gespiegelten Teils lässt sich 
unabhängig von der des Quellteils editieren.

Eine gespiegelte Unterbaugruppe kann von der Quell-Unterbaugruppe unabhängig sein. Die 
Platzierungsbedingungen einzelner Komponenten werden im Kontext der jeweiligen gespiegelten 
Unterbaugruppe umdefiniert. Die Quell-Unterbaugruppe hat auf die Platzierungsbedingungen keinen 
Einfluss.
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Product What's New

Folie aktivieren

Wenn Sie eine Folie aktivieren, werden alle auf Folien platzierbaren Elemente, die Sie im weiteren 
Verlauf erzeugen, automatisch dieser Ebene hinzugefügt.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie im Modellbaum auf "Zeigen > Folienbaum (Show > Layer 
Tree)".

Vorteile und Beschreibung

Folien werden in Zeichnungen verwendet, um die Elementdarstellung zu verwalten und das 
Erzeugen und Ändern von Zeichnungen zu vereinfachen. Zum Aktivieren einer Folie klicken Sie mit 
der rechten Maustaste auf die gewünschte Folie und wählen "Aktivieren (Activate)". Von diesem 
Moment an werden alle neu erzeugten Elemente einer Zeichnung und KE-Bemaßungen eines 
Modells, die auf Folien platziert werden können, automatisch der aktiven Folie hinzugefügt. Zum 
Wechseln der aktiven Folie wählen Sie eine andere Folie aus und aktivieren sie.
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Product What's New

Führungsverbindungen im Modus Baugruppe

Führungsverbindungen, die bisher nur in Mechanism verfügbar waren, sind nun auch als 
Baugruppenmodus-Verbindungssatz definiert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Mechanism Design & Dynamics 

User Interface Location Klicken Sie auf "Einfügen > Komponente > Einbauen > Führung (Insert 
> Component > Assemble > Slot)".

Vorteile und Beschreibung

Es ist nicht mehr notwendig, zu Mechanism zu wechseln, um eine Führungsverbindung zu erzeugen.

Mit Hilfe der verbesserten Ziehen-Funktionen können Sie Führungen rasch erzeugen und testen, 
ohne den Modus Baugruppe zu verlassen.
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Product What's New

Geometrische Toleranzen am Pfeilknick ansetzen

Neue Platzierungsoptionen für das Ansetzen geometrischer Toleranzen am Pfeilknick unterstützen 
ISO- und JIS-Normen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location

Klicken Sie auf "Einfügen > Geometrische Toleranz > 
Platzierungsoptionen > Notizknick/Bemaßungsknick (Insert > 
Geometric Tolerance > Placement Options > Note Elbow/Dimension 
Elbow)".

Vorteile und Beschreibung

Mit zwei neuen Platzierungsoptionen können Sie geometrische Toleranzen an Durchmesser-, 
Radius- und Fasenbemaßungen mit Hinweislinien und Hinweisnotizen ansetzen. Diese 
Platzierungsoptionen ermöglichen das Erzeugen von Zeichnungen, die den ISO- und JIS-Normen 
noch genauer entsprechen.
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Product What's New

Geometrische Toleranzstapel

Mit der neuen Detaileinstellungsoption stacked_gtol_align können Sie geometrische Toleranzen 
nach JIS-Normen erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Datei > Eigenschaften > Zeichnungsoptionen (File > 
Properties > Drawing Options)".

Vorteile und Beschreibung

Wenn die Option stacked_gtol_align auf "Ja (Yes)" eingestellt ist, können Sie geometrische 
Toleranzen festlegen, die der JIS-Norm entsprechen. Die Ausrichtung erfolgt an beiden Enden des 
Toleranzrahmens.

Auf diese Weise können Sie Zeichnungen erzeugen, die den Industriestandards noch genauer 
entsprechen.
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Product What's New

Gesperrte Bemaßungen im Skizzierer

Im Skizzierer gesperrte Bemaßungen bleiben während der Konstruktion des Modells gesperrt.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Other Functional Areas 

User Interface Location

Wählen Sie eine Bemaßung aus, und klicken Sie auf "Editieren > 
Sperre ein/aus (Edit > Toggle Lock)", oder drücken Sie die rechte 
Maustaste, und wählen Sie im Kontextmenü die Option "Sperren 
(Lock)".

Vorteile und Beschreibung

Wenn Sie Bemaßungen im Skizzierer sperren, können Sie die gesperrten Bemaßungen außerhalb 
des Skizzierers nicht ändern. Gesperrte Bemaßungen werden innerhalb und außerhalb des 
Skizzierers orange angezeigt.
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Product What's New

Hervorhebungen im Skizzierer zur Erklärung von 
Bedingungen

Geometrie und Referenzen werden zur Unterscheidung zwischen Elementen beim Erklären von 
Bedingungen violett und grün hervorgehoben.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Wählen Sie die Bedingung aus, drücken Sie die rechte Maustaste, und 
wählen Sie im Kontextmenü die Option "Erklären (Explain)".

Vorteile und Beschreibung

Hervorhebungen dienen als optische Hinweise in den Erklärungen bestimmter Bedingungen. Wenn 
Sie Erklärungen zu einer Einzel- oder Gruppenbedingung aufrufen, werden Elemente violett 
dargestellt. Wenn sich eine Bedingung auf zwei Skizzenelemente bezieht, die unterschiedliche 
Rollen in der Bedingung spielen, werden - je nach ihrer Priorität in der Bedingung - das eine Element 
grün und das andere Element violett angezeigt.
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Product What's New

Horizontaler Text für Radiusbemaßungen

Radiusbemaßungen mit parallelen Verlängerungslinien können mit horizontaler Textausrichtung 
dargestellt werden.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Wählen Sie eine Radiusbemaßung aus, und klicken Sie auf "Editieren 
> Eigenschaften (Edit > Properties)".

Vorteile und Beschreibung

Sie können die Eigenschaften von Radiusbemaßungen dahingehend ändern, dass Text in 
Zeichnungen horizontal ausgerichtet dargestellt wird. 
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Product What's New

ISO-Toleranztabelle prüfen

Für die Validierung zugewiesener ISO-Bemaßungstoleranzwerte steht nun eine automatische 
Prüfung zur Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Info > Sitzungs-Info > Mitteilungsprotokoll (Info > 
Session Info > Message Log)".

Vorteile und Beschreibung

Der ISO-Standard enthält einige große Bemaßungswerte, für die es keinen genehmigten 
Toleranzwert gibt. Wenn Sie die automatische ISO-Toleranzwertzuweisungsfunktion verwenden, 
können Sie die zugewiesenen Toleranzen daher mit Hilfe der neuen Prüfung validieren. Bei 
Verwendung großer Bemaßungen weist Pro/ENGINEER der Bemaßung den größten genehmigten 
ISO-Toleranzwert aus der entsprechenden Tabelle zu. Zur Validierung dieser Toleranzwerte wurde 
eine Prüfung hinzugefügt, die bestätigt, dass die Toleranztabelle einen Modellbemaßungswert 
enthält. Diese Prüfung wird mit Hilfe der Konfigurationsoption warn_if_iso_tol_missing gesteuert; die 
Standardeinstellung lautet "Nein (No)". Während der Regenerierung wird eine Mitteilung protokolliert, 
die Sie mit der Befehlsfolge "Info > Sitzung-Info > Mitteilungsprotokoll (Info > Session Info > 
Message Log)" anzeigen können und in der die Bemaßungen aufgeführt sind, zu denen die ISO-
Tabelle keine genehmigten Toleranzwerte enthält.
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Product What's New

JIS-Gewinde in Zeichnungen darstellen

Die Darstellung von Gewinde-KEs in Zeichnungen wurde verbessert, um eine bessere Unterstützung 
für JIS-Normen zu gewährleisten.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Datei > Eigenschaften > Zeichnungsoptionen (File > 
Properties > Drawing Options)".

Vorteile und Beschreibung

Wenn die Zeichnungseinstellungsoption thread_standard auf std_jis eingestellt ist, werden verdeckte 
Gewinde entsprechend der JIS-Norm dargestellt.
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Product What's New

JIS-Ordinaten-Basislinien

Ordinaten-Basislinien bieten eine bessere Unterstützung für JIS-Standards.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Datei > Eigenschaften > Zeichnungsoptionen (File > 
Properties > Drawing Options)".

Vorteile und Beschreibung

Wenn der Parameter ord_dim_standard auf JIS eingestellt ist, wird die Ordinaten-Basislinie ohne 
den Nullwert angezeigt. Dadurch können Sie Zeichnungen erzeugen, die den JIS-Standards noch 
genauer entsprechen.
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Product What's New

Kennzeichen für gesetzte Bezüge auf Flächen in 3D

Eine neue Option ermöglicht das Anzeigen gesetzter Bezüge in 3D. Sie können ASME Y14.41-
konforme Kennzeichen für gesetzte Bezüge auf Flächen platzieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Klicken Sie auf "Einfügen > Modellbezug > Anmerkung (Insert > Model 
Datum > Annotation)", oder klicken Sie mit der rechten Maustaste auf 
den Bezug, und wählen Sie "Eigenschaften (Properties)".

Vorteile und Beschreibung

Sie können ASME Y14.41-konforme Kennzeichen für gesetzte Bezüge erzeugen und auf planaren 
oder zylindrischen Flächen, kreisförmigen Kanten oder Kurven sowie auf dem Bezug selbst 
platzieren. Für den Zugriff auf ASME Y14.41-konforme Kennzeichen für gesetzte Bezüge bearbeiten 
Sie die Eigenschaften eines vorhandenen Bezugs. Sie können ASME Y14.41-konforme 
Kennzeichen für gesetzte Bezüge als Anmerkungselemente in ein Anmerkungs-KE aufnehmen.

Anhand eines Anmerkungs-KE können Sie automatisch einen neuen gesetzten Bezug durch eine 
Fläche oder im Mittelpunkt einer zylindrischen Fläche, Kante oder Kurve erzeugen. Erzeugen Sie ein 
Anmerkungselement mit einem Kennzeichen für einen gesetzten Bezug, geben Sie einen Namen für 
den Bezug ein, wählen Sie die Geometriereferenz aus, und platzieren Sie die Anmerkung. Ein neuer, 
in das Anmerkungs-KE eingebetteter Bezug wird erzeugt.

Anmerkungen mit Kennzeichen für gesetzte Bezüge unterstützen die ASME Y14.41-Norm.
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Product What's New

Komponenten und Grafiken gleichzeitig aufrufen

Pro/ENGINEER zeigt beim Aufrufen der Baugruppe nun die Grafiken der einzelnen Komponenten im 
Arbeitsfenster an.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie auf "Datei > Öffnen (File > Open)".

Vorteile und Beschreibung

Beim Aufrufen der Baugruppe können Sie die Komponenten anzeigen und die Arbeit für die jeweilige 
Sitzung planen. Außerdem haben Sie die Möglichkeit, Änderungen an Komponenten bereits beim 
Aufrufen anzuzeigen, sodass Sie nicht warten müssen, bis die Baugruppe im Arbeitsfenster geöffnet 
wird. Darüber hinaus wurde der Aufruf von Baugruppen beschleunigt.
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Product What's New

Kurvenmuster

Mit der Option ''Kurve (Curve)'' des Schaltpults ''Muster (Pattern)'' können Sie Instanzen eines KE 
entlang einer skizzierten Kurve erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location

Wählen Sie das KE oder die Gruppe aus, mit dem bzw. der das Muster 
gebildet werden soll. Klicken Sie auf das Muster-Tool in der rechten 
Tool-Leiste, oder wählen Sie "Editieren > Muster (Edit > Pattern)". 
Wählen Sie in der Liste "Mustertyp (Pattern Type)" des Schaltpults 
"Muster (Pattern)" die Option "Kurve (Curve)".

Vorteile und Beschreibung

Die Kurvenoption für Muster bietet die folgenden wesentlichen Vorteile:

●     Das gemusterte KE oder die Gruppe folgt der Form der Kurve.
●     Sie können den Abstand oder die Zahl der Mitglieder festlegen.
●     Sie können den Startpunkt und die Richtung der Kurve festlegen.
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Product What's New

Maßhilfslinien von Fasenbemaßungen

Beim Ändern der Positionen von Fasenbemaßungen wird automatisch eine Maßhilfslinie erzeugt, 
wenn die Bemaßung über die Kante, an der sie angesetzt ist, hinaus verschoben wird.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Fasenbemaßung > Bewegen (Chamfer Dimension > 
Move)".

Vorteile und Beschreibung

Wenn Sie eine Fasenbemaßung bewegen, wird ihre normale Anbindung beibehalten und eine 
Maßhilfslinie erzeugt. Auf diese Weise können Sie Fasenbemaßungen in Übereinstimmung mit ISO- 
und JIS-Normen neu positionieren.
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Product What's New

Mechanism-Körperordner im Modus Baugruppe

Sie können den Mechanism-Modellbaum nun auch im Modus Baugruppe anzeigen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Mechanism Design & Dynamics 

User Interface Location Klicken Sie auf "Zeigen > Mechanismusbaum (Show > Mechanism 
Tree)".

Vorteile und Beschreibung

Dank des geteilten Modellbaums im Modus Baugruppe lässt sich die Konstruktion eines 
Mechanismus beim Konfigurieren der Baugruppe wesentlich leichter durchschauen. Die in den 
einzelnen Körpern enthaltenen Komponenten werden in den Körperordnern des Mechanism-
Modellbaums angezeigt. Die Definitionen der Baugruppenkomponenten können beim Anzeigen ihrer 
Verbindungen mit anderen Körpern bearbeitet werden.

Sie haben folgende Möglichkeiten:

●     Eine Komponente während der Ziehen-Operation aus der Baugruppe ausschließen, um die 
Bewegungseigenschaften der Baugruppe zu berechnen.

●     Mit der rechten Maustaste auf einen Körper klicken und ihn mit Hilfe von 
Tastenkombinationen bearbeiten. 
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Product What's New

Mehrfachlaschen mit dem Flanschwerkzeug erzeugen

Mit dem Flanschwerkzeug können Sie eine tangentiale oder nicht tangentiale Kette von 
Wandsegmenten in einer einzelnen Schleife als Platzierungskette für die Erzeugung einer 
gezogenenen Lasche auswählen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Sheetmetal Design and Manufacturing 

User Interface Location Klicken Sie auf "Einfügen > Blechlasche > Flansch (Insert > 
Sheetmetal Wall > Flange)".

Vorteile und Beschreibung

Sie können mit dem Flanschwerkzeug tangentiale oder nicht tangentiale Kanten der Verfahr- oder 
Versatzfläche als Platzierungskette auswählen. Das Flanschwerkzeug bietet folgende neue 
Möglichkeiten:

●     Ein Wandsegment ausschließen, das von Biegeflächen der angrenzenden Wandsegmente 
überlappt wird.

●     Eine Kantentrennung entlang der Kante zwischen zwei nicht tangentialen Wandsegmenten 
erzeugen.

●     Eine Eckenentlastung für gezogene Laschen mit tangentialen Wandsegmenten definieren.
●     Gehrungsschnitte für gezogene Laschen an allen Schnittpunkten zweier tangentialer 

Wandsegmente definieren.

Multimedia
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Product What's New

ModelCHECK Auswertungswerkzeug überwacht 
Qualitätstrends

Mit dem ModelCHECK Auswertungswerkzeug können Sie Graphen und Berichte zu 
Entwicklungsprozessen und Konstruktionstrends erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ModelCHECK 

User Interface Location Verwenden Sie das ModelCHECK Auswertungswerkzeug.

Vorteile und Beschreibung

Sie haben die Möglichkeit, den Fortschritt zu berechnen, die Einhaltung von Unternehmensstandards 
und bewährten Verfahrensweisen zu überprüfen sowie Probleme frühzeitig zu erkennen und zu 
beheben. Mit diesem Web-basierten Dienstprogramm können Sie die Ergebnisse nach 
Unternehmen, Gruppen oder Benutzern aufgeschlüsselt grafisch darstellen.

Das Werkzeug ist vollständig konfigurierbar. Auf der Übersichtsseite können wichtige Trends 
dargestellt werden, so zum Beispiel die 10 am häufigsten fehlgeschlagenen Prüfungen, die 
Gesamtmodellqualität oder die Nutzungsdaten des Systems. Sie können eine automatische E-Mail-
Benachrichtigungsfunktion für bestimmte Benutzer einrichten. Außerdem ist das Werkzeug in der 
Lage, ModelCHECK Auswertungsdaten aus früheren Versionen von Pro/ENGINEER zu übernehmen.
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Product What's New

ModelCHECK Toolkit für angepasste Prüfungen

Mit dem ModelCHECK Toolkit können Sie angepasste Prüfungen definieren und durchführen.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ModelCHECK 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Sie können die angepassten Prüfungen in das Pro/ENGINEER Toolkit einbinden und alle als Fehler 
gewerteten Elemente kennzeichnen. Mit dem ModelCHECK Toolkit können Sie angepasste 
Prüfungen steuern und im ModelCHECK Konfigurator kennzeichnen. Außerdem können Sie 
festlegen, welche Inhalte im ModelCHECK Bericht angezeigt werden, beispielsweise Optionen zum 
Aktualisieren des Modells, zum Öffnen des Referenz-Viewers und zum Hervorheben von Elementen.
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Product What's New

ModelCHECK Unterstützung für 3D-Zeichnungen

Mit neuen ModelCHECK Funktionen für Anmerkungs-KEs lässt sich die Vollständigkeit von 3D-
Zeichnungen überprüfen.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ModelCHECK 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Die neuen Prüfungen für Anmerkungs-KEs in ModelCHECK gewährleisten die Vollständigkeit und 
Genauigkeit von 3D-Zeichnungen:

●     AE_GTOL_DUPLICATE findet doppelte Anmerkungselemente für geometrische Toleranzen.
●     AE_SF_DUPLICATE findet doppelte Anmerkungselemente für Oberflächengüten.
●     -KE
●     ANNTN_INACTIVE findet inaktive Anmerkungselemente.
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Product What's New

Neue Benutzeroberfläche ''Blechausbruch''

Das KE ''Blechausbruch (Sheetmetal Cut)'' ist mit dem KE ''Profil (Extrude)'' kombiniert 
(Volumenschnitt).

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Sheetmetal Design and Manufacturing 

User Interface Location Klicken Sie auf "Einfügen > Profil (Insert > Extrude)".

Vorteile und Beschreibung

Neben den Blechoptionen zur Materialentfernung senkrecht zur Verfahrfläche oder zur Versatzfläche 
können Sie auch die Option "Senkrecht zu > Beide Seiten (Normal to > Both Sides)" verwenden, um 
Material senkrecht zur Verfahr- und zur Versatzfläche zu entfernen.Eine in einem Winkel platzierte 
Komponente bereitet keine Probleme mit der Baugruppe.

Multimedia
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Product What's New

Neue Benutzeroberfläche ''Freie flache Lasche''

Das KE ''Freie flache Lasche (Unattached Flat Wall)'' ist mit dem KE ''Füllen (Fill)'' auf einer 
Schaltpult-Benutzeroberfläche kombiniert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Sheetmetal Design and Manufacturing 

User Interface Location Klicken Sie auf "Einfügen > Blechlasche > Frei > Flach (Insert > 
Sheetmetal Wall > Unattached > Flat)".

Vorteile und Beschreibung

Das KE "Freie flache Lasche (Unattached Flat Wall)" unterstützt folgende Funktionen:

●     Flache Fläche in Blechlasche und umgekehrt umdefinieren
●     Fläche in freie Blechlasche und umgekehrt umdefinieren (außer erste Lasche)
●     Den externen Schnitt als KE-Referenz verwenden

Das Schaltpult führt Sie durch den Aufbau einer freien flachen Lasche.

Multimedia
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Freie flache Lasche erzeugen 
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Product What's New

Neue Benutzeroberfläche ''Freie Profillasche''

Das KE ''Freie flache Lasche (Unattached Flat Wall)'' ist mit dem KE ''Füllen (Fill)'' auf einer neuen 
Schaltpult-Benutzeroberfläche kombiniert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Sheetmetal Design and Manufacturing 

User Interface Location Klicken Sie auf "Einfügen > Profil (Insert > Extrude)".

Vorteile und Beschreibung

Das KE "Freie Profillasche (Unattached Extruded Wall)" bietet volle Unterstützung für folgende 
Funktionen:

●     Flache Fläche in Blechlasche und umgekehrt umdefinieren
●     Fläche in freie Blechlasche und umgekehrt umdefinieren (außer erste Lasche)
●     Externen Schnitt als KE-Referenz verwenden

Das Schaltpult führt Sie durch den Aufbau einer freien flachen Lasche.
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Product What's New

Neue Darstellungsoptionen für Toleranzen pro Einheit

Verschiedene neue Darstellungsoptionen bieten ein hohes Maß an Flexibilität beim Arbeiten mit 
geometrischen Toleranzen für Ebenheit.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie auf "Einfügen > Geometrische Toleranz > Ebenheit > 
Toleranzwert > Toleranz pro Einheit (Insert > Geometric Tolerance > 
Flatness > Tolerance Value > Per Unit Tolerance)".

Vorteile und Beschreibung

Für die Darstellung eines runden (Durchmesser) oder quadratischen Bereichs stehen zusätzliche 
Optionen zur Verfügung. Sie können die tatsächliche Bemaßung eingeben und der 
Bereichsbemaßung ein Quadrat- oder Durchmessersymbol hinzufügen. Diese Optionen dienen zur 
Unterstützung von Industriestandards. 
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Product What's New

Neue Skizzierer-Palette

Mit der neuen Skizzierer-Palette können Sie häufig benötigte Formen und Schnitte erfassen und in 
künftigen Skizzen wiederverwenden, ohne sie neu erzeugen zu müssen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Other Functional Areas 

User Interface Location
Klicken Sie auf "Skizzierer > Daten aus Datei > Palette (Sketcher > 
Data from File > Palette)" oder auf das Symbol der Skizzierer-Palette 
in der Skizzierer-Tool-Leiste.

Vorteile und Beschreibung

Um das Skizzieren zu vereinfachen, können Sie diese erfassten Schnitte in der Skizzierer-Palette 
unter angepassten Registerkarten speichern und verwalten. Die in der Palette aufgeführten 
Standardschnitte (z.B. Polygone, Spezialprofile, allgemeine Formen und Sterne) können geändert 
und erweitert werden. Sie können eine Form in der Palette auswählen, mit einem Mausklick auf das 
Arbeitsfenster einfügen und anschließend auf die gewünschte Größe skalieren. Außerdem haben 
Sie die Möglichkeit, die Form vor dem endgültigen Platzieren zu verschieben und zu rotieren.
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Product What's New

Neuer Arbeitsraum-Manager

Der neu gestaltete Arbeitsraum-Manager ist jetzt noch einfacher zu benutzen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie auf "Ansicht > Arbeitsraum-Manager (View > Envelope 
Manager)".

Vorteile und Beschreibung

Sie können Arbeitsraumteile nun mit Hilfe des vertrauten Dialogfensters "Komponentenerzeugung 
(Component Create)" im Modus Baugruppe erzeugen. Mit dem Arbeitsraum-Manager lassen sich 
Arbeitsraumteile in umfangreichen Baugruppen nun leichter erzeugen, editieren und löschen. Die 
entsprechenden Befehle können jetzt auch über das Kontextmenü des Modellbaums aufgerufen 
werden.
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Product What's New

OpenType-Schriftartunterstützung

Sie können zur Unterstützung mehrerer Sprachen in allen Bereichen, einschließlich Skizzen und 
Zeichnungen, OpenType-Schriftarten verwenden und platzieren.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

OpenType-Schriftarten bieten einen erweiterten Zeichensatz und Layoutfunktionen für eine 
umfassendere Sprachenunterstützung und Typographiesteuerung.

Sie können diese angepassten Schriftarten, einschließlich der bestimmten Funktionstasten 
zugeordneten Symbole und Logos, sowohl lesen als auch platzieren. Diese Schriftarten können in 
Pro/ENGINEER unter Beibehaltung der Proportionen und Verhältnisse als einzelne Elemente 
platziert werden. 
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Product What's New

Orientierung und Projektion von Füllmusterelementen

Mit den erweiterten Füllmusterfunktionen können Sie Füllmusterelemente auf Flächen projizieren 
und orientieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Klicken Sie mit der rechten Maustaste auf das KE oder die Gruppe, 
und wählen Sie im Kontextmenü den Befehl "Muster (Pattern)", oder 
klicken Sie auf "Editieren > Muster (Edit > Pattern)".

Vorteile und Beschreibung

Sie können die Musterelemente präziser steuern.Hierbei haben Sie folgende Möglichkeiten:

●     Musterelemente auf Flächen projizieren
●     Musterelemente wahlweise senkrecht auf die Fläche orientieren oder in ihrer ursprünglichen 

Orientierung verwenden
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Product What's New

Parametertabellen-Interaktion für eingeschränkte 
Parameter

Die Parametertabelle ermöglicht die automatische Vervollständigung von Eingaben und die nach 
Namen gefilterte Anzeige der eingeschränkten Parameter in einer externen Parameterdatei.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location
Klicken Sie auf "Werkzeuge > Parameter > Neu hinzufügen > 
Eingeschränkt (Tools > Parameters > Add New Parameter > 
Restricted)".

Vorteile und Beschreibung

Der Arbeitsablauf beim Auffinden und Anwenden eingeschränkter Parameter wurde verbessert. Sie 
haben folgende Möglichkeiten:

●     Wählen Sie in der Liste der eingeschränkten Parameter einen Parameter aus.
●     Geben Sie den Parameternamen ein. Bereits während der Eingabe wird der erste Parameter 

hervorgehoben, der mit der bislang eingegebenen Zeichenfolge beginnt. Wenn kein 
übereinstimmender Parametername vorhanden ist, wird im Parameterfeld kein Eintrag 
angezeigt.

●     Wählen Sie einen bestimmten eingeschränkten Parameter aus, und filtern Sie Ihre Suche 
nach Parameterwerten.

Diese Erweiterungen stehen in allen von PTC unterstützten Sprachen zur Verfügung, einschließlich 
Japanisch, Koreanisch und Chinesisch (vereinfacht und traditionell).
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Product What's New

Parametrisches Skizzieren

Sie können parametrische Verrundungen auf 2D-Elementen und Fasen erzeugen, die Modellkanten 
referenzieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie auf "Skizze > Skizzierer-Voreinstellungen > 
Parametrisches Skizzieren (Sketch > Sketcher Preferences > 
Parametric Sketching)".

Vorteile und Beschreibung

Durch parametrisches Skizzieren lässt sich die Überarbeitung von Zeichnungen mit Fasen und 
Verrundungen beschleunigen. Entsprechend den Skizzierer-Voreinstellungen werden Modellkanten 
und verschiedene Fasentrimmungsoptionen ausgeblendet. Da diese Zeichnungselemente der 
Modellgeometrie parametrisch zugeordnet sind, werden sie automatisch aktualisiert, wenn Sie 
Änderungen am Modell vornehmen. Der neue 3-tangentiale Verrundungstyp ermöglicht Ihnen, 
Verrundungen tangential zu drei Kanten zu erzeugen.
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Product What's New

Querschnittsanalyse

Mit der Option ''Kreuz (Cross)'' des Analysewerkzeugs können Sie im Auswahlsatz automatisch 
Querschnitte in bestimmten Abständen erzeugen, die für die Analyse verwendet werden.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location
Klicken Sie auf "Analyse > Geometrie > Schnitte (Analysis > Geometry 
> Sections)". Wählen Sie in der Registerkarte "Definition" die Option 
"Kreuz (Cross)".

Vorteile und Beschreibung

Sie brauchen für eine Analyse nicht mehr die Anzahl, den Abstand und die Startposition der 
Querschnitte festzulegen. Diese vorbereitenden Schritte werden mit der Option "Kreuz (Cross)" 
automatisch durchgeführt. 
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Product What's New

Schaltpult ''Komponentenplatzierung''

Mit Hilfe des Schaltpults ''Komponentenplatzierung (Component Placement)'', der Ziehgriffe und der 
Anzeigen im Arbeitsfenster lassen sich Komponenten in Pro/ENGINEER Baugruppen rascher und 
leichter einbauen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie auf "Einfügen > Komponente > Einbauen (Insert > 
Component > Assemble)".

Vorteile und Beschreibung

Mit dem Schaltpult "Komponentenplatzierung (Component Placement)" können Sie Komponenten 
unter Verwendung geometrischer Standardbedingungen sowie der Komponentenschnittstellen des 
Teils und der Baugruppe rasch und mühelos platzieren. Alle Platzierungsbedingungen werden im 
Modellbaum angezeigt. Um festzustellen, wie ein Teil eingebaut wurde, brauchen Sie lediglich das 
Modell abzufragen. Es ist also nicht mehr erforderlich, die Komponentenposition komplett zu 
editieren. Außerdem stehen beim Platzieren von Komponenten Mechanismusverbindungen zur 
Verfügung.

Beim Platzieren von Komponenten können Sie folgende Operationen durchführen:

●     Bewegungsachsen-Grenzwerte von Komponenten festlegen, die mit 
Mechanismusbedingungen platziert wurden

●     Standardbedingungen und feste Bedingungen in Kontextmenüs auswählen
●     Teile mit Versatzbedingungen mit Hilfe der Ziehgriffe positionieren
●     Versatzbedingungen mit Kontextmenübefehlen zusammenfallend oder versetzt einrasten
●     Komponenten an exakte Positionen bewegen
●     Komponenten innerhalb der verbleibenden Freiheitsgrade mit Hilfe von Ziehen-Operationen 

aus Mechanism bewegen
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Product What's New

Schaltpult ''Zug-Verbund-KE (Swept Blend)''

Die Benutzeroberfläche ''Zug-Verbund-KE (Swept Blend)'' wurde als Schaltpult umgestaltet, um 
einen reibungslosen Arbeitsablauf in einheitlicher Umgebung zu gewährleisten.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Klicken Sie auf das Zug-Verbund-Tool in der rechten Tool-Leiste, oder 
wählen Sie "Einfügen > Zug-Verbund-KE (Insert > Swept Blend)". 
Siehe "Tools > Bildschirm anpassen (Tools > Customize Screen)".

Vorteile und Beschreibung

Das Zug-Verbund-Tool mit seinem Schaltpult bietet eine Reihe von Vorteilen:

●     Verschiedene KE-Typen (Körper, Materialschnitt, Fläche, Flächentrimmung, Dünner Körper, 
Dünner Schnitt und Dünne Trimmung) sind in einem einzelnen KE zusammengefasst.

●     Sie können jederzeit mehrere KE-Typen gleichzeitig ändern.
●     Die Auswahl der Schnitte lässt sich nach der Anwendbarkeit bestimmter Optionen filtern (z.B. 

offene Schnitte für die Flächenoption).
●     Der Querschnittbereich der Zug-Verbund-Geometrie an den gewünschten Positionen der 

Ursprungs-Leitkurve kann genauer festgelegt werden.
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Product What's New

Schattierte Ansichten in Zeichnungen

Sie können nun schattierte Modellansichten in Zeichnungen einbinden. Dadurch lassen sich 
Zeichnungen mit OLE-Objekten und schattierten Ansichten besser plotten.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie im Dialogfenster "Zeichnungsansicht (Drawing View)" auf 
"Eigenschaften > Ansichtsdarstellung > Darstellungsstil > Schattierung 
(Properties > View Display > Display Style > Shading)".

Vorteile und Beschreibung

Durch die Verwendung schattierter Ansichten in Zeichnungen ergeben sich zusätzliche 
Möglichkeiten für die Darstellung wichtiger Konstruktionsinformationen. Farben können als optische 
Hinweise in Konstruktionsbeschreibungen eingesetzt werden. Außerdem können Zeichnungen mit 
Hilfe von Schattierungen detaillierter gestaltet werden. Aktualisierte Plottertreiber unterstützen das 
Plotten von Zeichnungen mit schattierten Ansichten und verbessern die Ausgabe von Zeichnungen 
mit eingebetteten Objekten. 
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Product What's New

Schrägenanalyse und Farbdarstellung

Dank der erweiterten Schrägenanalyse können Sie die Übergänge zwischen den einzelnen 
Farbbereichen in Ihren Farbplots anpassen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Klicken Sie auf "Analyse > Geometrie > Schräge (Analysis > Geometry 
> Draft)".

Vorteile und Beschreibung

Die drei Farbbereiche kennzeichnen Flächenbereiche innerhalb oder außerhalb der 
Schrägenbedingung in beiden Richtungen. Sie können die Übergangszone so einrichten, dass sehr 
nahe an der Schrägenbedingung liegende Inkremente mit hoher Auflösung angezeigt werden. Die 
Werte zwischen Null und dem minimalen bzw. dem maximalen Schrägenwinkel werden weiß 
dargestellt. 
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Product What's New

Separates Dialogfenster ''Folie''

Mit Hilfe einer Konfigurationsoption können Sie das Dialogfenster ''Folie (Layer)'' und den 
entsprechenden Baum frei auf dem Bildschirm positionierbar darstellen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Klicken Sie auf "Ansicht > Folien (View > Layers)".

Vorteile und Beschreibung

Setzen Sie die Konfigurationsoption floating_layer_tree auf "Ja (Yes)", um das Dialogfenster und den 
Baum "Folien (Layers)" vom Modellbaum zu lösen. Auf diese Weise können Sie das Dialogfenster 
und den Baum "Folien (Layers)" an einer beliebigen Stelle auf dem Bildschirm platzieren. 
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Product What's New

Skizzierer ohne klare Orientierungsreferenz aufrufen

Nach der Auswahl einer Skizzierebene wird der Skizzierer aufgerufen, auch wenn keine Standard-
Orientierungsreferenz vorhanden ist.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Beim Aufruf des Skizzierers ohne klare Orientierungsreferenzen können Sie eine automatisch 
erzeugte Standardorientierung übernehmen. Hierbei wird das Dialogfenster "Referenzen 
(References)" eingeblendet, in dem Sie zur Auswahl von Bemaßungsreferenzen aufgefordert werden.
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Product What's New

Skizzierer-Leistung mit großen Schnitten

Der Skizzierer-Gleichungslöser verarbeitet große Schnitte mit mehr als 40 Elementen nun deutlich 
effizienter.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Wenn Sie einer Skizze weitere Elemente hinzufügen, werden nur die von der Änderung betroffenen 
Elemente vom Skizzierer-Gleichungslöser abgefragt und gelöst. Ein einmal gelöstes Element wird 
nur dann erneut gelöst, wenn es geändert oder als Referenz verwendet wird.
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Product What's New

Teilschalen

Beim Aushöhlen eines Volumenkörpers mit dem Schalen-Tool können Sie Flächen ausschließen, 
um eine Teilschale zu erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf das Schalen-Tool in der rechten Tool-Leiste, oder 
wählen Sie "Einfügen > Schale (Insert > Shell)".

Vorteile und Beschreibung

Dank der Möglichkeit, Flächen beim Aushöhlen auszuschließen, können Sie flexibler arbeiten. Sie 
haben die Möglichkeit, Bereiche auszuschließen, die nicht ausgehöhlt werden sollen oder nicht die 
erforderliche Dicke aufweisen.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=867
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2925


Product What's New

Unterschiedsberichte für Teilemodelle, Zeichnungen 
und Baugruppen

Der Unterschiedsbericht beinhaltet nun auch eine Analyse der Unterschiede zwischen zwei Dateien 
hinsichtlich der Anmerkungs-KEs, ihrer Anmerkungselemente und Anmerkungen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Verwenden Sie das Menü "Analyse (Analysis)".

Vorteile und Beschreibung

Sie können die KEs zweier Teilemodelle, Zeichnungen oder Baugruppen miteinander vergleichen. 
Die zu vergleichenden Dateien können denselben oder verschiedene Namen aufweisen. So haben 
Sie beispielsweise die Möglichkeit, einen Teilevergleich durchzuführen, um die Größenunterschiede 
zwischen den beiden Teilen zu analysieren. Der Unterschiedsbericht enthält eine Liste der 
geänderten KEs sowie aller KEs, die nur in einer der beiden Teiledateien enthalten sind. Außerdem 
zeigt der Bericht eine übereinander gelegte Darstellung der beiden Teile an, in der die verglichenen 
KEs hervorgehoben sind.
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Product What's New

Unterstützung für das Widerrufen und Wiederherstellen 
von Baugruppenoperationen

Die Befehle ''Widerrufen (Undo)'' und ''Noch einmal (Redo)'' sind im Modus Baugruppe nun für alle 
allgemeinen Baugruppenoperationen verfügbar.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location
Klicken Sie auf "Editieren > Widerrufen (Edit > Undo)" und "Editieren > 
Noch einmal (Edit > Redo)", oder verwenden Sie die entsprechenden 
Tastenkombinationen STRG+Z und STRG+Y.

Vorteile und Beschreibung

Mit den Befehlen "Widerrufen (Undo)" und "Noch einmal (Redo)" können Sie nach einer Aktion im 
Modus Baugruppe die Baugruppe in einen früheren Zustand zurückversetzen. Wenn Sie ein 
Baugruppen-KE oder eine Baugruppenkomponente versehentlich gelöscht haben, können Sie den 
Löschbefehl widerrufen. Außerdem lassen sich mit dem Befehl "Widerrufen (Undo)" auch einige 
Operationen zurücksetzen. Mit Hilfe dieser beiden Befehle können Sie aufwändige Überarbeitungen 
vermeiden.
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Product What's New

Unterstützung für flexible Komponenten in 
kinematischen Baugruppen

Pro/ENGINEER Baugruppen mit Mechanismusverbindungen oder gepackten Komponenten und 
flexiblen Komponenten wie Federn oder Rohren lassen sich in Echtzeit kinematisch mit der Maus 
verschieben, wenn Sie die flexiblen Komponenten beim Verschieben aus der Komponente 
ausschließen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area
Simulation - Mechanism Design & 
Dynamics 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Sie können einen Mechanismus im Modus Baugruppe rasch und mühelos in Bewegung anzeigen, 
ohne ein flexibles Teil zu unterdrücken oder zu löschen, das die Baugruppe vollständig definiert.

Klicken Sie im Modellbaum mit der rechten Maustaste auf die Komponente, und wählen Sie im 
Kontextmenü den Befehl "Aus Mechanismus ausschließen (Exclude from Mechanism)". Wenn Sie 
die Komponente wieder einschließen möchten, drücken Sie die rechte Maustaste, und wählen Sie im 
Kontextmenü die Option "In Mechanismus einschließen (Include to Mechanism)".

Die Komponente wird aus dem Mechanismus ausgeschlossen, und Pro/ENGINEER unterdrückt die 
flexible Komponente vorübergehend in den Berechnungen der mechanischen Vorgänge. Dadurch 
lässt sich der Mechanismus so bewegen, als ob das flexible Teil in der Baugruppe nicht vorhanden 
wäre. Nach der Ziehen-Operation wird die korrekte Geometrie des flexiblen Teils entsprechend der 
definierten Flexibilität regeneriert.
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Product What's New

Unterstützung weiterer Sprachen unter Linux

Unter Linux werden weitere Sprachen unterstützt.

Produktinformationen

Produkt
Pro/ENGINEER Foundation 
Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Other Functional Areas 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Die Sprachenunterstützung für Pro/ENGINEER unter Linux wurde um die folgenden 
Gebietsschemata erweitert:

●     Französisch
●     Italienisch
●     Spanisch
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Product What's New

Verbesserte Bemaßung in abgewickelten Ansichten

Die Ansatzreferenzen für die Bemaßung abgewickelter Ansichten wurden erweitert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Einfügen > Bemaßung (Insert > Dimension)".

Vorteile und Beschreibung

Sie können Silhouettenkanten in die Linearbemaßungsreferenzen einbeziehen. Mit diesen 
zusätzlichen Referenzen lassen sich vollständig dimensionierte, abgewickelte Ansichten besser 
erzeugen.
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Product What's New

Verbesserte Benutzerfreundlichkeit des ModelCHECK 
Konfigurators

Dank der verbesserten Benutzerfreundlichkeit des ModelCHECK Konfigurators können Sie 
ModelCHECK Dateien rasch und mühelos erzeugen, auffinden und bearbeiten.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ModelCHECK 

User Interface Location Klicken Sie auf "Werkzeuge > ModelCHECK konfigurieren (Tools > 
Configure ModelCHECK)".

Vorteile und Beschreibung

Zu den Verbesserungen gehören die Möglichkeit, mehrere Elemente auszuwählen und 
Kontextmenüs für das rasche Kopieren und Einfügen von Elementen aufzurufen.Die neu gestaltete 
Benutzeroberfläche vereinfacht die Bedienung der Dialogfenster. Beim Wechseln der 
Konfigurationsdatei werden Sie in einer interaktiven Nachricht daran erinnert, Ihre 
Konfigurationseinstellungen zu speichern. Außerdem wurde der freie Speicher des ModelCHECK 
Konfigurators komprimiert, um seine Größe zu minimieren. 
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Product What's New

Verbesserte Benutzeroberfläche für Kette und Fläche

In den KE-Werkzeugen steht ein vereinfachtes Dialogfenster für das Definieren von Referenzen für 
eine Kantenkette oder für Flächensätze zur Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location
Mehrere Positionen. Klicken Sie beispielsweise in den 
Erweiterungsfeldern "Referenzen (References)", "Sätze (Sets)" und 
"Optionen (Options)" auf "Details".

Vorteile und Beschreibung

Das Dialogfenster "Kette (Chain)" enthält separate Kollektoren für angehängte und ausgeschlossene 
Elemente. Dies bewirkt eine klarere Darstellung der Sätze.

Beim Definieren von Flächensätzen können Sie Schleifenflächen rasch als Berandungen für Kern- 
und Berandungsflächen festlegen.Sie können eine Vorschau auf den konstruierten Flächensatz 
anzeigen oder die Vorschau ausschalten, um zu vermeiden, dass die Geometrie nach jedem 
Auswahlvorgang neu schattiert wird.
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Product What's New

Verbesserte Kopieren/Einfügen- und Kopieren/Spezial 
einfügen-Befehle

Der Arbeitsablauf beim Verwenden der Befehle ''Kopieren (Copy)'' und ''Einfügen (Paste)'' bzw. 
''Spezial einfügen (Paste Special)'' wurde verbessert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Klicken Sie auf "Editieren > Kopieren (Edit > Copy)" und anschließend 
auf "Editieren > Einfügen (Edit > Paste)" oder "Editieren > Spezial 
einfügen (Edit > Paste Special)".

Vorteile und Beschreibung

Die Funktionsweise der Befehle "Kopieren (Copy)" und "Einfügen (Paste)" bzw. "Spezial einfügen 
(Paste Special)" wurde in den folgenden Punkten erweitert:

●     Sie können ein kopiertes Element mit den Befehlen "Einfügen (Paste)" und "Spezial einfügen 
(Paste Special)" bzw. mit der Tastenkombination STRG+V jetzt mehrere Male einfügen. 

●     Wenn Sie beim Definieren eines KE eine Einfügen-Operation abbrechen, können Sie die 
bereits eingefügten KEs je nach Bedarf beibehalten oder entfernen.

●     Beim Einfügen mit dem Befehl "Einfügen (Paste)" werden alle Einstellungen des 
ursprünglichen KE als Standardeinstellungen für das neue KE übernommen.
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Product What's New

Verbesserte Materialfunktionen

Die Materialfunktionen wurden deutlich verbessert. Sie umfassen ein neues Dialogfenster 
''Materialien (Materials)'' mit Optionen zum Definieren von Materialien sowie eine vollständig 
überarbeitete Bibliothek.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location Klicken Sie auf "Editieren > Einstellung > Material (Edit > Setup > 
Material)".

Vorteile und Beschreibung

Materialeigenschaften sind nun Parameter mit einem System zugeordneter Einheiten. Sie können 
benutzerdefinierte Parameter zusammen mit einer Materialdatei speichern. Auf diese Weise ist es 
möglich, Modelldaten (z.B. Hersteller- oder Testdaten) in der Bibliothek zu speichern. Alle diese 
Informationen können abgerufen und in der Dokumentation des Modells verwendet werden.

Darüber hinaus ist es nun möglich, das Modellmaterial anhand der Familientabelle festzulegen und 
den Farbeffekt für das Modell über das Material zu steuern.  
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Product What's New

Verbesserte Ordinatenbemaßung

Sie können nun Ordinatenbemaßungen direkt erzeugen, einer vorhandenen Ordinatenbemaßung 
Bemaßungen hinzufügen sowie Ordinatenbemaßungen gruppieren oder umdefinieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Einfügen > Bemaßung > Ordinaten (Insert > 
Dimension > Ordinate)".

Vorteile und Beschreibung

Zwei Erzeugungsmethoden ermöglichen eine raschere Bemaßung in Zeichnungen:

●     Wählen Sie die Basislinie und die zu bemaßenden Elemente aus, und platzieren Sie 
anschließend alle Bemaßungen in einem Arbeitsgang.

●     Wählen Sie die Basislinie und einen Anbindungspunkt aus, platzieren Sie die Bemaßung, 
wählen Sie einen weiteren Anbindungspunkt aus, platzieren Sie die nächste Bemaßung usw.

Außerdem fügen Sie die neue Bemaßung ein und referenzieren alle bereits in einer 
Ordinatenbemaßungsgruppe enthaltenen Bemaßungen. Wenn eine vorhandene 
Ordinatenbemaßung in einer geänderten Zeichnung nicht mehr gültig ist, können Sie ihre Anbindung 
editieren, anstatt sie neu zu erzeugen. Außerdem können Sie Ordinatenbemaßungsgruppen ganz 
einfach löschen, indem Sie die Basislinie auswählen und löschen.
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Product What's New

Verbesserte Textplatzierung auf Elementen

Mit dem Platzierungstyp ''Auf Element (On Item)'' lässt sich Text jetzt noch einfacher ausrichten.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie auf "Texteigenschaften > Horizontale Ausrichtung/Vertikale 
Ausrichtung (Text Properties > Horizontal Alignment/Vertical 
Alignment)".

Vorteile und Beschreibung

Mit der Textplatzierungsoption "Auf Element (On Item)" können Sie Notizen parametrisch auf der 
Modellgeometrie positionieren. Das am häufigsten verwendete Anbindungsobjekt ist ein 
Modellbezugspunkt. Sie haben jetzt die Möglichkeit, drei horizontale und drei vertikale 
Ausrichtungsoptionen festzulegen und somit Text mit noch größerer Genauigkeit an der 
gewünschten Position zu platzieren. 
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Product What's New

Verbesserte Zeichnungsschablonen

Zeichnungsschablonen unterstützen 3D-Schnitte und Kombinationszustände und bieten bessere 
Skalierungsoptionen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Applikationen > Schablone (Applications > Template)".

Vorteile und Beschreibung

Sie können eine einzelne Zeichnungsschablone erzeugen und für alle Modellgrößen verwenden. Die 
Zeichnungsschablone wurde in folgenden Aspekten verbessert:

●     Unterstützung für 3D-Querschnitte (Zonen)
●     Unterstützung für schattierte Ansichten
●     Konfiguration der Schablonenansichten mit den 3D-Ansichtsmanager-Zuständen "Alle (All)".
●     Option zum Verschieben der Ansichtsberandung beim Platzieren
●     Automatische Skalierung des Modells passend für die durch die Ansichtsberandung der 

Schablone festgelegte Größe.
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Product What's New

Verbessertes Widerrufen/Wiederherstellen der 
Ansichtsorientierung im Skizzierer

Die Funktionen zum Widerrufen und Wiederherstellen im Skizzierer wurden verbessert.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Klicken Sie auf "Editieren > Widerrufen (Edit > Undo)" oder "Editieren 
> Noch einmal (Edit > Redo)".

Vorteile und Beschreibung

Das Widerrufen und Wiederherstellen funktioniert im Skizzierer jetzt genauso wie außerhalb des 
Skizzierers und bezieht sich ausschließlich auf Aktionen im Rahmen der Erzeugung und Bearbeitung 
von Elementen.
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Product What's New

Vereinfachte Erzeugung von ECAD Bereichen

Die bisherigen Seitenmenüs für die Erzeugung von ECAD Bereichen wurden in einem Dialogfenster 
mit dem Namen ''ECAD Bereich (ECAD Area)'' zusammengefasst.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ECAD 

User Interface Location Klicken Sie auf "Einfügen > Kosmetik > ECAD Bereich (Insert > 
Cosmetic > ECAD Area)".

Vorteile und Beschreibung

Für die Erzeugung von ECAD Bereichen wird nur noch ein einziges Dialogfenster benötigt. Dieser 
konsolidierte Ansatz kommt Ihrer Produktivität zugute. Die KEs eines ECAD Bereichs werden im 
Modellbaum angezeigt. Dies ermöglicht einen einfacheren Zugriff sowie eine schnellere Bearbeitung.
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Vereinfachte Benutzeroberfläche für ECAD Bereiche 

Videos

 

Vereinfachte Benutzeroberfläche für ECAD Bereiche 
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Product What's New

Vereinfachte Teildarstellungen in Zeichnungen

Sie können einzelne Ansichten vereinfachter Teile in Zeichnungen platzieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Datei > Eigenschaften > Zeichnungsmodelle > 
Einstellen/Hinzufügen (File > Properties >Drawing Models > Set/Add)".

Vorteile und Beschreibung

Wenn Sie beim Erzeugen einer Zeichnung ein Teilemodell mit vereinfachten Darstellungen 
verwenden, werden Sie aufgefordert, die Darstellung auszuwählen, die als aktives Zeichnungsmodell 
hinzugefügt werden soll. Sie müssen die vereinfachte Darstellung als aktives Modell festlegen, bevor 
Sie die Ansicht platzieren. Eine Zeichnungsansicht einer vereinfachten Teildarstellung kann nach 
ihrer Definition nicht mehr in eine andere Darstellung geändert werden.

Es ist nun also nicht mehr notwendig, Dummy-Baugruppen- oder Familientabellenvarianten zu 
verwenden, um eine Zeichnungsansicht zu erzeugen, die die vereinfachte Version eines Teils 
darstellt.
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Product What's New

Vereinfachte Vorschau für Krümm-KEs

Mit der Facettenvorschau (Facet Preview) können Sie mühelos eine Vorschau auf Krümm-KEs für 
umfangreiche Datensätze anzeigen.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - WARP 

User Interface Location

Klicken Sie auf "Einfügen > Krümmung (Insert > Warp)", klicken Sie im 
Krümmen-Schaltpult auf "Referenzen (References)", und aktivieren 
Sie im Erweiterungsfeld das Kontrollkästchen "Facettenvorschau 
(Facet Preview)".

Vorteile und Beschreibung

Mit der Option "Facettenvorschau (Facet Preview)" können Sie eine vereinfachte Vorschau auf das 
Krümm-KE anzeigen. Bei der Facettenvorschau wird weniger Zeit für das Krümmen umfangreicher 
Datensätze aufgewendet.
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Product What's New

Vereinfachter Import und Export von Platinen

Die Seitenmenüs für den Import und Export von ECAD Daten wurden in einem Dialogfenster 
zusammengefasst.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area ECAD 

User Interface Location Klicken Sie auf "Einfügen > Gemeinsam benutzte Daten > Aus Datei 
(Insert > Shared Data > From File)".

Vorteile und Beschreibung

Ein gemeinsames Dialogfenster, in dem die Optionen für den Import und den Export von ECAD 
Daten zusammengefasst sind, ermöglicht ein produktiveres Arbeiten. Mit Hilfe einer neuen Option 
wird die Protokolldatei nach dem Datenaustausch automatisch in einem Informationsfenster 
angezeigt.
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Verbesserte Benutzeroberfläche für Import und Export 
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Verbesserte Benutzeroberfläche für Import und Export 
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Product What's New

Vollständig abhängige kopierte KEs

Vollständig abhängige und assoziative kopierte KEs bieten ein hohes Maß an Flexibilität, da der 
kopierte KE-Satz der Quelle gegenüber verschiedene Grade der Abhängigkeit aufweisen kann.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location
Wählen Sie das KE oder die Gruppe aus, das bzw. die Sie kopieren 
möchten. Klicken Sie in der oberen Tool-Leiste auf "Kopieren (Copy)" 
und anschließend auf "Spezial einfügen (Paste Special)".

Vorteile und Beschreibung

Diese neue Kopierfunktion bietet unter anderem folgende Vorteile:

●     Der kopierte Satz wird als vollständig abhängiger KE-Satz angelegt und vom ursprünglichen 
Referenzsatz gesteuert.

●     Breite Palette von Elementsatzvariationen im kopierten Satz, wobei die 
Aktualisierungszuordnung gegenüber dem ursprünglichen Satz erhalten bleibt.

●     Abweichungstabellen-Benutzeroberfläche mit Variationen ausgewählter Bemaßungen, 
Skizzen, Referenzen, Parameter und Anmerkungen.

●     Intelligente Referenzauflösung während der Platzierung, wobei nur fehlende Referenzen 
ausgewählt werden müssen.

●     Hohes Maß an Flexibilität, z.B. Bewegen/Rotieren-Transformation beim Kopieren.
●     Deutliche Kennzeichnung der Abhängigkeiten kopierter KEs im Modellbaum mit einer Kopiert-

Kennung.
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Product What's New

Vorgegebene Parameternamen und -werte

Sie können die Auswahl von Parameternamen und -werten einschränken, indem Sie eine externe 
Datei angeben. Im Dialogfenster ''Parameter (Parameters)'' kann der Benutzer die Parameter aus 
dieser Datei hinzufügen und einen Wert entweder in einer vorgegebenen Liste auswählen oder 
innerhalb eines vorgegebenen Bereichs selbst definieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Fundamentals & Pro/PROGRAM 

User Interface Location Klicken Sie auf "Werkzeuge > Parameter (Tools > Parameters)".

Vorteile und Beschreibung

Sie können Listen mit Parameterwerten bereitstellen oder Wertebereiche definieren, um die dem 
Benutzer zur Auswahl stehenden Werte einzuschränken. Außerdem haben Sie die Möglichkeit, 
ausdrücklich bestimmte Parameternamen vorzugeben. In diesem Fall kann der Benutzer einen 
Parameter hinzufügen, indem er den gewünschten Parameternamen in einer Liste auswählt und 
anschließend einen der vorgegebenen Werte übernimmt oder einen Wert innerhalb eines 
vorgegebenen Bereichs eingibt.  

Die zur Verfügung stehenden Parameternamen, Werte und Wertebereiche sind in einer externen 
Datei gespeichert.

Beim Übernehmen eines eingeschränkten Parameters in ein Modell wird auch die 
Einschränkungsdefinition in das Modell kopiert. Auf diese Weise bleibt die Definition auch dann 
erhalten, wenn die externe Datei entfernt oder geändert wird. Zum Aktualisieren der 
Einschränkungsdefinition verwenden Sie die Optionen im Dialogfenster "Parameter (Parameters)". 
Außerdem können Sie im Dialogfenster "Parameter (Parameters)" einen Konfliktbericht ausführen, 
um Unstimmigkeiten zwischen dem Modell und der externen Einschränkungsdatei aufzudecken. 

Der Pfadname der externen Einschränkungsdefinitionsdatei muss in der Konfiguratonsoption 
restricted_val_definition eingestellt werden, damit Pro/ENGINEER auf die vorgegebenen Parameter 
und Werte zugreifen kann.
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Product What's New

Winkelbemaßungen ausrichten

Winkel- und Linearbemaßungen können gleichzeitig ausgerichtet werden.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Markieren Sie die Bemaßungen, drücken Sie die rechte Maustaste, 
und wählen Sie "Bemaßungen ausrichten (Align Dimensions)".

Vorteile und Beschreibung

Beim Ausrichten verschiedenartiger Bemaßungen werden die Bemaßungen in der Reihenfolge der 
Auswahl nach der ersten Bemaßung ausgerichtet. Auf diese Weise lassen sich Bemaßungen in 
weniger Arbeitsschritten ausrichten, sodass die Zeichnung rascher erzeugt oder geändert werden 
kann. 
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Product What's New

Zeichnungstabellen als CSV-Dateien exportieren

Beim Speichern von Tabellen können Sie Zeichnungstabellen im CSV-Dateiformat exportieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location Klicken Sie auf "Tabelle > Tabelle speichern > Als CSV-Datei (Table > 
Save Table > As CSV File)".

Vorteile und Beschreibung

Mit der Option "Speichern als (Save as)" lassen sich Zeichnungstabellen in einer Kalkulationstabelle 
speichern, die beispielsweise mit Microsoft Excel verarbeitet werden kann.Zeichnungstabellen 
können im CSV-Dateiformat gespeichert werden. 
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Product What's New

Ziehen-Funktionen von Mechanism im Modus 
Baugruppe nutzen

Die Ziehen-Funktionen von Mechanism Design sind nun auch im Modus Baugruppe verfügbar.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Assembly 

User Interface Location Klicken Sie in der Baugruppenmodus-Tool-Leiste auf das Ziehen-
Symbol.

Vorteile und Beschreibung

Alle Ziehen-Operationen können nun auch im Modus Baugruppe mit Körpern durchgeführt werden. 
Diese sind:

●     Schnappschüsse von Baugruppen in verschiedenen Positionen und Orientierungen 
speichern, die als Explosionsansichten verfügbar sind.

●     Die Bewegung einer Baugruppe durch Festlegen von Grenzen und temporären Bedingungen 
untersuchen.

●     Bewegung mit Hilfe eines Ziehpunkts testen.
●     Die Bewegung einer Baugruppe berechnen, ohne ihre Orientierung in Bezug auf die ihres 

Koordinatensystems zu ändern.

.
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Product What's New

Überarbeitetes exaktes Platzieren

Mit dem Befehl ''Spezial bewegen (Move Special)'' können Sie Symbole an exakten Koordinaten 
platzieren.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Detail Drawing 

User Interface Location
Klicken Sie auf "Editieren > Spezial bewegen (Edit > Move Special)" 
oder "Einfügen > Zeichnungssymbol > Angepasst (Insert > Drawing 
Symbol > Custom)", und wählen Sie einen Platzierungstyp aus.

Vorteile und Beschreibung

Das Dialogfenster "Spezial bewegen (Move Special)" wurde um eine Option erweitert, die den Zugriff 
auf relative Koordinaten vereinfacht. Im Dialogfenster "Angepasstes Zeichnungssymbol (Custom 
Drawing Symbol)" können Sie Zeichnungssymbole an absoluten Zeichnungskoordinaten und am 
Eckpunkt eines ausgewählten Objekts platzieren.
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Product What's New

Überlappung kopierter Anmerkungen minimieren

Anmerkungselemente, die im Rahmen von Einfügen-, Spezial einfügen-, Gruppen mustern- oder 
UDF platzieren-Operationen positioniert werden, überlappen sich nur minimal.

Produktinformationen

Produkt Pro/ENGINEER Foundation Advantage 

PTC Support - Version Wildfire 3.0 

Product Functional Area Part Modeling 

User Interface Location

Klicken Sie auf "Editieren > Kopieren (Edit > Copy)" und anschließend 
auf "Editieren > Einfügen (Edit > Paste)" oder "Editieren > Spezial 
einfügen (Edit > Paste Special)". Klicken Sie mit der rechten 
Maustaste auf ein Muster und wählen Sie "Gruppe (Group)". Klicken 
Sie auf "Einfügen > Benutzerdefiniertes KE (Insert > User Defined 
Feature)".

Vorteile und Beschreibung

Dank der geringeren Überlappung duplizierter Anmerkungselemente sind nur minimale Korrekturen 
erforderlich, um die Lesbarkeit der Anmerkungen zu gewährleisten. 
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Product What's New

Pro/ENGINEER Interactive Surface Design

Eine Kurve auf Fläche aus einem Schnitt erzeugen Sie können eine Kurve auf Fläche (KaF) 
erzeugen, indem Sie entweder zwei Flächen oder eine Fläche und eine Ebene schneiden. 

Einzelne Annäherungskurven Mit dem Befehl ''Kurve aus Bezug (Curve from Datum)'' und den 
entsprechenden Tastenkombinationen können Sie aus einer Kette von Kurven und Kanten eine 
einzelne Annäherungskurve erzeugen. 

Erweiterungen für Versatzkurven Sie können Versatzkurven anhand von freien und planaren Kurven 
sowie von Kurven auf Flächen erzeugen. 

Interne Bezugsebenen umdefinieren Sie können intern erzeugte Bezugsebenen in Style-KEs 
umdefinieren. 

Kreise und Bögen für Ausgangskurven Für das Annähern von Kreisen und Bögen stehen zwei neue 
Kurvenerzeugungswerkzeuge zur Verfügung. 

Kurven kopieren und bewegen Rotieren und skalieren Sie Kurven mit den erweiterten Verschieben- 
und Kopieren-Befehlen. 

Schrägenkurven- und Schrägenflächenverbindungen Die neue Option ''Tangentialschräge (Draft 
Tangent)'' für Kurven und Flächen ermöglicht Schrägenverbindungen mit einer Ebene oder Fläche. 

Smart-Kurvenverbindungen für Flächen Beim Verbinden von Flächen werden relevante 
Verbindungen anhand von Eingabeaufforderungen für ''Smart''-Verbindungen erfasst. 



Product What's New

Eine Kurve auf Fläche aus einem Schnitt erzeugen

Sie können eine Kurve auf Fläche (KaF) erzeugen, indem Sie entweder zwei Flächen oder eine 
Fläche und eine Ebene schneiden.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location
Klicken Sie in der Stil-Tool-Leiste auf das KaF durch Überschneidung-
Symbol, oder wählen Sie "Styling > KaF durch Überschneidung 
(Styling > COS by Intersect)".

Vorteile und Beschreibung

Die auf diese Weise erzeugte KaF ist von beiden Flächen abhängig und wird bei einer Änderung der 
Flächenform aktualisiert. Beim Umwandeln oder Versetzen einer durch Überschneidung erzeugten 
KaF können Sie angeben, ob die KaF auf einer der Elternflächen liegen soll. 
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Product What's New

Einzelne Annäherungskurven

Mit dem Befehl ''Kurve aus Bezug (Curve from Datum)'' und den entsprechenden 
Tastenkombinationen können Sie aus einer Kette von Kurven und Kanten eine einzelne 
Annäherungskurve erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location Klicken Sie auf "Styling > Kurve aus Bezug (Styling > Curve from 
Datum)".

Vorteile und Beschreibung

Tastenkombinationen erleichtern das Erzeugen einer Annäherungskurve aus einer Kette von Kurven 
und/oder Kanten:

●     Zum Erzeugen einer einzelnen Annäherungskurve halten Sie die UMSCHALTTASTE 
gedrückt und wählen die Kette aus.

●     Zum Erzeugen einzelner Kurven (eine je Element) halten Sie die STRG-Taste gedrückt und 
wählen die Kette aus.
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Product What's New

Erweiterungen für Versatzkurven

Sie können Versatzkurven anhand von freien und planaren Kurven sowie von Kurven auf Flächen 
erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location Klicken Sie auf "Styling > Versatzkurve (Styling > Offset Curve)".

Vorteile und Beschreibung

Versatzkurven aus freien und planaren Kurven können normal oder parallel zu einer Referenzebene 
versetzt sein. Sie können sie umdefinieren, um ihre Versatzrichtung und ihren Versatzabstand zu 
ändern. 
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Product What's New

Interne Bezugsebenen umdefinieren

Sie können intern erzeugte Bezugsebenen in Style-KEs umdefinieren.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location
Klicken Sie auf "Editieren > Definition (Edit > Definition)", oder klicken 
Sie mit der rechten Maustaste auf die Ebene, und wählen Sie 
"Definition editieren (Edit Definition)".

Vorteile und Beschreibung

Beim Umdefinieren interner Bezugsebenen können Sie alle Erzeugungsoptionen nutzen, 
einschließlich Referenzen und Bemaßungen.
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Product What's New

Kreise und Bögen für Ausgangskurven

Für das Annähern von Kreisen und Bögen stehen zwei neue Kurvenerzeugungswerkzeuge zur 
Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location
Klicken Sie in der Stil-Tool-Leiste auf das Kurven-Flyout, oder wählen 
Sie "Styling > Kreis (Styling > Circle)" bzw. "Styling > Bogen (Styling > 
Arc)".

Vorteile und Beschreibung

Die Kreis- und Bogen-Werkzeuge des Stil-KE bieten folgende Möglichkeiten:

●     Rasches Layout bestimmter Ausgangs-Spline-Formen 
●     Dynamisches Ziehen und Einrasten sowie numerische Eingabe von Mittel- und 

Berandungspunkten 

Die Editieroptionen sind dieselben wie bei anderen Spline-Kurven. Diese Werkzeuge dienen nicht als 
Ersatz für die Skizziererfunktionen.
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Product What's New

Kurven kopieren und bewegen

Rotieren und skalieren Sie Kurven mit den erweiterten Verschieben- und Kopieren-Befehlen.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location Klicken Sie auf "Editieren > Bewegen (Edit > Move)" oder "Editieren > 
Kopieren (Edit > Copy)".

Vorteile und Beschreibung

Die Style-Oberfläche ermöglicht eine bessere Steuerung beim dynamischen Ziehen, indem Sie 
beispielsweise das Jack an anderen Geometrien einrasten lassen können. Außerdem können Sie 
die Transformationen festlegen, indem Sie numerische Werte in die Schaltpult-Erweiterungsfelder 
eintragen. 
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Product What's New

Schrägenkurven- und Schrägenflächenverbindungen

Die neue Option ''Tangentialschräge (Draft Tangent)'' für Kurven und Flächen ermöglicht 
Schrägenverbindungen mit einer Ebene oder Fläche.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location
Klicken Sie auf "Styling > Kurve editieren (Styling > Curve Edit)" oder 
"Styling > Fläche verbinden (Styling > Surface Connect)". Klicken Sie 
im Schaltpult auf "Tangential (Tangent)".

Vorteile und Beschreibung

Mit der neuen Option "Tangentialschräge (Draft Tangent)" für Kurven- und Flächenverbindungen 
können Sie Schrägenverbindungen mit einer Ebene oder Fläche erzeugen.

●     Bei einer Kurve klicken Sie mit der rechten Maustaste auf den Tangetialvektor und wählen 
"Tangentialschräge (Draft Tangent)".

●     Bei einer Fläche halten Sie die ALT-Taste gedrückt und klicken auf ein Verbindungssymbol.
●     Sie können auf verschiedene Flächenverbindungsoptionen zugreifen, indem Sie mit der 

rechten Maustaste auf das Verbindungssymbol klicken und einen Verbindungstyp auswählen.
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Smart-Kurvenverbindungen für Flächen

Beim Verbinden von Flächen werden relevante Verbindungen anhand von Eingabeaufforderungen 
für ''Smart''-Verbindungen erfasst.

Produktinformationen

Produkt Pro/ENGINEER Interactive Surface Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - ISDX 

User Interface Location
Klicken Sie in der Stil-Tool-Leiste auf das Fläche verbinden-Symbol, 
oder wählen Sie "Styling > Fläche verbinden (Styling > Surface 
Connect)".

Vorteile und Beschreibung

Beim Erzeugen und Verbinden von Flächen in Style können Sie Zeit sparen, indem Sie fehlende 
Kurvenverbindungen direkt mit den Tools "Fläche erzeugen (Surface Create)" oder "Fläche 
verbinden (Surface Connect)" herstellen. Dies funktioniert bei einer ursprünglichen 
Flächenverbindung mit Tangentialität und der Übergabe zur Krümmungskontinuität.
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Product What's New

Pro/ENGINEER Mechanism Dynamics

Erweiterungen für Mechanism-Operationen Einige Mechanism-Operationen wurden verbessert und 
an die Baugruppenmodus-Benutzeroberfläche angeglichen. 

Familientabellen-Parameter für Bewegungsachsen-Grenzwerte Sie können Bewegungsgrenzwerte 
für Baugruppenvarianten variieren, indem Sie Parameter für Bewegungsachsen-Grenzwerte in 
Familientabellen eintragen. 



Product What's New

Erweiterungen für Mechanism-Operationen

Einige Mechanism-Operationen wurden verbessert und an die Baugruppenmodus-
Benutzeroberfläche angeglichen.

Produktinformationen

Produkt Pro/ENGINEER Mechanism Dynamics 

PTC Support - Version Wildfire 3.0 

Product Functional Area
Simulation - Mechanism Design & 
Dynamics 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Mechanism wurde um eine Reihe von Funktionen erweitert, die den Arbeitsablauf vereinfachen und 
straffen.

●     Mechanism-Modellierungsobjekte können kopiert und eingefügt werden.
●     Verbindungen, die im Mechanism-Modellbaum ausgewählt sind, werden im Arbeitsfenster 

hervorgehoben dargestellt.
●     Die Auswahl und Verbindung von Mechanism-Elementen funktioniert nun genauso wie im 

Modus Baugruppe.
●     Das Pro/ENGINEER Such-Tool kann auch für die Suche nach Mechanism-Objekten 

eingesetzt werden.
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Familientabellen-Parameter für Bewegungsachsen-
Grenzwerte

Sie können Bewegungsgrenzwerte für Baugruppenvarianten variieren, indem Sie Parameter für 
Bewegungsachsen-Grenzwerte in Familientabellen eintragen.

Produktinformationen

Produkt Pro/ENGINEER Mechanism Dynamics 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Mechanism Design & Dynamics 

User Interface Location Klicken Sie auf "Werkzeuge > Familientabelle > Parameter (Tools > 
Family Table > Parameters)".

Vorteile und Beschreibung

Sie können nun Parameter für Bewegungsachsen in Familientabellen festlegen. Folgende Parameter 
sind verfügbar: Maximale/minimale Grenzwerte, statische/dynamische Reibungskoeffizienten, 
Regenerierungswerte und Restitutionskoeffizienten. Mit Hilfe von Familientabellenvarianten können 
Sie die Bewegungseigenschaften Ihres Modells berechnen und diese dynamischen Eigenschaften 
als Teil des Modells abspeichern.
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Product What's New

Pro/ENGINEER Piping Design

Ausweisbare Berichte Piping Desing nutzt die Berichtausweisungsfunktion bei der mechanischen 
Rohrverlegung. 

Fortlaufende Formstücke verlegen Mit Piping Design können Sie nun eine Reihe von Formstücken 
bereits vor der Rohr-Mittellinie verlegen. 



Product What's New

Ausweisbare Berichte

Piping Desing nutzt die Berichtausweisungsfunktion bei der mechanischen Rohrverlegung.

Produktinformationen

Produkt Pro/ENGINEER Piping Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Piping (Spec Driven & Non-Spec Driven) 

User Interface Location Klicken Sie auf "Info > Rohrleitung melden (Info > Report Pipeline)" 
oder "Info > Ausweisbare Berichte (Info > Designatable Reports)".

Vorteile und Beschreibung

Sie können Piping Design für die Erzeugung und Detailed Drawing (anstelle der Alias ISOGEN-
Schnittstelle) für die Dokumentation von Rohren verwenden. Setzen Sie die Konfigurationsoption 
"piping_enable_designate_report" auf YES. In dieser Einstellung werden die Biegepositions-, 
Biegemaschinen-, Uhrzeigerwinkel- und Bohrungsberichte zusammen mit der Rohrbaugruppe 
gespeichert. Anschließend können Sie mit Hilfe von Pro/REPORT automatisch auf diese Berichte 
zugreifen.
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Fortlaufende Formstücke verlegen

Mit Piping Design können Sie nun eine Reihe von Formstücken bereits vor der Rohr-Mittellinie 
verlegen.

Produktinformationen

Produkt Pro/ENGINEER Piping Design 

PTC Support - Version Wildfire 3.0 

Product Functional Area Piping (Spec Driven & Non-Spec Driven) 

User Interface Location Klicken Sie auf "Formstück > Einfügen (Fitting > Insert)".

Vorteile und Beschreibung

Beim Verlegen von Formstücken werden die Fertigungskosten durch Minimieren der Rohrsegmente 
zwischen Formstücken und der zugeordneten Schweißnaht gesenkt. Sie können wie bisher zunächst 
eine Rohr-Mittellinie verlegen und anschließend Formstücke einbauen. Eine neue Option bietet 
Ihnen darüber hinaus nun auch die Möglichkeit, eine Reihe fortlaufender Formstücke zu verlegen, 
bevor eine Mittellinie verlegt ist. Diese beiden Methoden lassen sich auch problemlos miteinander 
kombinieren. 
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Product What's New

Pro/ENGINEER Production Machining

Schritte für das gleiche Verhalten gruppieren Einzelne NC-Schritte eines Gesamtprozesses können 
so definiert werden, dass sie das gleiche Verhalten beinhalten. Änderungen, die am Verhalten eines 
NC-Schritts vorgenommen werden, gelten für alle Mitglieder derselben Gruppe. 

Unterstützung für Mehrfachwerkzeuge In NC Manufacturing stehen spezielle Mehrfachwerkzeuge für 
die Produktionsbearbeitung zur Verfügung, mit deren Hilfe sich NC-Bohrschritte kombinieren lassen. 



Product What's New

Schritte für das gleiche Verhalten gruppieren

Einzelne NC-Schritte eines Gesamtprozesses können so definiert werden, dass sie das gleiche 
Verhalten beinhalten. Änderungen, die am Verhalten eines NC-Schritts vorgenommen werden, 
gelten für alle Mitglieder derselben Gruppe.

Produktinformationen

Produkt Pro/ENGINEER Production Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Wählen Sie mehrere NC-Schritte aus, und klicken Sie mit der rechten 
Maustaste, um das Kontextmenü aufzurufen.

Vorteile und Beschreibung

In einem NC-Prozess kann für verschiedene NC-Schritte dasselbe Werkzeug mit denselben 
Schnittbedingungen in unterschiedlichen Operationen verwendet werden. Virtuelle 
Verhaltensgruppen verringern den Arbeitsaufwand bei der Durchführung eines komplexen NC-
Prozesses.

Mit dem Prozess-Manager lassen sich gleichartige Arbeitsschritte, z.B. Bohren oder Fräsen, in einer 
virtuellen Gruppe zusammenfassen. Änderungen, die Sie am Grundelement einer solchen Gruppe 
vornehmen, werden für alle Gruppenmitglieder in allen NC-Schritten übernommen. Wenn Sie 
beispielsweise das Werkzeug für das Grundelement einer Gruppe ändern, wird das neue Werkzeug 
in allen NC-Schritt-Mitgliedern dieser Gruppe verwendet.
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Unterstützung für Mehrfachwerkzeuge

In NC Manufacturing stehen spezielle Mehrfachwerkzeuge für die Produktionsbearbeitung zur 
Verfügung, mit deren Hilfe sich NC-Bohrschritte kombinieren lassen.

Produktinformationen

Produkt Pro/ENGINEER Production Machining 

PTC Support - Version Wildfire 3.0 

Product Functional Area Manufacturing (NC, Expert Machinist) 

User Interface Location Wählen Sie mehrere Bohrschritte aus, und klicken Sie mit der rechten 
Maustaste, um das Kontextmenü aufzurufen.

Vorteile und Beschreibung

Mit Hilfe des Prozess-Managers lassen sich mehrere NC-Bohrschritte umgruppieren und mit einem 
Mehrfachwerkzeug gleichzeitig bearbeiten, um die Bearbeitungszeit zu verkürzen. Die 
Materialentfernung wird automatisch und genau berechnet.

Zum Definieren der Mehrfachbohrung wählen Sie die Bohrschritte aus, die mit demselben 
Mehrfachwerkzeug bearbeitet werden sollen, und legen ein "Grundelement" für den Maschinencode 
fest.
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Product What's New

Pro/ENGINEER Reverse Engineering

Flächensenkrechtenbedingung Im Restyle-KE können Sie einer Fläche eine ''Senkrecht zu Ebene''-
Randbedingung hinzufügen. 

Symmetrieebene Sie können eine Symmetrieebene relativ zur Facettengeometrie positionieren. 



Product What's New

Flächensenkrechtenbedingung

Im Restyle-KE können Sie einer Fläche eine ''Senkrecht zu Ebene''-Randbedingung hinzufügen.

Produktinformationen

Produkt Pro/ENGINEER Reverse Engineering 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - Restyle 

User Interface Location Klicken Sie auf "Restyle > Ausrichten (Restyle > Align)".

Vorteile und Beschreibung

Sie können nun eine Fläche erzeugen und einer Berandung dort, wo die Berandungskurve auf die 
Bezugsebene projiziert wird, eine "Senkrecht zu Ebene"-Bedingung zuweisen. Auf diese Weise lässt 
sich die Geometrie unter Beibehaltung der Flächenstetigkeit um die Spiegelebene spiegeln. 
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Product What's New

Symmetrieebene

Sie können eine Symmetrieebene relativ zur Facettengeometrie positionieren.

Produktinformationen

Produkt Pro/ENGINEER Reverse Engineering 

PTC Support - Version Wildfire 3.0 

Product Functional Area Surfacing - Restyle 

User Interface Location Klicken Sie auf "Restyle > Analytische Flächen > Sym-Ebene (Restyle 
> Analytical Surfaces > SymmPlane)".

Vorteile und Beschreibung

Die Position einer Symmetrieebene kann auf der Grundlage des gesamten Facetten-KE oder 
anhand von ein bis zwei benutzerdefinierter Domänen festgelegt werden. 
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Product What's New

Pro/ENGINEER Structural and Thermal

3D-Drehmitte in einem Ergebnisfenster steuern Die 3D-Drehmitte eines Modells lässt sich in einem 
Ergebnisfenster ein- und ausschalten. 

8-GB-Speichergrenze aufgehoben Die 8-GB-Speichergrenze eines 64-Bit-Betriebssystems hat für 
Mechanica Gleichungslöser keine Gültigkeit mehr. 

Abfragebeschriftungen Dynamische-Abfrage-Beschriftungen rotieren mit dem Modell. 

Befehle zum Ein- und Ausblenden Mit den Befehlen ''Ausblenden (Hide)'' und ''Einblenden (Unhide)'' 
können Sie die Darstellung von Simulationsobjekten steuern. 

Befehle zum Kopieren und Einfügen Sie können Simulationsmodellierungsobjekte kopieren und 
einfügen. 

Benutzeroberfläche für Konstruktionsstudien Eine neue Benutzeroberfläche verbessert die Definition 
von Konstruktionsstudien. 

Explosionsansichten Beim Definieren von Simulationsmodellen stehen Explosionsansichten zur 
Verfügung. 

Gewichtete Verbindungen Gewichtete Verbindungen sind verfügbar. 

Kontaktbereiche automatisch erzeugen Sie können Kontaktbereiche zwischen ausgewählten Teilen 
in einer Baugruppe automatisch erzeugen. 

Legende anpassen Die Anpassung von Legenden im Ergebnisfenster wird beim Editieren des 
Fensters nicht beeinflusst. 

Massenträgheitsentlastung Mechanica bietet eine zusätzliche Analyseoption 
''Massenträgheitsentlastung (Inertia Relief)''. 

Materialien entsprechen Simulation-Anforderungen Die erweiterten Materialien in Pro/ENGINEER 
entsprechen nun auch den Simulation-Anforderungen. 

Mechanica unter Linux Mechanica wird unter Linux unterstützt. 

Mehrfachauswahl für Löschvorgänge Der Befehl ''Löschen (Delete)'' kann nun auch auf mehrere 



ausgewählte Objekte angewendet werden. 

Mittenfläche im FEM-Modus modellieren Die Modellierung von Mittenflächenbaugruppen im FEM-
Modus wurde vereinfacht. 

Modelle vor der Ausgabe an FEM-Gleichungslöser anzeigen Vor der Ausgabe an die FEM-
Gleichungslöser können Sie eine Vorschau auf das Modell anzeigen. 

Neue Materialzuweisungen Neue Materialien lassen sich Simulation-Teilen und -Baugruppen nun 
flexibler zuweisen. 

Prozess-Leitfaden-Assistent für Mechanica Der Prozess-Leitfaden (Process Guide) ist ein 
anpassbarer Assistent für Mechanica, der von der Standard-Benutzeroberfläche aus aufgerufen 
werden kann. 

Punktnähte in FEM Der FEM-Modus unterstützt nun auch Punktnähte. 

Robustere Vernetzung Die AutoGEM- und FEM-Netzgeneratoren sind robuster. 

Toleranzbericht Im erweiterten Toleranzbericht werden die Modelltoleranz und die aktuelle 
Genauigkeitseinstellung angezeigt. 

Verbesserte Kontaktdefinition Die Definition und Bearbeitung von Kontakten wurde vereinfacht. 

Verbesserte Punktnaht Die Definition und Darstellung von Punktnähten wurde verbessert. 

Verbesserte starre Verbindungen Die Definition und Bearbeitung starrer Verbindungen wurde 
vereinfacht. 

Wärmelasten bei Volumina In Simulation können Sie Teil- und Baugruppenvolumenbereichen 
Wärmelasten zuweisen. 
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3D-Drehmitte in einem Ergebnisfenster steuern

Die 3D-Drehmitte eines Modells lässt sich in einem Ergebnisfenster ein- und ausschalten.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Ansicht > 3D-Drehmitte ein/aus (View > Spin Center 
on/off)".

Vorteile und Beschreibung

Wenn die 3D-Drehmitte ausgeschaltet ist, rotiert das Modell in einem Ergebnisfenster um einen vom 
Benutzer gewählten Punkt.Ist die 3D-Drehmitte eingeschaltet, so rotiert das Modell um die 3D-
Drehmitte. 
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8-GB-Speichergrenze aufgehoben

Die 8-GB-Speichergrenze eines 64-Bit-Betriebssystems hat für Mechanica Gleichungslöser keine 
Gültigkeit mehr.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Analyse > Mechanica Analysen/Studien (Analysis > 
Mechanica Analyses/Studies)".

Vorteile und Beschreibung

Dank der Aufhebung der Speichergrenze können Sie praktisch unbegrenzt große Modelle ausführen. 
Die Anzahl der Freiheitsgrade der Modelle, die mit dem Gleichungslöser verarbeitet werden können, 
ist also nicht mehr auf 4 bis 5 Millionen begrenzt. 
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Abfragebeschriftungen

Dynamische-Abfrage-Beschriftungen rotieren mit dem Modell.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Info > Dynamische Abfrage (Info > Dynamic Query)".

Vorteile und Beschreibung

Beim Rotieren oder Ändern der Größe des Modells bleibt die Zuordnung aller Beschriftungen 
erhalten.  
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Befehle zum Ein- und Ausblenden

Mit den Befehlen ''Ausblenden (Hide)'' und ''Einblenden (Unhide)'' können Sie die Darstellung von 
Simulationsobjekten steuern.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location
Klicken Sie auf "Ansicht > Sichtbarkeit > Ausblenden (View > Visibility 
> Hide)", oder klicken Sie mit der rechten Maustaste auf das Objekt 
und wählen Sie "Ausblenden (Hide)".

Vorteile und Beschreibung

Sie können komplexe Modelle übersichtlicher darstellen, indem Sie einzelne Simulationsobjekte 
ausblenden. 
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Befehle zum Kopieren und Einfügen

Sie können Simulationsmodellierungsobjekte kopieren und einfügen.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Editieren > Kopieren (Edit > Copy)" und anschließend 
auf "Editieren > Einfügen (Edit > Paste)".

Vorteile und Beschreibung

Sie können Simulationsmodellierungsobjekte wie Verbindungselemente und Lasten mühelos 
kopieren.Klicken Sie mit der rechten Maustaste auf das gewünschte Objekt, und wählen Sie 
"Kopieren (Copy)". Nachdem Sie das Objekt eingefügt haben, können Sie es editieren und neue 
Referenzen auswählen.
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Benutzeroberfläche für Konstruktionsstudien

Eine neue Benutzeroberfläche verbessert die Definition von Konstruktionsstudien.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Analyse > Mechanica Analysen/Studien (Analysis > 
Mechanica Analyses/Studies)".

Vorteile und Beschreibung

Die verbesserte Benutzeroberfläche beinhaltet Erweiterungen für Dialogfenster für die Definition von 
Konstruktionsstudien, Empfindlichkeitsstudien und Optimierungen.Der Arbeitsablauf wurde 
vereinfacht. Sie haben die Möglichkeit, Konstruktionsvariablen (Parameter und Bemaßungen) direkt 
im Modell zu verändern.  Außerdem können Sie zusätzliche Optimierungseinstellungen vornehmen 
und Durchführbarkeitsstudien definieren.
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Explosionsansichten

Beim Definieren von Simulationsmodellen stehen Explosionsansichten zur Verfügung.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Ansicht > Explodieren > Ansicht explodieren (View > 
Explode > Explode View)".

Vorteile und Beschreibung

Explosionsansichten vereinfachen die Erzeugung von Verbindungen wie Kontakten oder freien 
Schnittstellen in komplexen Baugruppenmodellen.
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Gewichtete Verbindungen

Gewichtete Verbindungen sind verfügbar.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Verbindung > Gewichtete Verbindung 
(Insert > Connection > Weighted Link)".

Vorteile und Beschreibung

Verwenden Sie gewichtete Verbindungen, um unabhängige Geometrie (Punkte, Kurven/Kanten und 
Flächen) und einen abhängigen Punkt auszuwählen. Die gewichtete Verbindung bewirkt, dass der 
abhängige Punkt um den durchschnittlichen Wert der Verschiebungen der unabhängigen 
Geometrien bewegt wird.

Gewichtete Verbindungen gleichen lokale, singuläre Effekte über größere Modellbereiche hinweg 
aus. Wenn Sie beispielsweise eine Punktlast auf den abhängigen Punkt anwenden, wird diese 
Punktlast auf die gesamte unabhängige Geometrie angewendet.
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Kontaktbereiche automatisch erzeugen

Sie können Kontaktbereiche zwischen ausgewählten Teilen in einer Baugruppe automatisch 
erzeugen.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location
Klicken Sie auf "Einfügen > Verbindung > Kontakte automatisch 
erkennen und erzeugen (Insert > Connection > Auto Detect and 
Create Contacts)".

Vorteile und Beschreibung

Nachdem Sie Kontaktbereiche automatisch erzeugt haben, können Sie sie einzeln editieren und 
löschen. Sie haben die Möglichkeit, Kontaktbereiche auszuwählen und den maximalen Abstand und 
Winkel zwischen den Teilen festzulegen.
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Product What's New

Legende anpassen

Die Anpassung von Legenden im Ergebnisfenster wird beim Editieren des Fensters nicht beeinflusst.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Format > Legende (Format > Legend)".

Vorteile und Beschreibung

Sie können ein Ergebnisfenster editieren und hierbei alle Anpassungen der Legende beibehalten.
Lediglich beim Ändern der Ergebnisgröße wird die Legende auf die Standardeinstellungen 
zurückgesetzt.Auch die Darstellung des Ergebnisfensters lässt sich nun wesentlich einfacher 
bearbeiten.
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Product What's New

Massenträgheitsentlastung

Mechanica bietet eine zusätzliche Analyseoption ''Massenträgheitsentlastung (Inertia Relief)''.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Analyse > Mechanica Analysen/Studien (Analysis > 
Mechanica Analyses/Studies)".

Vorteile und Beschreibung

Die neue Option "Massenträgheitsentlastung (Inertia Relief)" vereinfacht die Modelldefinition in 
Situationen, in denen sich das Modell ohne künstliche Versteifung nur schwer eingrenzen lässt, 
beispielsweise bei der Analyse der Komponenten eines dynamischen Gestänges. Verwenden Sie 
die Massenträgheitsentlastung, um unterbestimmte Modelle in der statischen Analyse auszuführen. 
Wenn Sie ein Modell mit dieser Option lösen, werden die von außen einwirkenden Lasten und 
Momente durch gleich große, gegenwirkende Körperkräfte und Beschleunigungen ausgeglichen. 
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Product What's New

Materialien entsprechen Simulation-Anforderungen

Die erweiterten Materialien in Pro/ENGINEER entsprechen nun auch den Simulation-Anforderungen.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Editieren > Einstellung > Material (Edit > Setup > 
Material)".

Vorteile und Beschreibung

Konstruktionen, die in Pro/ENGINEER erzeugt wurden, lassen sich rascher und einfacher simulieren. 
Es ist nicht mehr erforderlich, einzig für die Analyse neue Materialien anzuwenden. Sie können alle 
Materialien in der Standard-Anwendung definieren und zuweisen. Diese Zuweisungen und 
Eigenschaften sind auch beim Verwenden der Modelle in Mechanica verfügbar.

Das neue Dialogfenster "Materialdefinition (Material Definition)" bietet eine verbesserte 
Benutzerfreundlichkeit und zusätzliche Funktionen, beispielsweise zum Definieren und Speichern 
von Benutzerparametern zusammen mit Materialdefinitionen. 
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Product What's New

Mechanica unter Linux

Mechanica wird unter Linux unterstützt.

Produktinformationen

Produkt
Pro/ENGINEER Structural and 
Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Nicht zutreffend

Vorteile und Beschreibung

Sie können Mechanica jetzt auch unter dem Linux-Betriebssystem einsetzen. 
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Product What's New

Mehrfachauswahl für Löschvorgänge

Der Befehl ''Löschen (Delete)'' kann nun auch auf mehrere ausgewählte Objekte angewendet 
werden.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Editieren > Löschen (Edit > Delete)".

Vorteile und Beschreibung

Sie können mehrere Simulationsmodellierungsobjekte auswählen, um sie in einem Arbeitsgang zu 
löschen. 
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Product What's New

Mittenfläche im FEM-Modus modellieren

Die Modellierung von Mittenflächenbaugruppen im FEM-Modus wurde vereinfacht.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Mittenfläche (Insert > Midsurface)".

Vorteile und Beschreibung

Komprimierte Mittenflächenbaugruppen lassen sich nun leichter und rascher modellieren. Im FEM-
Modus erkennt Mechanica, wo sich die Teile vor dem Komprimieren berührten, und erzeugt starre 
Verbindungen zwischen den entsprechenden Knoten. Wenn eine benutzerdefinierte Verbindung 
zwischen Teilen erkannt wird, findet keine automatische Verknüpfung statt. Sie brauchen die Teile, 
die komprimiert wurden, nicht mehr mit Schweißnähten, Verbindungen oder anderen Methoden zu 
verbinden.
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Product What's New

Modelle vor der Ausgabe an FEM-Gleichungslöser 
anzeigen

Vor der Ausgabe an die FEM-Gleichungslöser können Sie eine Vorschau auf das Modell anzeigen.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Analyse > FEM-Lösung (Analysis > FEM Solution)".

Vorteile und Beschreibung

Wählen Sie im Dialogfenster "FEM-Lösung (FEM Solution)" die Option "Darstellen (Display)", um 
eine Vorschau auf das Modell anzuzeigen, bevor Sie es für die Ausgabe auswählen. 
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Product What's New

Neue Materialzuweisungen

Neue Materialien lassen sich Simulation-Teilen und -Baugruppen nun flexibler zuweisen.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Eigenschaften > Materialzuweisung (Properties > 
Material Assignment)".

Vorteile und Beschreibung

Sie können Materialzuweisungen in Simulation-Teilen und -Baugruppen definieren, die die von Pro/
ENGINEER Modellen geerbten Zuweisungen außer Kraft setzen.Die neuen Materialzuweisungen 
können auch Volumenbereichen zugewiesen werden. Auf diese Weise ist es möglich, den einzelnen 
Volumina in einem Teil verschiedene Materialien zuzuweisen.

http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=1183
http://www.ptc.com/appserver/wcms/relnotes/list_pdf.jsp?&type=2938


Product What's New

Prozess-Leitfaden-Assistent für Mechanica

Der Prozess-Leitfaden (Process Guide) ist ein anpassbarer Assistent für Mechanica, der von der 
Standard-Benutzeroberfläche aus aufgerufen werden kann.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Hilfe > Prozess-Leitfaden (Help > Process Guide)".

Vorteile und Beschreibung

Der Prozess-Leitfaden führt ungeübte Benutzer durch häufig benötigte Analyseschritte und hilft 
fortgeschrittenen Benutzern bei der Durchführung ungewohnter Aufgaben. Fachleute oder Berater 
können eine XML-Datei erzeugen, die Inhalte für den Prozess-Leitfaden bereitstellt.

Während Sie einen Prozess abarbeiten, werden die einzelnen Aufgaben als abgeschlossen oder 
ungültig gekennzeichnet. Wenn Sie beispielsweise eine im Prozess-Leitfaden erzeugte Last aus dem 
Modellbaum entfernen, wird der entsprechende Schritt als ungültig gekennzeichnet. Falls Sie den 
Prozess-Leitfaden während einer Sitzung verlassen müssen, können Sie die bis zu diesem Punkt 
abgeschlossenen Schritte zusammen mit dem Modell speichern.

 

Der Prozess-Leitfaden führt eine Liste von Aufgaben oder Schritten, die im Rahmen 
eines bestimmten Prozesses ausgeführt werden müssen. Diese Schritte bestehen 
entweder aus Vorgängen (z.B. Erzeugen einer Last) oder aus Informationen (z.B. 
einem Link zu einer Hilfe- oder einer Intranetseite). 
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Product What's New

Punktnähte in FEM

Der FEM-Modus unterstützt nun auch Punktnähte.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Verbindung > Schweißnaht (Insert > 
Connection > Weld)".

Vorteile und Beschreibung

Punktnähte, die im nativen Modus von Mechanica oder im FEM-Modus definiert wurden, werden nun 
unterstützt und an die FEM-Gleichungslöser ausgegeben. 
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Product What's New

Robustere Vernetzung

Die AutoGEM- und FEM-Netzgeneratoren sind robuster.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "AutoGEM > Erzeugen (AutoGEM > Create)".

Vorteile und Beschreibung

AutoGEM-Erweiterungen für die Vernetzung großer Modelle gewährleisten die erfolgreiche 
Modellierung umfangreicher und komplexer Strukturen. Der FEM-Netzgenerator ist nun noch 
robuster.
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Product What's New

Toleranzbericht

Im erweiterten Toleranzbericht werden die Modelltoleranz und die aktuelle Genauigkeitseinstellung 
angezeigt.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Info > Toleranzbericht (Info > Tolerance Report)".

Vorteile und Beschreibung

Die Modelltoleranz und die aktuelle Genauigkeitseinstellung lassen sich mühelos dem 
Toleranzbericht entnehmen. Diese Informationen werden für die Vernetzung von 
Baugruppenmodellen benötigt. Bei ähnlicher Toleranz der Komponenten kann der Netzgenerator 
unter Umständen robuster sein.
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Product What's New

Verbesserte Kontaktdefinition

Die Definition und Bearbeitung von Kontakten wurde vereinfacht.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Verbindung > Kontakt (Insert > Connection 
> Contact)".

Vorteile und Beschreibung

Die Kontaktbereiche wurden erweitert, um die Definition und Bearbeitung zu vereinfachen. Folgende 
Verbesserungen wurden vorgenommen:

●     Verbesserte Darstellung
●     Direkt editieren (Objektaktion)
●     Folienunterstützung
●     Neue Benutzeroberfläche für die Definition
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Product What's New

Verbesserte Punktnaht

Die Definition und Darstellung von Punktnähten wurde verbessert.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Verbindung > Schweißnaht (Insert > 
Connection > Weld)".

Vorteile und Beschreibung

In das Dialogfenster "Schweißnahtdefintion (Weld Definition)" für End- und Umlaufschweißnähte 
wurde eine neue Benutzeroberfläche integriert. Die Punktnahtfunktionen wurden in folgenden 
Bereichen verbessert:

●     Modellbaumunterstützung
●     Verbesserte Benutzeroberfläche
●     Folienunterstützung
●     Direkt editieren (Objektaktion)
●     Verbesserte Darstellung und Steuerung
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Product What's New

Verbesserte starre Verbindungen

Die Definition und Bearbeitung starrer Verbindungen wurde vereinfacht.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Verbindung > Starre Verbindung (Insert > 
Connection > Rigid Link)".

Vorteile und Beschreibung

Zum direkten Editieren starrer Verbindungen wählen Sie die gewünschten Verbindungen im Modell 
oder im Modellbaum aus. Sie können die Sichtbarkeit steuern und die Verbindungen auf Folien 
platzieren.
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Product What's New

Wärmelasten bei Volumina

In Simulation können Sie Teil- und Baugruppenvolumenbereichen Wärmelasten zuweisen.

Produktinformationen

Produkt Pro/ENGINEER Structural and Thermal 

PTC Support - Version Wildfire 3.0 

Product Functional Area Simulation - Structural & Thermal 

User Interface Location Klicken Sie auf "Einfügen > Wärmelast > Volumen (Insert > Heat Load 
> Volume)".

Vorteile und Beschreibung

Dank der neuen Option "Volumen (Volume)" können Wärmelasten neben Komponenten, 
Oberflächen, Kanten und Punkten nun auch bei Volumen eingesetzt werden. 
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Product What's New

Assembly

Befehle im Modus Baugruppe kopieren und einfügen Die von Windows bekannten Befehle ''Kopieren 
(Copy)'' und ''Einfügen (Paste)'' stehen im Modus Baugruppe zur Verfügung. 

Bewegungsachsen-Grenzwerte beim Platzieren von Komponenten festlegen Die Einstellungen und 
Bewegungsgrenzwerte von Bewegungsachsen werden nun beim Platzieren der Komponente im 
Modus Baugruppe festgelegt. 

Echtzeit-Kollisionsprüfung im Modus Baugruppe Während Ziehen-Operationen werden Kollisionen 
im Modus Baugruppe in Echtzeit erkannt. 

Eingefrorene Komponenten im Modellbaum einer Baugruppe anzeigen Eingefrorene Komponenten 
werden im Modellbaum mit einem Symbol gekennzeichnet. 

Erweiterungen für das Ersetzen von Komponenten Alle Methoden zum Ersetzen von Komponenten 
in einer Baugruppe wurden erweitert und in einem gemeinsamen, benutzerfreundlichen 
Dialogfenster zusammengefasst. 

Erweiterungen für die Komponentenschnittstellendefinition Komponentenschnittstellen lassen sich 
nun einfacher definieren und in einer Baugruppe platzieren sowie im Modellbaum anzeigen. 

Erweiterungen für Spiegelbefehle für Baugruppenkomponenten Sie können nun abhängige und 
unabhängige gespiegelte Kopien von Bauteilen und Unterbaugruppen erzeugen. 

Komponenten und Grafiken gleichzeitig aufrufen Pro/ENGINEER zeigt beim Aufrufen der Baugruppe 
nun die Grafiken der einzelnen Komponenten im Arbeitsfenster an. 

Neuer Arbeitsraum-Manager Der neu gestaltete Arbeitsraum-Manager ist jetzt noch einfacher zu 
benutzen. 

Schaltpult ''Gemeinsame Datenbenutzung'' Im Schaltpult ''Gemeinsame Datenbenutzung (Data 
Sharing)'' sind die KEs ''Verschmelzen (Merge)'', ''Ausschnitt (Cutout)'' und ''Vererbung (Inheritance)'' 
in einer modernen Benutzeroberfläche zusammengefasst. 

Schaltpult ''Komponentenplatzierung'' Mit Hilfe des Schaltpults ''Komponentenplatzierung 
(Component Placement)'', der Ziehgriffe und der Anzeigen im Arbeitsfenster lassen sich 
Komponenten in Pro/ENGINEER Baugruppen rascher und leichter einbauen. 

Top-Down-Konstruktion mit Mechanism-Baugruppen Sie können nun auch Skelettmodelle mit 



Bewegung konstruieren. 

Unterstützung für das Widerrufen und Wiederherstellen von Baugruppenoperationen Die Befehle 
''Widerrufen (Undo)'' und ''Noch einmal (Redo)'' sind im Modus Baugruppe nun für alle allgemeinen 
Baugruppenoperationen verfügbar. 

Ziehen-Funktionen von Mechanism im Modus Baugruppe nutzen Die Ziehen-Funktionen von 
Mechanism Design sind nun auch im Modus Baugruppe verfügbar. 



Product What's New

Cabling Design

Hierarchische Kabel Sie können nun den hierarchischen Aufbau mehrschichtiger Kabel des Routed 
Systems Designers in Cabling Design nutzen. 

Neue Konfigurationsoption für die Kabelbaumfertigung Mit einer neuen Konfigurationsoption können 
Sie festlegen, ob beim Erzeugen abgewickelter Kabelbäume Elternstecker eingebaut werden sollen. 

Startteile für Cabling Design Mit dem neuen Startteil für die Erzeugung von 3D- und abgewickelten 
Kabelbäumen können Sie vordefinierte Ansichten und Parameter in einer Teilschablone speichern. 
Außerdem stehen drei neue Konfigurationsoptionen zur Verfügung. 



Product What's New

Detail Drawing

3D-Schnitte darstellen Zeichnungsansichten können 3D-Schnitte (Zonen) von Modellen darstellen. 

Abhängige 3D-Querschnittansichten Mit der Schnitteinstellung eines Elternmodells ist eine 
Zeichnungsansicht verknüpft, die den in ihm definierten abhängigen 3D-Querschnitt darstellt. 

Anmerkungen in Zeichnungen automatisch anzeigen Wenn Sie eine Zeichnungsansicht eines 
Modells mit 3D-Anmerkungen erzeugen, werden die Anmerkungen automatisch angezeigt. 

Anmerkungen zu gesetzten Bezügen für GTOLS Sie können Kennzeichen für gesetzte Bezüge an 
geometrischen Toleranzen (GTOLS) in Modellen und Zeichnungen ansetzen. 

Ansichtsmanager und Zeichnungsansichten Mit dem Ansichtsmanager können Sie Zeichnungen 
rascher erzeugen und dabei in verstärktem Maße auf wiederverwendbare Konstruktionen 
zurückgreifen. 

Automatisch geclippte Bemaßungen Es gibt eine neue Möglichkeit, geclippte Bemaßungen 
einzurichten, die das Erzeugen von kleinen, spitzen, winkeligen Bemaßungen vereinfacht. 

Befehl zum Umschalten von Pfeilen für Durchmesser- und Radiusbemaßungen Durchmesser- und 
Radiusbemaßungen weisen jeweils einen Pfeile umschalten-Stil auf. 

Bezugskurven von HLR-Berechnungen ausnehmen Bezugskurven können von Berechnungen für 
die Entfernung verdeckter Kanten ausgenommen werden. 

Einrastlinien zum Versetzen von 2D-Objekten erzeugen Einrastlinien können 2D-
Zeichnungselemente in Zeichnungen referenzieren. 

Erweiterungen für die genaue Positionierung integrierter Elementnotizen Sie können die vertikale 
und horizontale Ausrichtung integrierter Elementnotizen steuern. 

Folie aktivieren Wenn Sie eine Folie aktivieren, werden alle auf Folien platzierbaren Elemente, die 
Sie im weiteren Verlauf erzeugen, automatisch dieser Ebene hinzugefügt. 

Geometrische Toleranzen am Pfeilknick ansetzen Neue Platzierungsoptionen für das Ansetzen 
geometrischer Toleranzen am Pfeilknick unterstützen ISO- und JIS-Normen. 

Geometrische Toleranzstapel Mit der neuen Detaileinstellungsoption stacked_gtol_align können Sie 



geometrische Toleranzen nach JIS-Normen erzeugen. 

Horizontaler Text für Radiusbemaßungen Radiusbemaßungen mit parallelen Verlängerungslinien 
können mit horizontaler Textausrichtung dargestellt werden. 

JIS-Gewinde in Zeichnungen darstellen Die Darstellung von Gewinde-KEs in Zeichnungen wurde 
verbessert, um eine bessere Unterstützung für JIS-Normen zu gewährleisten. 

JIS-Ordinaten-Basislinien Ordinaten-Basislinien bieten eine bessere Unterstützung für JIS-
Standards. 

Maßhilfslinien von Fasenbemaßungen Beim Ändern der Positionen von Fasenbemaßungen wird 
automatisch eine Maßhilfslinie erzeugt, wenn die Bemaßung über die Kante, an der sie angesetzt ist, 
hinaus verschoben wird. 

Neue Darstellungsoptionen für Toleranzen pro Einheit Verschiedene neue Darstellungsoptionen 
bieten ein hohes Maß an Flexibilität beim Arbeiten mit geometrischen Toleranzen für Ebenheit. 

Parametrisches Skizzieren Sie können parametrische Verrundungen auf 2D-Elementen und Fasen 
erzeugen, die Modellkanten referenzieren. 

Schattierte Ansichten in Zeichnungen Sie können nun schattierte Modellansichten in Zeichnungen 
einbinden. Dadurch lassen sich Zeichnungen mit OLE-Objekten und schattierten Ansichten besser 
plotten. 

Verbesserte Bemaßung in abgewickelten Ansichten Die Ansatzreferenzen für die Bemaßung 
abgewickelter Ansichten wurden erweitert. 

Verbesserte Ordinatenbemaßung Sie können nun Ordinatenbemaßungen direkt erzeugen, einer 
vorhandenen Ordinatenbemaßung Bemaßungen hinzufügen sowie Ordinatenbemaßungen 
gruppieren oder umdefinieren. 

Verbesserte Textplatzierung auf Elementen Mit dem Platzierungstyp ''Auf Element (On Item)'' lässt 
sich Text jetzt noch einfacher ausrichten. 

Verbesserte Zeichnungsschablonen Zeichnungsschablonen unterstützen 3D-Schnitte und 
Kombinationszustände und bieten bessere Skalierungsoptionen. 

Vereinfachte Teildarstellungen in Zeichnungen Sie können einzelne Ansichten vereinfachter Teile in 
Zeichnungen platzieren. 

Winkelbemaßungen ausrichten Winkel- und Linearbemaßungen können gleichzeitig ausgerichtet 
werden. 



Zeichnungstabellen als CSV-Dateien exportieren Beim Speichern von Tabellen können Sie 
Zeichnungstabellen im CSV-Dateiformat exportieren. 

Überarbeitetes exaktes Platzieren Mit dem Befehl ''Spezial bewegen (Move Special)'' können Sie 
Symbole an exakten Koordinaten platzieren. 



Product What's New

ECAD

Aktualisierte Standardeinstellungen für den Import von Bohrungen Die Standardeinstellung der 
Konfigurationsoption ''ecad_import_holes_as_features'' wurde von ''NO'' in ''YES'' geändert. 

Vereinfachte Erzeugung von ECAD Bereichen Die bisherigen Seitenmenüs für die Erzeugung von 
ECAD Bereichen wurden in einem Dialogfenster mit dem Namen ''ECAD Bereich (ECAD Area)'' 
zusammengefasst. 

Vereinfachter Import und Export von Platinen Die Seitenmenüs für den Import und Export von ECAD 
Daten wurden in einem Dialogfenster zusammengefasst. 



Product What's New

Fundamentals & Pro/PROGRAM

Anmerkungselement-Referenzen automatisch übertragen Sie können Bezugspunktreferenzen von 
Anmerkungselementen für die Übertragung an KEs für die gemeinsame Datenbenutzung ausweisen. 

Benutzeroberfläche ''Messen'' Die Benutzeroberfläche ''Messen (Measure)'' entspricht nun dem Pro/
ENGINEER Benutzermodell. 

OpenType-Schriftartunterstützung Sie können zur Unterstützung mehrerer Sprachen in allen 
Bereichen, einschließlich Skizzen und Zeichnungen, OpenType-Schriftarten verwenden und 
platzieren. 

Parametertabellen-Interaktion für eingeschränkte Parameter Die Parametertabelle ermöglicht die 
automatische Vervollständigung von Eingaben und die nach Namen gefilterte Anzeige der 
eingeschränkten Parameter in einer externen Parameterdatei. 

Querschnittsanalyse Mit der Option ''Kreuz (Cross)'' des Analysewerkzeugs können Sie im 
Auswahlsatz automatisch Querschnitte in bestimmten Abständen erzeugen, die für die Analyse 
verwendet werden. 

Schrägenanalyse und Farbdarstellung Dank der erweiterten Schrägenanalyse können Sie die 
Übergänge zwischen den einzelnen Farbbereichen in Ihren Farbplots anpassen. 

Separates Dialogfenster ''Folie'' Mit Hilfe einer Konfigurationsoption können Sie das Dialogfenster 
''Folie (Layer)'' und den entsprechenden Baum frei auf dem Bildschirm positionierbar darstellen. 

Unterschiedsberichte für Teilemodelle, Zeichnungen und Baugruppen Der Unterschiedsbericht 
beinhaltet nun auch eine Analyse der Unterschiede zwischen zwei Dateien hinsichtlich der 
Anmerkungs-KEs, ihrer Anmerkungselemente und Anmerkungen. 

Verbesserte Benutzeroberfläche für Kette und Fläche In den KE-Werkzeugen steht ein vereinfachtes 
Dialogfenster für das Definieren von Referenzen für eine Kantenkette oder für Flächensätze zur 
Verfügung. 

Verbessertes Widerrufen/Wiederherstellen der Ansichtsorientierung im Skizzierer Die Funktionen 
zum Widerrufen und Wiederherstellen im Skizzierer wurden verbessert. 

Vorgegebene Parameternamen und -werte Sie können die Auswahl von Parameternamen und -
werten einschränken, indem Sie eine externe Datei angeben. Im Dialogfenster ''Parameter 
(Parameters)'' kann der Benutzer die Parameter aus dieser Datei hinzufügen und einen Wert 



entweder in einer vorgegebenen Liste auswählen oder innerhalb eines vorgegebenen Bereichs 
selbst definieren. 



Product What's New

Manufacturing (NC, Expert Machinist)

3-Achsen-Leitkurven-Werkzeugweg anpassen Dank neuer Optionen lassen sich 3-Achsen-
Leitkurven besser anpassen und die Auswahl der Werkzeugspitze sowie die Spindelorientierung 
genauer steuern. 

3D-äquidistant schlichten Es ist nun möglich, spiralförmig mit konstanter Schrittweite auf der Fläche 
zu schlichten. 

Abhängigkeiten von Fertigungsschritten Benutzerdefinierte Abhängigkeiten zwischen den einzelnen 
Schritten vereinfachen das Umordnen. 

Angepasste Zyklen für die Bohrbearbeitung Der Fertigungsprozess-Manager bietet volle 
Unterstützung für angepasste Bohrbearbeitungszyklen. 

Automatisierte Genauigkeitseinstellung für Fertigungsmodelle Eine automatisierte absolute 
Genauigkeitseinstellung für das Fertigungsmodell ist verfügbar. 

Baugruppenschritt im Prozess-Manager Mit einem neuen Baugruppenschritt können Sie in einem 
NC-Prozess zusätzliche Komponenten einbauen und diese im weiteren Verlauf des NC-Prozesses 
verwenden. 

Benutzeroberfläche für Fräsfenster Für das Erzeugen von Fräsfenster-KEs steht eine neue 
Benutzeroberfläche mit einem Schaltpult zur Verfügung. 

Benutzeroberfläche für Spritzguss und NC-Geometrie Moderne Benutzeroberflächenwerkzeuge für 
Fertigung, Spritzgussvolumen und Flächendefinition wurden implementiert. 

Bezugs-KEs in Mold und NC erzeugen Die Werkzeuge zum Erzeugen von Bezugs-KEs aus dem 
Teilemodus können nun auch in Mold und NC genutzt werden. 

Ecken automatisch verrunden Bei der Hochgeschwindigkeitsbearbeitung können Sie 
Eckenverrundungen automatisch erzeugen. 

Einhaltung von Standards im Fertigungsprozess prüfen Der Prozess-Manager zeigt den Status aller 
NC-Schritte und Operationen an. 

Erweiterungen für den Schlichten-Werkzeugweg Die Optionen für die Steuerung des Verhaltens des 
Schlichten-Werkzeugwegs wurden erweitert. 



Fertigungs-Operationsmodell Werkstückvarianten werden bei der Materialentfernung im 
Fertigungsprozess automatisch erzeugt. 

Fertigungsanmerkungs-KEs und Extraktion Fertigungsinformationen wie Schritte und Anmerkungs-
KEs können den Konstruktionsmodellen über eine Schablone zugewiesen und extrahiert werden. 

Fertigungsprozessschablone Eine vollständige Prozessabsicht kann in einer 
Fertigungsprozessschablone erfasst und beim Erzeugen eines neuen Prozesses als Vorlage 
verwendet werden. 

Fertigungsschablonen während der Extraktion austauschen Sie können auch solche 
Fertigungsschablonen extrahieren, die nicht im Konstruktionsmodell gespeichert sind. 

Fertigungsschritte sperren Sie können alle Schritte nach Belieben sperren und entsperren, um zu 
verhindern, dass sie versehentlich geändert oder gelöscht werden. 

Fertigungsschritttabelle exportieren und synchronisieren Sie können die Schritttabelle im CSV-
Format exportieren, um sie in einer externen Anwendung zu bearbeiten, und das Ergebnis 
anschließend mit dem Prozess-Manager synchronisieren. 

Globale Parameter und globale Beziehungen Sie können einen globalen Parameter oder eine 
globale Beziehung erzeugen, der bzw. die für alle Schritte eines NC-Prozesses gilt. 

Gravieren auf Kurven Mit dem Gravieren-Werkzeugweg können Sie Kurven auswählen. 

Manueller Zyklus im Fertigungsprozess-Manager In Fertigungsschablonen kann ein manueller 
Zyklus verwendet werden. 

Maschinen-Manager-Benutzeroberfläche Der Maschinen-Manager (Machine Tool Manager) wurde 
neu gestaltet und mit einer intuitiven Benutzeroberfläche versehen, um die Werkzeugdefinition zu 
vereinfachen. 

Modellansichten und der Prozess-Manager In der Modellansicht werden Fertigungsschablonen im 
Konstruktionsmodell angezeigt. Diese sind nach Z-Achsen-Ausrichtung und Fertigungskriterien 
zusammengefasst. Sie vereinfacht das Erzeugen des Prozessplans während der Extraktion im 
Prozess-Manager. 

Schritte für das gleiche Verhalten gruppieren Einzelne NC-Schritte eines Gesamtprozesses können 
so definiert werden, dass sie das gleiche Verhalten beinhalten. Änderungen, die am Verhalten eines 
NC-Schritts vorgenommen werden, gelten für alle Mitglieder derselben Gruppe. 

Schritttiefe für Bereichsdrehen Für die Berechnung der Schritttiefe beim Bereichsdrehen ist ein 
neues Verfahren verfügbar. 



Unterstützung für Mehrfachwerkzeuge In NC Manufacturing stehen spezielle Mehrfachwerkzeuge für 
die Produktionsbearbeitung zur Verfügung, mit deren Hilfe sich NC-Bohrschritte kombinieren lassen. 

Verbesserte angepasste Zyklen Die Beschreibungen angepasster Zyklen für die Definition von 
Zyklusbewegungen wurden erweitert. 

Verbesserte Benutzerfreundlichkeit des Prozess-Managers Der Prozess-Manager weist eine Reihe 
von Erweiterungen auf, die seine Benutzerfreundlichkeit und damit Ihre Produktivität verbessern. 

Verbesserte Zeitberechnung bei der Bearbeitung Bei der Zeitberechnung werden nun sowohl die 
Schnittzeit als auch die Anfahr-, Wegfahr- und Verbindungszeiten berücksichtigt. 

Verlangsamung in Ecken steuern Bei Schruppwerkzeugwegen lässt sich die 
Vorschubverlangsamung in Ecken nun besser steuern. 

Werkzeugweg spiegeln Eine neue Funktion für die Fräs-NC-Folge ermöglicht Ihnen, einen 
Werkzeugweg unter Beibehaltung der Schneidebedingung zu spiegeln. 

Zeitanalysen für den Fertigungsprozess Werkzeuge für die Zeitanalyse ermöglichen das Optimieren 
von NC-Prozessen. 



Product What's New

ModelCHECK

ModelCHECK Auswertungswerkzeug überwacht Qualitätstrends Mit dem ModelCHECK 
Auswertungswerkzeug können Sie Graphen und Berichte zu Entwicklungsprozessen und 
Konstruktionstrends erzeugen. 

ModelCHECK Toolkit für angepasste Prüfungen Mit dem ModelCHECK Toolkit können Sie 
angepasste Prüfungen definieren und durchführen. 

ModelCHECK Unterstützung für 3D-Zeichnungen Mit neuen ModelCHECK Funktionen für 
Anmerkungs-KEs lässt sich die Vollständigkeit von 3D-Zeichnungen überprüfen. 

Verbesserte Benutzerfreundlichkeit des ModelCHECK Konfigurators Dank der verbesserten 
Benutzerfreundlichkeit des ModelCHECK Konfigurators können Sie ModelCHECK Dateien rasch und 
mühelos erzeugen, auffinden und bearbeiten. 



Product What's New

Other Functional Areas

Automatische Erkennung eines Windows-Gebietsschemas Pro/ENGINEER und PTC.Setup 
erkennen nun das in Windows voreingestellte Gebietsschema und versuchen, Pro/ENGINEER mit 
den entsprechenden Einstellungen auszuführen. 

Gesperrte Bemaßungen im Skizzierer Im Skizzierer gesperrte Bemaßungen bleiben während der 
Konstruktion des Modells gesperrt. 

Neue Skizzierer-Palette Mit der neuen Skizzierer-Palette können Sie häufig benötigte Formen und 
Schnitte erfassen und in künftigen Skizzen wiederverwenden, ohne sie neu erzeugen zu müssen. 

Unterstützung weiterer Sprachen unter Linux Unter Linux werden weitere Sprachen unterstützt. 



Product What's New

Part Modeling

3D-Expressdrucken Erzeugen und plotten Sie Zeichnungslayouts rasch direkt von der 3D-
Umgebung aus. 

Aktualisierte Oberflächengüten-Anmerkungen Sie können Oberflächengüten-Referenzflächen in 3D 
getrennt von der Symbolansatzreferenz sammeln. Außerdem ist es möglich, Oberflächengüten-
Anmerkungselemente in Anmerkungs-KEs gezielt auszuwählen. 

Anmerkungs-KE und UDFs Sie können benutzerdefinierten KEs (den so genannten UDFs) 
Anmerkungs-KEs hinzufügen und einige Werte in Anmerkungselementen als variabel definieren. 

Ausschneiden-, Kopieren- und Einfügen-Operationen im Skizzierer Der Skizzierer bietet 
Unterstützung für das Ausschneiden, Kopieren und Einfügen von Elementen. 

Benutzerdefinierte KEs platzieren Das UDF-Tool vereinfacht den Arbeitsablauf und bietet ein 
höheres Maß an Flexibilität beim Platzieren benutzerdefinierter KEs. 

Einrichten der Skizzierebene und Orientierungsreferenzen im Skizzierer Die Skizzeneinrichtung und 
Orientierungsreferenzen können im Skizzierer direkt geändert werden. 

Erweiterungen für abhängige Kopien von Anmerkungs-KEs Wenn Sie abhängige Kopien von 
Anmerkungs-KEs erzeugen, sind auch die in ihnen enthaltenen Anmerkungen abhängig. Die 
Abhängigkeit erstreckt sich auf den Notiztext, die Werte für die Oberflächengüte und die 
geometrische Toleranz sowie den Textstil, die Farbe und die Parameter. 

Erweiterungen für das Muster-Tool Das Muster-Tool wurde deutlich erweitert und bietet unter 
anderem die Möglichkeit, eine Mustervorschau anzuzeigen oder KEs zurückzusetzen. 

Erweiterungen für die Benutzeroberfläche für Anmerkungs-KEs Im Dialogfeld ''ANMERKUNGS-KE 
(ANNOTATION FEATURE)'' können Sie Referenzbeschreibungen ändern, Referenzen ersetzen und 
die Richtung des Anmerkungstexts festlegen. 

Erweiterungen für Funktionen zum Erzeugen asynchroner Bezüge Bezüge, die beim Arbeiten mit 
anderen KE-Werkzeugen erzeugt werden, werden in das KE eingebettet. Außerdem können Sie 
beliebige KE-referenzierte Bezüge wie Bezugsachsen, Bezugspunkte, Bezugsebenen und Bezugs-
Koordinatensysteme in das KE einbetten. 

Erweiterungen für Parameter Mit Hilfe der Erweiterungen für Parameter können Sie Operationen wie 
das Konvertieren von Parametereinheiten rasch und mühelos durchführen. 



Erweiterungen für skizzierten Text Der erweiterte Skizzierer ermöglicht die Steuerung der vertikalen 
und horizontalen Ausrichtung von skizziertem Text. 

Hervorhebungen im Skizzierer zur Erklärung von Bedingungen Geometrie und Referenzen werden 
zur Unterscheidung zwischen Elementen beim Erklären von Bedingungen violett und grün 
hervorgehoben. 

ISO-Toleranztabelle prüfen Für die Validierung zugewiesener ISO-Bemaßungstoleranzwerte steht 
nun eine automatische Prüfung zur Verfügung. 

Kennzeichen für gesetzte Bezüge auf Flächen in 3D Eine neue Option ermöglicht das Anzeigen 
gesetzter Bezüge in 3D. Sie können ASME Y14.41-konforme Kennzeichen für gesetzte Bezüge auf 
Flächen platzieren. 

Kurvenmuster Mit der Option ''Kurve (Curve)'' des Schaltpults ''Muster (Pattern)'' können Sie 
Instanzen eines KE entlang einer skizzierten Kurve erzeugen. 

Orientierung und Projektion von Füllmusterelementen Mit den erweiterten Füllmusterfunktionen 
können Sie Füllmusterelemente auf Flächen projizieren und orientieren. 

Schaltpult ''Zug-Verbund-KE (Swept Blend)'' Die Benutzeroberfläche ''Zug-Verbund-KE (Swept 
Blend)'' wurde als Schaltpult umgestaltet, um einen reibungslosen Arbeitsablauf in einheitlicher 
Umgebung zu gewährleisten. 

Skizzierer ohne klare Orientierungsreferenz aufrufen Nach der Auswahl einer Skizzierebene wird der 
Skizzierer aufgerufen, auch wenn keine Standard-Orientierungsreferenz vorhanden ist. 

Skizzierer-Leistung mit großen Schnitten Der Skizzierer-Gleichungslöser verarbeitet große Schnitte 
mit mehr als 40 Elementen nun deutlich effizienter. 

Teilschalen Beim Aushöhlen eines Volumenkörpers mit dem Schalen-Tool können Sie Flächen 
ausschließen, um eine Teilschale zu erzeugen. 

Verbesserte Kopieren/Einfügen- und Kopieren/Spezial einfügen-Befehle Der Arbeitsablauf beim 
Verwenden der Befehle ''Kopieren (Copy)'' und ''Einfügen (Paste)'' bzw. ''Spezial einfügen (Paste 
Special)'' wurde verbessert. 

Verbesserte Materialfunktionen Die Materialfunktionen wurden deutlich verbessert. Sie umfassen ein 
neues Dialogfenster ''Materialien (Materials)'' mit Optionen zum Definieren von Materialien sowie 
eine vollständig überarbeitete Bibliothek. 

Vollständig abhängige kopierte KEs Vollständig abhängige und assoziative kopierte KEs bieten ein 
hohes Maß an Flexibilität, da der kopierte KE-Satz der Quelle gegenüber verschiedene Grade der 



Abhängigkeit aufweisen kann. 

Überlappung kopierter Anmerkungen minimieren Anmerkungselemente, die im Rahmen von 
Einfügen-, Spezial einfügen-, Gruppen mustern- oder UDF platzieren-Operationen positioniert 
werden, überlappen sich nur minimal. 



Product What's New

Piping (Spec Driven & Non-Spec Driven)

Ausweisbare Berichte Piping Desing nutzt die Berichtausweisungsfunktion bei der mechanischen 
Rohrverlegung. 

Fortlaufende Formstücke verlegen Mit Piping Design können Sie nun eine Reihe von Formstücken 
bereits vor der Rohr-Mittellinie verlegen. 



Product What's New

Rendering

Lichtquelle direkt bearbeiten Sie können Lichtquellen im Modellfenster direkt bearbeiten. 

Spezielle Materialschattierer editieren Der erweiterte Farbeffekte-Editor ermöglicht das vollständige 
Editieren der Spezialmaterial (PhotoLux)-Eigenschaften. 

Szenendatei rendern Sie können eine Szenendatei erzeugen, die die Beleuchtung, den Raum und 
die speziellen Rendering-Umgebungseffekte enthält. 

Unterstützung für LightWorks-Materialarchive LightWorks-Materialarchive (LWA) werden unterstützt. 



Product What's New

Sheetmetal Design and Manufacturing

Blechberichte Die Berichte ''Info zu Blech (Sheetmetal Info)'' sind mit dem Bericht ''Modellinfo (Model 
Info)'' kombiniert. 

Mehrfachlaschen mit dem Flanschwerkzeug erzeugen Mit dem Flanschwerkzeug können Sie eine 
tangentiale oder nicht tangentiale Kette von Wandsegmenten in einer einzelnen Schleife als 
Platzierungskette für die Erzeugung einer gezogenenen Lasche auswählen. 

Neue Benutzeroberfläche ''Blechausbruch'' Das KE ''Blechausbruch (Sheetmetal Cut)'' ist mit dem 
KE ''Profil (Extrude)'' kombiniert (Volumenschnitt). 

Neue Benutzeroberfläche ''Freie flache Lasche'' Das KE ''Freie flache Lasche (Unattached Flat 
Wall)'' ist mit dem KE ''Füllen (Fill)'' auf einer Schaltpult-Benutzeroberfläche kombiniert. 

Neue Benutzeroberfläche ''Freie Profillasche'' Das KE ''Freie flache Lasche (Unattached Flat Wall)'' 
ist mit dem KE ''Füllen (Fill)'' auf einer neuen Schaltpult-Benutzeroberfläche kombiniert. 



Product What's New

Simulation - Mechanism Design & Dynamics

Erweiterungen für Mechanism-Operationen Einige Mechanism-Operationen wurden verbessert und 
an die Baugruppenmodus-Benutzeroberfläche angeglichen. 

Familientabellen-Parameter für Bewegungsachsen-Grenzwerte Sie können Bewegungsgrenzwerte 
für Baugruppenvarianten variieren, indem Sie Parameter für Bewegungsachsen-Grenzwerte in 
Familientabellen eintragen. 

Führungsverbindungen im Modus Baugruppe Führungsverbindungen, die bisher nur in Mechanism 
verfügbar waren, sind nun auch als Baugruppenmodus-Verbindungssatz definiert. 

Mechanism-Körperordner im Modus Baugruppe Sie können den Mechanism-Modellbaum nun auch 
im Modus Baugruppe anzeigen. 

Unterstützung für flexible Komponenten in kinematischen Baugruppen Pro/ENGINEER Baugruppen 
mit Mechanismusverbindungen oder gepackten Komponenten und flexiblen Komponenten wie 
Federn oder Rohren lassen sich in Echtzeit kinematisch mit der Maus verschieben, wenn Sie die 
flexiblen Komponenten beim Verschieben aus der Komponente ausschließen. 



Product What's New

Simulation - Structural & Thermal

3D-Drehmitte in einem Ergebnisfenster steuern Die 3D-Drehmitte eines Modells lässt sich in einem 
Ergebnisfenster ein- und ausschalten. 

8-GB-Speichergrenze aufgehoben Die 8-GB-Speichergrenze eines 64-Bit-Betriebssystems hat für 
Mechanica Gleichungslöser keine Gültigkeit mehr. 

Abfragebeschriftungen Dynamische-Abfrage-Beschriftungen rotieren mit dem Modell. 

Befehle zum Ein- und Ausblenden Mit den Befehlen ''Ausblenden (Hide)'' und ''Einblenden (Unhide)'' 
können Sie die Darstellung von Simulationsobjekten steuern. 

Befehle zum Kopieren und Einfügen Sie können Simulationsmodellierungsobjekte kopieren und 
einfügen. 

Benutzeroberfläche für Konstruktionsstudien Eine neue Benutzeroberfläche verbessert die Definition 
von Konstruktionsstudien. 

Explosionsansichten Beim Definieren von Simulationsmodellen stehen Explosionsansichten zur 
Verfügung. 

Gewichtete Verbindungen Gewichtete Verbindungen sind verfügbar. 

Kontaktbereiche automatisch erzeugen Sie können Kontaktbereiche zwischen ausgewählten Teilen 
in einer Baugruppe automatisch erzeugen. 

Legende anpassen Die Anpassung von Legenden im Ergebnisfenster wird beim Editieren des 
Fensters nicht beeinflusst. 

Massenträgheitsentlastung Mechanica bietet eine zusätzliche Analyseoption 
''Massenträgheitsentlastung (Inertia Relief)''. 

Materialien entsprechen Simulation-Anforderungen Die erweiterten Materialien in Pro/ENGINEER 
entsprechen nun auch den Simulation-Anforderungen. 

Mechanica unter Linux Mechanica wird unter Linux unterstützt. 

Mehrfachauswahl für Löschvorgänge Der Befehl ''Löschen (Delete)'' kann nun auch auf mehrere 



ausgewählte Objekte angewendet werden. 

Mittenfläche im FEM-Modus modellieren Die Modellierung von Mittenflächenbaugruppen im FEM-
Modus wurde vereinfacht. 

Modelle vor der Ausgabe an FEM-Gleichungslöser anzeigen Vor der Ausgabe an die FEM-
Gleichungslöser können Sie eine Vorschau auf das Modell anzeigen. 

Neue Materialzuweisungen Neue Materialien lassen sich Simulation-Teilen und -Baugruppen nun 
flexibler zuweisen. 

Prozess-Leitfaden-Assistent für Mechanica Der Prozess-Leitfaden (Process Guide) ist ein 
anpassbarer Assistent für Mechanica, der von der Standard-Benutzeroberfläche aus aufgerufen 
werden kann. 

Punktnähte in FEM Der FEM-Modus unterstützt nun auch Punktnähte. 

Robustere Vernetzung Die AutoGEM- und FEM-Netzgeneratoren sind robuster. 

Spezialfedern Die Funktionen für Spezialfedern wurden erweitert. 

Starre und gewichtete Verbindungen im FEM-Modus Starre und gewichtete Verbindungen im FEM-
Modus wurden erweitert. 

Toleranzbericht Im erweiterten Toleranzbericht werden die Modelltoleranz und die aktuelle 
Genauigkeitseinstellung angezeigt. 

Verbesserte Kontaktdefinition Die Definition und Bearbeitung von Kontakten wurde vereinfacht. 

Verbesserte Punktnaht Die Definition und Darstellung von Punktnähten wurde verbessert. 

Verbesserte starre Verbindungen Die Definition und Bearbeitung starrer Verbindungen wurde 
vereinfacht. 

Verbesserter ANSYS-Gleichungslöser Im FEM-Modus werden mehr Modellierungsobjekte an den 
ANSYS-Gleichungslöser ausgegeben. 

Wärmelasten bei Volumina In Simulation können Sie Teil- und Baugruppenvolumenbereichen 
Wärmelasten zuweisen. 



Product What's New

Surfacing - ISDX

Eine Kurve auf Fläche aus einem Schnitt erzeugen Sie können eine Kurve auf Fläche (KaF) 
erzeugen, indem Sie entweder zwei Flächen oder eine Fläche und eine Ebene schneiden. 

Einzelne Annäherungskurven Mit dem Befehl ''Kurve aus Bezug (Curve from Datum)'' und den 
entsprechenden Tastenkombinationen können Sie aus einer Kette von Kurven und Kanten eine 
einzelne Annäherungskurve erzeugen. 

Erweiterungen für Versatzkurven Sie können Versatzkurven anhand von freien und planaren Kurven 
sowie von Kurven auf Flächen erzeugen. 

Interne Bezugsebenen umdefinieren Sie können intern erzeugte Bezugsebenen in Style-KEs 
umdefinieren. 

Kreise und Bögen für Ausgangskurven Für das Annähern von Kreisen und Bögen stehen zwei neue 
Kurvenerzeugungswerkzeuge zur Verfügung. 

Kurven kopieren und bewegen Rotieren und skalieren Sie Kurven mit den erweiterten Verschieben- 
und Kopieren-Befehlen. 

Schrägenkurven- und Schrägenflächenverbindungen Die neue Option ''Tangentialschräge (Draft 
Tangent)'' für Kurven und Flächen ermöglicht Schrägenverbindungen mit einer Ebene oder Fläche. 

Smart-Kurvenverbindungen für Flächen Beim Verbinden von Flächen werden relevante 
Verbindungen anhand von Eingabeaufforderungen für ''Smart''-Verbindungen erfasst. 



Product What's New

Surfacing - Restyle

Flächensenkrechtenbedingung Im Restyle-KE können Sie einer Fläche eine ''Senkrecht zu Ebene''-
Randbedingung hinzufügen. 

Symmetrieebene Sie können eine Symmetrieebene relativ zur Facettengeometrie positionieren. 



Product What's New

Surfacing - WARP

Vereinfachte Vorschau für Krümm-KEs Mit der Facettenvorschau (Facet Preview) können Sie 
mühelos eine Vorschau auf Krümm-KEs für umfangreiche Datensätze anzeigen. 



Product What's New

Welding

Erweiterungen für geometrielose Schweißnaht-KEs Verschiedene Erweiterungen für geometrielose 
Schweißnaht-KEs sorgen für mehr Leistung und Benutzerfreundlichkeit beim Erzeugen 
geometrieloser Schweißnähte. 
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